<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
!function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<style id="vanilla-slice-root">
</style>
<style id="vanilla-slice-combined-css">
</style>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://widgets.future-fie.co.uk";
</script>
<script id="hawk-script" async src="https://widgets.future-fie.co.uk/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'laptopmag',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="alternate" hreflang="x-default" href="https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro">
<link rel="alternate" hreflang="en-US" href="https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro">
<link rel="alternate" hreflang="en-GB" href="https://www.laptopmag.com/uk/news/dell-xps-17-vs-macbook-pro">
<link rel="alternate" hreflang="en-AU" href="https://www.laptopmag.com/au/news/dell-xps-17-vs-macbook-pro">
<link rel="alternate" hreflang="en-NZ" href="https://www.laptopmag.com/au/news/dell-xps-17-vs-macbook-pro">
<link rel="amphtml" href="https://www.laptopmag.com/uk/amp/news/dell-xps-17-vs-macbook-pro">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('//vanilla.futurecdn.net/laptopmag/193491/media/js/header/header.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
window.bordeaux.setPlacement(null);
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="//vanilla.futurecdn.net/laptopmag/193491/media/js/header/header.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/193491" id="static-host-pattern">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/laptopmag' });
var laptopmag_vanFontLoader = new vanFontLoader({fontKey: 'laptopmag', version: 1, woff2Version: false, staticHost: 'vanilla.futurecdn.net/laptopmag' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you? | Laptop Mag</title>
<meta name="pub_date" content="2020-07-18T12:00:00+00:00">
<meta name="description" content="We pit the Dell XPS 17 against the 16-inch MacBook Pro in a battle of the compact powerhouses. Which laptop comes out on top?">
<link rel="canonical" href="https://www.laptopmag.com/uk/news/dell-xps-17-vs-macbook-pro">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/193491/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/193491/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/193491/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/193491/apple-touch-icon.png">
<meta property="og:title" content="Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:url" content="https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro">
<meta property="og:description" content="Dell vs. Apple: Supersized Edition">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="fb:app_id" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?">
<meta property="twitter:description" content="Dell vs. Apple: Supersized Edition">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta name="taboola:url" content="https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Dell","companies":["Intel","Apple_Inc.","Nvidia","Advanced_Micro_Devices"],"editorProducts":"Dell_XPS_17","groups":["Dell","Mac","Apple","Supersized_Laptop","Laptops"],"primaryCategory":"Dell","primaryCompany":"Dell","primaryProduct":"MacBook_Pro","secondaryCategories":["Dell","Mac","Apple","Supersized_Laptop","Laptops"],"secondaryCompanies":["Intel","Apple_Inc.","Nvidia","Advanced_Micro_Devices"],"secondaryProducts":["Dell_XPS","MacBook","Laptop","Dell","50"],"thirdCategories":[]},"articleName":"Dell_XPS_17_vs._MacBook_Pro:_Which_premium_laptop_is_for_you?","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"MacBook_Pro","secondaryProducts":["Dell_XPS","MacBook","Laptop","Dell","50"],"companies":["Dell","Intel","Apple_Inc.","Nvidia","Advanced_Micro_Devices"],"category":"Dell","groups":["Dell","Mac","Apple","Supersized_Laptop","Laptops"],"editorProducts":"Dell_XPS_17","internalProductName":"Dell_XPS_17"},"internalProductName":"Dell_XPS_17","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"MacBook Pro","secondaryProducts":["Dell XPS","MacBook","Laptop","Dell","50"],"companies":["Dell","Intel","Apple Inc.","Nvidia","Advanced Micro Devices"],"category":"Dell","groups":["Dell","Mac","Apple","Supersized Laptop","Laptops"],"editorProducts":"Dell XPS 17"},"site":"laptopmag","strategy":5,"timestamp":1595022429,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"news","dimension2":"","dimension3":"laptops","dimension4":"Laptop_Mag\/","dimension5":"TZsUrm6k3ojL56V5XRPcTW","dimension6":"|dell|mac|apple|supersized_laptop|dell_xps_17|macbook_pro_16-inch_2019|type_versus|channel_laptops|serversidehawk","dimension7":"sherri_l._smith","dimension8":"18-07-2020","dimension9":"1","dimension10":"EN-GB","dimension27":"193491","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"18-07-2020"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="TZsUrm6k3ojL56V5XRPcTW">
<meta name="parsely-pub-date" content="2020-07-18T12:00:00Z">
<meta name="parsely-title" content="Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?">
<meta name="parsely-link" content="https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg">
<meta name="parsely-section" content="Laptops">
<meta name="parsely-tags" content="Category: Laptops,Category: News,Dell,Mac,Apple,Supersized Laptop,Dell XPS 17,MacBook Pro 16-inch (2019),type_versus,channel_laptops,serversidehawk">
<meta name="parsely-author" content="Sherri L. Smith">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?",
"headline": "Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?",
"alternativeHeadline": "Dell vs. Apple: Supersized Edition",
"articleBody": "At long last, the Dell XPS 17 is available. So you know what that means? Face-off time! For this episode of laptop face-off, we have the long-awaited Dell XPS 17 and the 16-inch MacBook Pro . Both laptops are serious powerhouses and are workstations hiding in premium laptop chassis.  In one corner, you have the Dell XPS 17, which is a larger version of its smaller sisters, the Dell XPS 13 and XPS 15. But despite its supposed largeness, it’s actually smaller than a lot of 15-inch laptops…",
"datePublished": "2020-07-18T12:00:00Z",
"image": "https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg",
"author": {
"@type": "Person",
"name": "Sherri L. Smith"
},
"creator": {
"@type": "Person",
"name": "Sherri L. Smith"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro"
},
"url": "https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-320-80.jpg",
"articleSection": "Laptops",
"keywords": [
"Category: Laptops",
"Category: News",
"Dell",
"Mac",
"Apple",
"Supersized Laptop",
"type_versus",
"channel_laptops",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width ">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/uk/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/uk">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.laptopmag.com/uk/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.laptopmag.com/uk/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
<div class="user-locale masthead-item">
<span class="locale-label"></span>
<span class="locale__flags"></span>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a data-component-tracking-label="home" class="home" href="https://www.laptopmag.com/uk">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-laptops" data-menuitem="">
<a data-component-tracking-label="laptops" class="" href="https://www.laptopmag.com/uk/laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets" data-menuitem="">
<a data-component-tracking-label="tablets" class="" href="https://www.laptopmag.com/uk/tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-reviews" data-menuitem="">
<a data-component-tracking-label="reviews" class="" href="https://www.laptopmag.com/uk/reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-news" data-menuitem="">
<a data-component-tracking-label="news" class="" href="https://www.laptopmag.com/uk/news">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-deals" data-menuitem="">
<a data-component-tracking-label="deals" class="" href="https://www.laptopmag.com/uk/deals/best-deals">
<span>Deals</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/articles/laptop-buying-guide">Laptop Buying Guide</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/articles/laptop-brand-ratings">Laptop Brands</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/benchmarks/cpu-performance">CPU Performance</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/articles/best-laptops-for-college">College Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/articles/best-gaming-laptops">Gaming Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/articles/best-laptops-for-video-editing">Video Editing Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/reviews/best-chromebooks-5">Chromebooks</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/articles/best-apple-laptops">Apple Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/uk/laptop-finder">Laptop Finder</a></li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/reviews/ipad-pro-12-9-2020">iPad Pro (2020) review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/reviews/dell-xps-13-2020">XPS 13 (2020) review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/news/xbox-series-x-specs-price">Xbox Series X</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/news/ps5-specs-price-vs-gaming-laptop">PS5</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/reviews/best-laptops-1">Best laptops</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<aside id="affiliateDisclaimer"><small>LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="TZsUrm6k3ojL56V5XRPcTW">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/uk">Home</a></li>
<li><a href="https://www.laptopmag.com/uk/news">News</a></li>
</ol>
</nav>
<h1>Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.laptopmag.com/uk/author/sherri-l-smith" rel="author"><span style="white-space: nowrap">Sherri L. Smith</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-07-18T12:00:00Z">18 July 2020</time>
</p>
<p class="strapline">Dell vs. Apple: Supersized Edition</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Dell%20XPS%2017%20vs.%20MacBook%20Pro%3A%20Which%20premium%20laptop%20is%20for%20you%3F&amp;url=https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fdell-xps-17-vs-macbook-pro&amp;title=Dell%20XPS%2017%20vs.%20MacBook%20Pro%3A%20Which%20premium%20laptop%20is%20for%20you%3F&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<i class="icon icon-linkedin"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Dell%20XPS%2017%20vs.%20MacBook%20Pro:%20Which%20premium%20laptop%20is%20for%20you?https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/news/dell-xps-17-vs-macbook-pro" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;">
<img src="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-320-80.jpg" alt="Dell XPS 17 vs. MacBook Pro" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-1024-80.jpg 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg">
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>At long last, the <a href="https://www.laptopmag.com/uk/reviews/dell-xps-17"><u>Dell XPS 17</u></a> is available. So you know what that means? Face-off time! For this episode of laptop face-off, we have the long-awaited Dell XPS 17 and the <a href="https://www.laptopmag.com/uk/reviews/16-inch-macbook-pro"><u>16-inch MacBook Pro</u></a>. Both laptops are serious powerhouses and are workstations hiding in premium laptop chassis. </p><p>In one corner, you have the Dell XPS 17, which is a larger version of its smaller sisters, the Dell XPS 13 and XPS 15. But despite its supposed largeness, it’s actually smaller than a lot of 15-inch laptops currently on the market. Plus, you get a powerful 10th Gen Intel processor, an agile SSD, an Nvidia Max-Q GPU and an impressively bright and vibrant super high-resolution touch screen. </p><aside class="hawk-widget" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>But not so fast. In the other corner, you have the 16-inch version of the laptop that launched a sea of clones &ndash;&ndash; the MacBook Pro. The laptop’s iconic design hides an overclockable 9th Gen Intel CPU with AMD graphics. The notebook has its own searingly fast SSD, the company’s always-great Retina display, and seriously long battery life. Each laptop is primed and ready for any productivity/creative/multimedia tasks you set before them, but which system reigns supreme?</p><div class="widthsetter">
<div class="articletable">
<div class="articletable__fade articletable__fade--left"></div>
<div class="articletable__fade articletable__fade--right"></div>
<div class="articletable__skip">
<p class="skip__text">
</p>
</div>
<table>
<tbody><tr><td class="firstcol "></td><td> Dell XPS 17</td><td> MacBook Pro 16-inch</td></tr><tr><td class="firstcol "> CPU</td><td> 2.5-GHz Intel Core i5-10300H</td><td> 2.4-GHz Intel Core i9-9980HK</td></tr><tr><td class="firstcol "> GPU</td><td> Nvidia GeForce RTX 2060 Max-Q</td><td> AMD Radeon Pro 5500M</td></tr><tr><td class="firstcol "> RAM</td><td> 32GB</td><td> 32GB</td></tr><tr><td class="firstcol "> Storage</td><td> 1TB M.2 PCIe NVMe SSD</td><td> 2TB M.2 PCIe NVMeSSD</td></tr><tr><td class="firstcol "> Display</td><td> 17-inch, 3840 x 2400 touch screen</td><td> 16-inch, 3072 x 1920 Retina display</td></tr><tr><td class="firstcol "> Ports</td><td> 4 Thunderbolt 3 ports, headset jack, wedge lock slot</td><td> 4 Thunderbolt 3 ports, headset jack</td></tr><tr><td class="firstcol "> Battery Life</td><td> 9:05</td><td> 10:55</td></tr><tr><td class="firstcol "> Weight</td><td> 5.5 pounds</td><td> 4.3 pounds</td></tr><tr><td class="firstcol "> Dimensions</td><td> 14.7 x 9.8 x 0.8 inches</td><td>14.1 x 9.7 x 0.6 inches</td></tr></tbody>
</table>
</div>
</div><h2 id="dell-xps-17-vs-macbook-pro-pricing-and-configurations">Dell XPS 17 vs. MacBook Pro pricing and configurations</h2><p>Like most Dell laptops, the XPS 17 offers several configurations. The laptop’s base model starts at $1,449 and has a 2.5-GHz Intel Core i5-10300H processor with 8GB of RAM, a 256GB M.2 PCIe NVMe SSD, an Intel UHD Graphics GPU and a 17-inch 1920 x 1200 non-touch display. The $2,349 model has a more powerful 2.3-GHz Intel Core i7-10875 CPU, 16GB of RAM and 512GB M.2 PCIe NVMe SSD, as well as an Nvidia GeForce RTX 2060 Max-Q GPU with 6GB of RAM.</p><aside class="hawk-widget" data-model-name="Dell XPS 17 (9700)" data-rows="2" data-widget-type="review" data-render-type="editorial"></aside><p>Our $3,049 review unit kicks things up a notch with a 2.3-GHz Intel Core i7-10875H CPU, 32GB of RAM, a 1TB M.2 PCIe NVMe SSD, an Intel UHD Graphics GPU, an Nvidia GeForce RTX 2060 Max-Q GPU with 6GB of VRAM and a 17-inch 3840 x 2400 touchscreen. The $3,649 model is the cr&egrave;me de la cr&egrave;me and bumps the RAM and storage up to 64GB and 2TB, respectively.</p><aside class="hawk-widget" data-model-name="Apple MacBook Pro 16-inch (2019)" data-rows="2" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-transparent"><div class="hawk-title-container"><div class="hawk-title-heading">Today's best Apple MacBook Pro 16-inch (2019) deals</div></div><div class="hawk-animated-rows-container"><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Apple MacBook Pro Core i7...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Laptops Direct</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://track.webgains.com/click.html?clickref=laptopmag-gb-5284261553706694000&amp;wgcampaignid=138485&amp;wgprogramid=272145&amp;product=1&amp;wglinkid=2775635&amp;productname=Apple+MacBook+Pro+Core+i7+16GB+512GB+SSD+16+Inch+Touch+Bar+MacOS+Laptop+-+Silver&amp;wgtarget=https%3A%2F%2Fwww.laptopsdirect.co.uk%2Fapple-macbook-pro-core-i7-16gb-512gb-ssd-16-inch-touch-bar-macos-laptop-s-mvvl2b-a%2Fversion.asp" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="66385-MVVL2B/A" data-url="https://track.webgains.com/click.html?clickref=laptopmag-gb-8504244801611056000&amp;wgcampaignid=138485&amp;wgprogramid=272145&amp;product=1&amp;wglinkid=2775635&amp;productname=Apple+MacBook+Pro+Core+i7+16GB+512GB+SSD+16+Inch+Touch+Bar+MacOS+Laptop+-+Silver&amp;wgtarget=https%3A%2F%2Fwww.laptopsdirect.co.uk%2Fapple-macbook-pro-core-i7-16gb-512gb-ssd-16-inch-touch-bar-macos-laptop-s-mvvl2b-a%2Fversion.asp" data-original-href="https://track.webgains.com/click.html?clickref=laptopmag-gb-8504244801611056000&amp;wgcampaignid=138485&amp;wgprogramid=272145&amp;product=1&amp;wglinkid=2775635&amp;productname=Apple+MacBook+Pro+Core+i7+16GB+512GB+SSD+16+Inch+Touch+Bar+MacOS+Laptop+-+Silver&amp;wgtarget=https%3A%2F%2Fwww.laptopsdirect.co.uk%2Fapple-macbook-pro-core-i7-16gb-512gb-ssd-16-inch-touch-bar-macos-laptop-s-mvvl2b-a%2Fversion.asp"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">&pound;2,149.97</span></div></div></a><span class="hawk-tracking-pixel-container"></span></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://track.webgains.com/click.html?clickref=laptopmag-gb-6820799043592027000&amp;wgcampaignid=138485&amp;wgprogramid=272145&amp;product=1&amp;wglinkid=2775635&amp;productname=Apple+MacBook+Pro+Core+i7+16GB+512GB+SSD+16+Inch+Touch+Bar+MacOS+Laptop+-+Silver&amp;wgtarget=https%3A%2F%2Fwww.laptopsdirect.co.uk%2Fapple-macbook-pro-core-i7-16gb-512gb-ssd-16-inch-touch-bar-macos-laptop-s-mvvl2b-a%2Fversion.asp" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="66385-MVVL2B/A" data-url="https://track.webgains.com/click.html?clickref=laptopmag-gb-8504244801611056000&amp;wgcampaignid=138485&amp;wgprogramid=272145&amp;product=1&amp;wglinkid=2775635&amp;productname=Apple+MacBook+Pro+Core+i7+16GB+512GB+SSD+16+Inch+Touch+Bar+MacOS+Laptop+-+Silver&amp;wgtarget=https%3A%2F%2Fwww.laptopsdirect.co.uk%2Fapple-macbook-pro-core-i7-16gb-512gb-ssd-16-inch-touch-bar-macos-laptop-s-mvvl2b-a%2Fversion.asp" data-original-href="https://track.webgains.com/click.html?clickref=laptopmag-gb-8504244801611056000&amp;wgcampaignid=138485&amp;wgprogramid=272145&amp;product=1&amp;wglinkid=2775635&amp;productname=Apple+MacBook+Pro+Core+i7+16GB+512GB+SSD+16+Inch+Touch+Bar+MacOS+Laptop+-+Silver&amp;wgtarget=https%3A%2F%2Fwww.laptopsdirect.co.uk%2Fapple-macbook-pro-core-i7-16gb-512gb-ssd-16-inch-touch-bar-macos-laptop-s-mvvl2b-a%2Fversion.asp"><span>View</span></a><span class="hawk-tracking-pixel-container"></span></div></div></div></div><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-no-padding" data-columns="1"><div class="hawk-row-block-left-row"><div class="hawk-promos-no-padding"><div class="hawk-promos-main"><div class="hawk-promo-container" data-type="deal_text"><span class="hawk-promo-label">Students buy Macbook, get Airpods</span></div></div></div></div></div><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Apple MacBook Pro 16"...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Apple UK</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://apple.sjv.io/c/221109/441465/7615?prodsku=MVVL2B%2FA&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgo%2Fproduct%2FMVVL2&amp;intsrc=CATF_2784&amp;subId1=laptopmag-gb-1556700042052154400" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="56805-MVVL2B/A" data-url="https://apple.sjv.io/c/221109/441465/7615?prodsku=MVVL2B%2FA&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgo%2Fproduct%2FMVVL2&amp;intsrc=CATF_2784&amp;subId1=laptopmag-gb-5500334715796607000" data-original-href="https://apple.sjv.io/c/221109/441465/7615?prodsku=MVVL2B%2FA&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgo%2Fproduct%2FMVVL2&amp;intsrc=CATF_2784&amp;subId1=laptopmag-gb-5500334715796607000"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">&pound;2,399</span></div></div></a><span class="hawk-tracking-pixel-container"></span></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://apple.sjv.io/c/221109/441465/7615?prodsku=MVVL2B%2FA&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgo%2Fproduct%2FMVVL2&amp;intsrc=CATF_2784&amp;subId1=laptopmag-gb-3348318208844368400" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="56805-MVVL2B/A" data-url="https://apple.sjv.io/c/221109/441465/7615?prodsku=MVVL2B%2FA&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgo%2Fproduct%2FMVVL2&amp;intsrc=CATF_2784&amp;subId1=laptopmag-gb-5500334715796607000" data-original-href="https://apple.sjv.io/c/221109/441465/7615?prodsku=MVVL2B%2FA&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgo%2Fproduct%2FMVVL2&amp;intsrc=CATF_2784&amp;subId1=laptopmag-gb-5500334715796607000"><span>View</span></a><span class="hawk-tracking-pixel-container"></span></div></div></div></div></div><div class="hawk-load-more-container hawk-load-more-more-deals-container"><div class="hawk-load-more-load-more-container"><span class="hawk-load-more-load-more">Show More Deals</span></div><div class="hawk-load-more-show-less-container"></div></div><div class="hawk-hawk-footer-editorial-container"><div class="hawk-hawk-footer-description-container"><span class="hawk-hawk-footer-description">We check over 130 million products every day for the best prices</span></div><div class="hawk-powered-by-container"></div></div></div></aside><p>As for the MacBook Pro, the base model costs $2,399 and has an Intel Core i7 CPU,</p><p>16GB of RAM, an AMD Radeon 5300M GPU and a 512GB SSD. The $2,799 model bumps you up to a faster Core i9 CPU, Radeon Pro 5500M graphics and a 1TB SSD.</p><p>Our test configuration is a costly $3,899 and ups the SSD to 2TB, the RAM to 32GB and the graphics memory from 4GB to 8GB.</p><p><strong>Winner: </strong>Dell XPS 17</p><h2 id="dell-xps-17-vs-macbook-pro-design">Dell XPS 17 vs. MacBook Pro design</h2><p>Well, we’ve got two silver foxes on our hands. We’re all familiar with Apple’s anodized aluminum frame available in either Space Gray or Silver. The lid is marked with the glossy, iconic half-eaten fruit emblem in the center of the lid. Upon opening the lid, you get more of that gray or silver aluminum, which comprises the majority of the palm rest and deck. </p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KDLf9ksbVWHmoGCXp7jJKM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/KDLf9ksbVWHmoGCXp7jJKM-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/KDLf9ksbVWHmoGCXp7jJKM-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KDLf9ksbVWHmoGCXp7jJKM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KDLf9ksbVWHmoGCXp7jJKM.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>The Force Touch trackpad is positively massive and sits below the black, island-style keyboard that resides in a slight recess. And directly above the keyboard is the Touch Bar, which gives you different menu options depending on the current application. The keyboard is located between a pair of top-firing speakers.</p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>Just like the MacBook Pro, the XPS 17 has a platinum silver anodized aluminum along the exterior. A shiny Dell emblem sits in the center of the lid and the sides of the notebook are slightly chamfered for a bit of extra shine. The notebook’s palm rest and keyboard deck are made from black carbon fiber. A large portion of the palm rest is occupied by a gigantic touchpad. The keyboard, which is flanked by a pair of speakers, sits directly above the touchpad. </p><p>Although it’s a <a href="https://www.laptopmag.com/uk/articles/best-17-inch-laptops"><u>17-inch laptop</u></a>, the XPS 17 is 48% smaller than most <a href="https://www.laptopmag.com/uk/articles/best-15-inch-laptops"><u>15-inch notebooks</u></a> on the market, at 5.5 pounds, 14.7 x 9.8 x 0.8 inches. However, it has met its match in the MacBook Pro, which weighs 4.3 pounds and measures 14.1 x 9.7 x 0.6 inches.</p><p><strong>Winner: </strong>MacBook Pro</p><h2 id="dell-xps-17-vs-macbook-pro-security">Dell XPS 17 vs. MacBook Pro security</h2><p>The XPS 17 has a couple of security measures, including a <a href="https://www.laptopmag.com/uk/articles/set-windows-hello-fingerprint-login"><u>fingerprint reader</u></a> embedded in the power button. You also get an IR webcam, which, like the fingerprint scanner, is <a href="https://www.laptopmag.com/uk/articles/windows-hello-facial-recognition"><u>Windows Hello</u></a>-compliant. The MacBook Pro has Apple’s Touch ID technology in the power button, however, it lacks the Force ID technology that you find on the iPhone.</p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/EFuYXtJNQVaePQYHNxDpFR-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/EFuYXtJNQVaePQYHNxDpFR-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/EFuYXtJNQVaePQYHNxDpFR-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/EFuYXtJNQVaePQYHNxDpFR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/EFuYXtJNQVaePQYHNxDpFR.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p><strong>Winner: </strong>Dell XPS 17</p><h2 id="dell-xps-17-vs-macbook-pro-ports">Dell XPS 17 vs. MacBook Pro ports</h2><p>Both laptops lack legacy <a href="https://www.laptopmag.com/uk/articles/port-and-adapter-guide"><u>ports</u></a>. Instead, the MacBook Pro and XPS 17 have a pair of <a href="https://www.laptopmag.com/uk/articles/best-usb-type-c-accessories-cables"><u>Thunderbolt 3 ports</u></a> on either side. Both systems have a headset jack on the right side, but the XPS 17 has a <a href="https://www.laptopmag.com/uk/articles/laptop-lock-guide"><u>wedge lock slot</u></a> on the left side. Recognizing that you might want to connect a <a href="https://www.laptopmag.com/uk/articles/best-gaming-mouse"><u>mouse</u></a> or some other peripheral, Dell ships a USB Type-C to USB Type-A dongle.</p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4RtzFLvAE4LHrhz3bDzB9T-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/4RtzFLvAE4LHrhz3bDzB9T-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/4RtzFLvAE4LHrhz3bDzB9T-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/4RtzFLvAE4LHrhz3bDzB9T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4RtzFLvAE4LHrhz3bDzB9T.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p><strong>Winner: </strong>Dell XPS 17</p><h2 id="dell-xps-17-vs-macbook-pro-display">Dell XPS 17 vs. MacBook Pro display</h2><p>Both notebooks have positively beautiful <a href="https://www.laptopmag.com/uk/articles/laptop-screen-guide"><u>displays</u></a>. But side-by-side, the XPS 17’s 17-inch, 3840 x 2400 touchscreen has no competition. When I watched the Miss Juneteenth trailer on both notebooks, actress Nicole Beharie’s honey brown skin looked warm and lifelike. However, the rose-pink blouse looked somewhat fluorescent on the XPS 17. It definitely drew your eye, but the hue looked a bit more natural on the MacBook Pro’s 16-inch, 3072 x 1920 display. </p><p class="mid__article"></p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JoBn3gJ5Qwvy4nfJRnLCZR-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/JoBn3gJ5Qwvy4nfJRnLCZR-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/JoBn3gJ5Qwvy4nfJRnLCZR-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/JoBn3gJ5Qwvy4nfJRnLCZR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JoBn3gJ5Qwvy4nfJRnLCZR.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>If I was choosing a winner based on bezel size, or lack thereof, the Dell and its InfinityEdge design would get the prize. Now removed from all four sides, those thick unsightly bars and thick chin are a thing of the past. Apple has definitely shrunk the bezels on the MacBook Pro, but it’s nowhere near what you get with the Dell. </p><p>When it was time to measure for vividness, the XPS 17’s panel reproduced an impressive 172% of the <a href="https://www.laptopmag.com/uk/benchmarks/best-laptop-screen"><u>sRGB color gamut</u></a> compared to the MacBook Pro’s 114%. The XPS 17’s display was also noticeably <a href="https://www.laptopmag.com/uk/benchmarks/display-brightness"><u>brighter</u></a>, averaging 505 nits while the MacBook Pro reached 429 nits.</p><p>Some other advantages the XPS 17 has over the MacBook Pro is Dell Premier Color software, which allows you to tweak the color temperature, gamut and brightness. You also have Dell CinemaColor, which has settings designed to reduce eye strain. Plus, the 10-point touch capacitive panel is made of tough Corning Gorilla Glass 6, so it can withstand a few bumps. </p><p>That’s not to say Apple didn’t give the MacBook Pro any goodies. The notebook has the company’s True Tone technology, which allows the laptop to automatically adjust its color temperature based on the environment. You can also adjust the screen’s refresh rate.</p><p><strong>Winner: </strong>Dell XPS 17</p><h2 id="dell-xps-17-vs-macbook-pro-audio">Dell XPS 17 vs. MacBook Pro audio</h2><p>When it comes to audio, at least during this face-off, six speakers are better than four as the MacBook Pro plainly proved. The notebook’s top-firing speakers delivered loud audio that I could clearly hear, even when I went downstairs leaving the laptop on the top floor. Although the XPS 17 isn’t as loud as its competitor, it delivered a cleaner, more precise performance. Listening to Rosie Gaines’ &ldquo;I Can’t Get You Outta My Mind, the MacBook was hands-down louder than the XPS 17. However, the keyboard instrument sounded a tad distorted at full volume. I heard a more restrained presentation on the XPS 17, which allowed me to better hear the drums and lows on the track. </p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/8uwpNdGs6GweNo7v9xwVA7-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/8uwpNdGs6GweNo7v9xwVA7-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/8uwpNdGs6GweNo7v9xwVA7-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/8uwpNdGs6GweNo7v9xwVA7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8uwpNdGs6GweNo7v9xwVA7.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>However, when it came to bass-heavy tracks, like Meghan Thee Stallion’s &ldquo;Captain Hook,&rdquo; I preferred the more aggressive performance of the MacBook Pro. The bass sounded deeper on the Apple system than on the Dell and it gave Meghan’s salacious rhymes room to shine.</p><p><strong>Winner: </strong>MacBook Pro</p><h2 id="dell-xps-17-vs-macbook-pro-keyboard-and-touchpad">
Dell XPS 17 vs MacBook Pro keyboard and touchpad
</h2><p>It’s magic! Magic keyboard that is. After many consumer complaints, Apple got rid of the uncomfortable Butterfly keyboard for the clickier island-style Magic Keyboard. The scissor-switch mechanism below the large keycaps makes for a firm feedback and a satisfying click when a key is pressed. The XPS 17, which has its own Chiclet-style keyboard is comfortable, with deep feedback and clickiness of its own. However, it’s a bit mushy for my tastes. </p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LvrU7rBSs4memum8zsz8wG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/LvrU7rBSs4memum8zsz8wG-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/LvrU7rBSs4memum8zsz8wG-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LvrU7rBSs4memum8zsz8wG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LvrU7rBSs4memum8zsz8wG.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>When I took the 10fastfingers typing test on both systems, I reached 75 words per minute on the MacBook Pro compared to 73 wpm on the XPS 17. Both results were higher than my usual 70-wpm average. </p><p>Each laptop is laden with a massive touchpad that delivers a quick, accurate response when performing gestures, such as pinch-zoom, two-finger scroll and three-finger flick. The XPS 17’s touchpad measures 3.5 x 6 inches, which seems huge. However, the MacBook Pro’s ForcePad is even larger, at 3.9 x 6.3 inches.</p><p><strong>Winner: </strong>MacBook Pro</p><h2 id="dell-xps-17-vs-macbook-pro-performance">
Dell XPS 17 vs MacBook Pro performance
</h2><p>This is a true clash of the titans. The XPS 17 is outfitted with a<a href="https://www.laptopmag.com/uk/articles/cpu-comparison"><u> 2.3-GHz Intel Core i7-10875H processor</u></a>, 32GB of <a href="https://www.laptopmag.com/uk/articles/how-much-ram"><u>RAM</u></a> and a <a href="https://www.laptopmag.com/uk/articles/ssds-are-worth-it"><u>1TB M.2 PCIe SSD</u></a> while the MacBook is equipped with a 2.4-GHz Intel Core i9-9980HK CPU, 32GB of RAM and a 2TB M.2 PCIe SSD. That means that both systems can handle whatever you can throw at them. Each laptop cut through my real-world test like a knife through butter, running 40 tabs in <a href="https://www.laptopmag.com/uk/articles/chrome-browser-guide"><u>Google Chrome</u></a> with a couple of <a href="https://www.laptopmag.com/uk/articles/stream-twitch-laptop"><u>Twitch</u></a> streams and <a href="https://www.laptopmag.com/uk/articles/enable-youtube-dark-mode-chrome"><u>YouTube</u></a> videos,</p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/xV6UrkPAzeLkZjmBUwtdeS-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/xV6UrkPAzeLkZjmBUwtdeS-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/xV6UrkPAzeLkZjmBUwtdeS-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/xV6UrkPAzeLkZjmBUwtdeS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/xV6UrkPAzeLkZjmBUwtdeS.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>But on our synthetic benchmarks, there could only be one. When we ran Geekbench 5.0, our <a href="https://www.laptopmag.com/uk/benchmarks/cpu-performance"><u>overall performance</u></a> test, the XPS 17 achieved 7,740. The MacBook Pro was hot on its heels at 7,201. Both notebooks dusted the 4,278 premium laptop average.</p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/kKDJm9BWQaLQUFiRfB3Ju8-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/kKDJm9BWQaLQUFiRfB3Ju8-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/kKDJm9BWQaLQUFiRfB3Ju8-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/kKDJm9BWQaLQUFiRfB3Ju8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/kKDJm9BWQaLQUFiRfB3Ju8.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>The MacBook Pro had a bit of revenge on the Handbrake test, taking only 8 minutes to transcode a 4K video to 1080p. This time, the XPS 17 was the one playing catch up with a time of 8:41. Again, both laptops were much faster than the 18:43 category average.</p><p>During the File Transfer Test (duplicating 4.97GB of multimedia files), the XPS 17’s SSD clocked a transfer speed of 620.6 megabytes per second. Unfortunately, MacBook’s don’t play nice with this test, forcing us to use the BlackMagic read/write test where the Apple machine hit 1,1017.9 MBps.</p><p><strong>Winner: </strong>Draw</p><h2 id="dell-xps-17-vs-macbook-pro-graphics">
Dell XPS 17 vs MacBook Pro graphics
</h2><p>Are you interested in photo editing, video editing and maybe a bit of gaming? The XPS 17, with its  <a href="https://www.laptopmag.com/uk/articles/nvidia-max-q-faq"><u>Nvidia GeForce RTX 2060 Max-Q GPU</u></a> with 6GB of <a href="https://www.laptopmag.com/uk/articles/check-vram-windows-10"><u>VRAM</u></a>, is the one for you. The notebook also has an integrated <a href="https://www.laptopmag.com/uk/articles/intel-hd-graphics-comparison"><u>Intel UHD Graphics GPU</u></a> for those moments you aren’t video editing or gaming. The MacBook Pro serves up an AMD Radeon Pro 5500M GPU with 8GB of VRAM. </p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/L2ygUZdYYoGwtFoRNY5gpQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/L2ygUZdYYoGwtFoRNY5gpQ-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/L2ygUZdYYoGwtFoRNY5gpQ-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/L2ygUZdYYoGwtFoRNY5gpQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/L2ygUZdYYoGwtFoRNY5gpQ.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>Looking to get your game on? The XPS 17 has you covered. On the Shadow of the Tomb Raider benchmark, the XPS 17 hit 48 fps at 1080p, beating the 41-fps category average. At 4K, the frame rate fell to 12 fps, which is a frame shy of the 13-fps category average. </p><p>During the Hitman test, the XPS 17 reached 74 fps at 1080p, cruising past the 70-fps category average. At 4K, the notebook got 36 fps, staving off the 35-fps average. </p><p><strong>Winner: </strong>Dell XPS 17</p><h2 id="dell-xps-17-vs-macbook-pro-battery-life">
Dell XPS 17 vs MacBook Pro battery life
</h2><p>In spite of their super-high-resolution displays, the MacBook Pro and XPS 17 delivered impressive times on our <a href="https://www.laptopmag.com/uk/articles/all-day-strong-longest-lasting-notebooks"><u>battery test</u></a> (continuous web surfing via Wi-Fi over 150 nits of brightness). The MacBook Pro lasted 10 hours and 55 minutes, surpassing the 9 hour and 7-minute average. The XPS 17 was just 2 minutes behind the average at 9:05. </p><p><strong>Winner: </strong>MacBook Pro</p><figure data-bordeaux-image-check><p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Dell XPS 17 vs MacBook Pro: Which Premium Laptop is for You" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/tBQVHrVpAcRGw8sZqFf4Kh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/tBQVHrVpAcRGw8sZqFf4Kh-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/tBQVHrVpAcRGw8sZqFf4Kh-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/tBQVHrVpAcRGw8sZqFf4Kh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/tBQVHrVpAcRGw8sZqFf4Kh.jpg"></p><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><div class="widthsetter">
<div class="articletable">
<div class="articletable__fade articletable__fade--left"></div>
<div class="articletable__fade articletable__fade--right"></div>
<div class="articletable__skip">
<p class="skip__text">
</p>
</div>
<table>
<tbody><tr><td class="firstcol "></td><td>Dell XPS 15</td><td>MacBook Pro</td></tr><tr><td class="firstcol "> Price (20)</td><td>18</td><td>12</td></tr><tr><td class="firstcol "> Design (10)</td><td>7</td><td>8</td></tr><tr><td class="firstcol "> Security (5)</td><td>5</td><td>3</td></tr><tr><td class="firstcol "> Ports (5)</td><td>5</td><td>3</td></tr><tr><td class="firstcol "> Display (10)</td><td>10</td><td>8</td></tr><tr><td class="firstcol "> Audio (10)</td><td>7</td><td>10</td></tr><tr><td class="firstcol "> Keyboard and Touchpad (10)</td><td>7</td><td>10</td></tr><tr><td class="firstcol "> Performance (10)</td><td>9</td><td>8</td></tr><tr><td class="firstcol "> Graphics (10)</td><td>10</td><td>7</td></tr><tr><td class="firstcol "> Battery Life (10)</td><td>7</td><td>10</td></tr><tr><td class="firstcol "> Total (100)</td><td>85</td><td>79</td></tr></tbody>
</table>
</div>
</div><h2 id="overall-winner">Overall winner</h2><p>Whether you’re writing reports, creating content or gaming, there’s little the Dell XPS 17 can’t handle. The supersized premium system delivers powerful overall and graphics performance with a swift SSD and a captivating 4K panel, all in an attractive, fairly slim frame. And while our review unit is on the pricier side, it’s still cheaper than the MacBook Pro. Plus, Dell offers a more affordable base model. </p><p>But that’s not to write off the MacBook Pro. It’s a powerhouse in its own right and more often than not is the laptop du jour of creative professionals the world over. You get a lovely display, great performance and nearly 11 hours of battery life. It’s also lighter and smaller than the XPS 17, making it easier to slide in a bag for a commute. But no matter how you slice it, these laptops are at the pinnacle of the premium laptop royalty. </p>
<div class="onesignal-customlink-container"></div>
</div>
<div class="article-sponsored-post slot-1">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-2">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-3">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<!-- Drop in a standard article here maybe? -->
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="related-articles-block">
<div id="expanding-articles"></div> <!-- No tag-links --> </div>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<form class="emailform" method="GET" action="https://www.laptopmag.com/uk/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
<div class="submit__triangle"></div>
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="LTP">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Laptop Mag. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>More from Laptop Mag...</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.laptopmag.com/uk/news/dell-xps-17-vs-macbook-pro" aria-label="Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/jcA6xeUEKtcVJTxFghDJsX.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span><div class="listings-heading"><a href="https://www.laptopmag.com/uk/news/dell-xps-17-vs-macbook-pro">Dell XPS 17 vs. MacBook Pro: Which premium laptop is for you?</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/uk/news/oculus-quest-2-rumors-release-date-price-and-what-we-want" aria-label="Oculus Quest 2: Rumors, release date, price, and what we want">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ftAw4tBin847KYNRq6ndVA-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ftAw4tBin847KYNRq6ndVA-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/ftAw4tBin847KYNRq6ndVA-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/ftAw4tBin847KYNRq6ndVA-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ftAw4tBin847KYNRq6ndVA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ftAw4tBin847KYNRq6ndVA.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span><div class="listings-heading"><a href="https://www.laptopmag.com/uk/news/oculus-quest-2-rumors-release-date-price-and-what-we-want">Oculus Quest 2: Rumors, release date, price, and what we want</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/uk/news/lenovo-laptop-clearance-sale-takes-up-to-dollar1639-off-thinkpad-notebooks" aria-label="Lenovo laptop clearance sale takes up to $1,639 off ThinkPad notebooks">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W7tWivGEGQzD5rabexqf4L-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/W7tWivGEGQzD5rabexqf4L-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/W7tWivGEGQzD5rabexqf4L-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/W7tWivGEGQzD5rabexqf4L-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/W7tWivGEGQzD5rabexqf4L.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W7tWivGEGQzD5rabexqf4L.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span><div class="listings-heading"><a href="https://www.laptopmag.com/uk/news/lenovo-laptop-clearance-sale-takes-up-to-dollar1639-off-thinkpad-notebooks">Lenovo laptop clearance sale takes up to $1,639 off ThinkPad notebooks</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/uk/reviews/dell-xps-17" aria-label="Dell XPS 17 review">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TyeHWTUmgkYxUpuUxQhDJQ.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span><div class="listings-heading"><a href="https://www.laptopmag.com/uk/reviews/dell-xps-17">Dell XPS 17 review</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/uk/best-macbook-deals" aria-label="Best cheap MacBook deals of July 2020">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/enGQZnirgrgSTyRztSYX4-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/enGQZnirgrgSTyRztSYX4-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/enGQZnirgrgSTyRztSYX4-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/enGQZnirgrgSTyRztSYX4-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/enGQZnirgrgSTyRztSYX4.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/enGQZnirgrgSTyRztSYX4.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span><div class="listings-heading"><a href="https://www.laptopmag.com/uk/best-macbook-deals">Best cheap MacBook deals of July 2020</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section> </aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://widgets.future-fie.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://widgets.future-fie.co.uk/hl/hawklinks.js" as="script">
<script type="text/javascript">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</script>
<script>
(function(globalObject) {
globalObject.Falcon = globalObject.Falcon || {
configs: [],
mount: function(config) {
this.configs.push({
selector: config.selector,
observe: config.observe,
processed: false
});
}
};
})(window);
window.reliableDOMContentLoaded.then(function() {
Falcon.mount({ selector: '.falcon-placeholder', observe: false });
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="http://www.futureplc.com/accessibility-statement/" target="_blank">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/uk/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/uk/archive" target="_blank">Archive</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script><script>
if (document.cookie.indexOf("EuConsent") < 0) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: '' });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
} else {
window.reliableConsentGiven.then(function(value) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
var cs_ucfr_value = '';
if (value.consent && value.consent.purposeConsents[5]) {
cs_ucfr_value = 1;
} else {
cs_ucfr_value = 0;
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
}
</script>
<script>
var dfp_config = {
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": true,
"tiberius_mode": "off",
"keywords": "type_versus,channel_laptops,serversidehawk,Dell,Mac,Apple,Supersized Laptop,Dell XPS 17,MacBook Pro 16-inch (2019)",
"article_id": "TZsUrm6k3ojL56V5XRPcTW",
"vanilla_article_id": "TZsUrm6k3ojL56V5XRPcTW",
"page_type": "news",
"product_brand": "Dell",
"product_category": "",
"product": "Dell XPS 17",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>window.vanillaComponents=[{"parentIdentifier":"#article-body","targetIdentifier":".fwd-link","eventType":"click","action":"Click on Forward Linker","elementName":"Forward Linker","addMoreInfo":false},{"parentIdentifier":"#article-body","targetIdentifier":"a","excludeTargetClass":"fwd-link","eventType":"click","action":"Click on Inline Link","elementName":"Inline Link","addMoreInfo":false},{"parentIdentifier":".pagination-numerical-list","targetIdentifier":".pagination-numerical-list-item a","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Number","addMoreInfo":true},{"parentIdentifier":".navigation-sequential","targetIdentifier":".prev,.next","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Prev\/Next","addMoreInfo":true},{"parentIdentifier":".socialite-widget","targetIdentifier":"a","eventType":"click","action":"Click on Article Social","elementName":"Article Social","addMoreInfo":true},{"parentIdentifier":"#articleTag","targetIdentifier":".tag a","eventType":"click","action":"Click on Article Tag","elementName":"Article Tag","addMoreInfo":false},{"parentIdentifier":".author-block-social-nav","targetIdentifier":"a","eventType":"click","action":"Click on Author Social","elementName":"Author Social","addMoreInfo":true},{"parentIdentifier":"#article-body","targetIdentifier":"a[data-event-label=elkInjectedRelatedBlock]","eventType":"click","action":"Click on ELK Injected Related Block","elementName":"ELK Injected Related Block","addMoreInfo":false},{"parentIdentifier":".list-text-links-trending-panel","targetIdentifier":".listingResult a","eventType":"click","action":"Click on News","elementName":"News Article","addMoreInfo":false},{"parentIdentifier":".dropdown__container","targetIdentifier":".options__region","eventType":"click","action":"Click on Locale Flag","elementName":"Locale Flag","addMoreInfo":true},{"targetIdentifier":".user-locale .locale__flags","eventType":"click","action":"Click on Locale Flags Dropdown","elementName":"Locale Flags Dropdown","addMoreInfo":false},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item a","eventType":"click","action":"Click on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item-more","eventType":"hover","action":"Hover on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"targetIdentifier":".burgerbar .menu-hamburger","eventType":"click","action":"Click on Mobile Hamburger","elementName":"Mobile Hamburger","addMoreInfo":false},{"parentIdentifier":".burgerbar","targetIdentifier":".buttons-social a","eventType":"click","action":"Click on Nav Social","elementName":"Nav Social","addMoreInfo":true},{"targetIdentifier":"#club-login > div","eventType":"hover","action":"Hover on PC Gamer Club","elementName":"PC Gamer Club","addMoreInfo":false},{"parentIdentifier":"#club-login","targetIdentifier":"a","eventType":"click","action":"Click on PC Gamer Club Login\/Register","elementName":"PC Gamer Club Login\/Register","addMoreInfo":false},{"parentIdentifier":".popular-box ol.popular-list:nth-of-type(1)","targetIdentifier":".most-popular-item","eventType":"click","action":"Click on Popular List 1","elementName":"Popular List 1","addMoreInfo":false},{"parentIdentifier":".popular-box ol.popular-list:nth-of-type(2)","targetIdentifier":".most-popular-item","eventType":"click","action":"Click on Popular List 2","elementName":"Popular List 2","addMoreInfo":false},{"parentIdentifier":".recommendation-articles","targetIdentifier":".recommended-article a","eventType":"click","action":"Click on Recommended Article","elementName":"Recommended Article","addMoreInfo":false},{"targetIdentifier":".burgerbar .button-search","eventType":"click","action":"Click on Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".burgerbar form.search-box","eventType":"submit","action":"Submit Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".logo > a","eventType":"click","action":"Click on Site Logo","elementName":"Site Logo","addMoreInfo":false},{"parentIdentifier":".top-featured","targetIdentifier":".feature-block-item-wrapper a","eventType":"click","action":"Click on Featured Article","elementName":"Featured Article","addMoreInfo":false},{"parentIdentifier":".trending-items","targetIdentifier":".trending-item a","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false},{"parentIdentifier":".trending-bar","targetIdentifier":".brand-items a","eventType":"click","action":"Click on Trending Bar - Brand Link","elementName":"Trending Bar - Brand Link","addMoreInfo":false}];</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
loadGTM('GTM-WKJ4BVH')
loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/193491\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/193491\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/193491\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","gaCode":"UA-72111741-6","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/laptopmag","regionLink":"uk","isGlobal":false,"platform":"responsive","properties":{"articleProduct":["Dell XPS 17","MacBook Pro 16-inch (2019)"],"articleProductHandle":["dell-xps-17","macbook-pro-16-inch-2019"],"articleType":"news","articleTemplate":"standard","articleTagHandle":["dell","mac","apple","supersized-laptop","dell-xps-17","macbook-pro-16-inch-2019"],"articleTagType":["freeform","freeform","freeform","freeform","product","product"],"articleControlTag":["type_versus","channel_laptops","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["laptops"],"subSite":"","articleVertical":"","id":"TZsUrm6k3ojL56V5XRPcTW","legacyId":"TZsUrm6k3ojL56V5XRPcTW"}}
</script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/laptopmag.com/p.js" async></script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-TZsUrm6k3ojL56V5XRPcTW","laptopmag-articletype-news","laptopmag-articletemplate-standard","laptopmag-article-age-recent","laptopmag-region-GB","laptopmag-language-en","laptopmag-author-cxsmLKUMVM3ZqwDWexesf9","laptopmag-tag-JwyhexM6qq4PXG3e2FgqTg","laptopmag-tag-naFZY8TL9TZpnrsrSUY3pX","laptopmag-tag-uk3hD6E2QKFvjGZ2jmGnEa","laptopmag-tag-feVUiDFRBGkxFyyZVnzKfJ","laptopmag-tag-MVa67ya2j3BdEo6fFXsXZe"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
