<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {
parsely: {
enabled: true
},
onesignal: {
enabled: true
},
gtm: {
vanilla: true,
sitespecific: true,
},
selligent: {
enabled: true
},
sourcepoint: {
enabled: true
}
}
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://hawk.laptopmag.com";
</script>
<script id="hawk-script" async src="https://hawk.laptopmag.com/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'laptopmag',
content: 'unknown',
type: 'review',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="alternate" hreflang="x-default" href="https://www.laptopmag.com/xbox-series-x">
<link rel="alternate" hreflang="en-US" href="https://www.laptopmag.com/xbox-series-x">
<link rel="alternate" hreflang="en-GB" href="https://www.laptopmag.com/uk/xbox-series-x">
<link rel="alternate" hreflang="en-AU" href="https://www.laptopmag.com/au/xbox-series-x">
<link rel="alternate" hreflang="en-NZ" href="https://www.laptopmag.com/au/xbox-series-x">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
window.bordeaux.setPageTemplate("article");
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/222362" id="static-host-pattern">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/laptopmag' });
var laptopmag_vanFontLoader = new vanFontLoader({fontKey: 'laptopmag', version: 1, woff2Version: false, staticHost: 'vanilla.futurecdn.net/laptopmag' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Xbox Series X review: The most powerful console in the world | Laptop Mag</title>
<meta name="pub_date" content="2020-11-05T14:01:12+00:00">
<meta name="description" content="The Xbox Series X brings power, innovation and loads of games to the next-gen console war.">
<link rel="canonical" href="https://www.laptopmag.com/xbox-series-x">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/222362/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/222362/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/222362/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/222362/apple-touch-icon.png">
<meta property="og:title" content="Xbox Series X review: The most powerful console in the world">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:url" content="https://www.laptopmag.com/xbox-series-x">
<meta property="og:description" content="The Xbox Series X blurs the line between console and PC">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="fb:app_id" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Xbox Series X review: The most powerful console in the world">
<meta property="twitter:description" content="The Xbox Series X blurs the line between console and PC">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta name="taboola:url" content="https://www.laptopmag.com/xbox-series-x">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"xbox_series_x","companies":["Microsoft","Advanced_Micro_Devices","Netflix","Dolby_Laboratories"],"editorProducts":"Xbox_Series_X","groups":["xbox_series_x","gaming","xbox","Gaming","Xbox_Series_X","Xbox"],"primaryCategory":"xbox_series_x","primaryCompany":"Video_game_console","primaryProduct":"Xbox_Series_X","secondaryCategories":["xbox_series_x","gaming","xbox","Gaming","Xbox_Series_X","Xbox"],"secondaryCompanies":["Microsoft","Advanced_Micro_Devices","Netflix","Dolby_Laboratories"],"secondaryProducts":["Xbox","Xbox_Series_X_and_Series_S","Box","Sword","Xbox_Live"],"thirdCategories":[]},"articleName":"Xbox_Series_X_:_The_most_powerful_console_in_the_world","articleType":"review","dataSource":"provided","hawkTags":{"primaryProduct":"Xbox_Series_X","secondaryProducts":["Xbox","Xbox_Series_X_and_Series_S","Box","Sword","Xbox_Live"],"companies":["Video_game_console","Microsoft","Advanced_Micro_Devices","Netflix","Dolby_Laboratories"],"category":"xbox_series_x","groups":["xbox_series_x","gaming","xbox","Gaming","Xbox_Series_X","Xbox"],"editorProducts":"Xbox_Series_X","internalProductName":"Xbox_Series_X"},"internalProductName":"Xbox_Series_X","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"Xbox Series X","secondaryProducts":["Xbox","Xbox Series X and Series S","Box","Sword","Xbox Live"],"companies":["Video game console","Microsoft","Advanced Micro Devices","Netflix","Dolby Laboratories"],"category":"xbox series x","groups":["xbox series x","gaming","xbox","Gaming","Xbox Series X","Xbox"],"editorProducts":"Xbox Series X"},"site":"laptopmag","strategy":"6.5","timestamp":1605218517,"topProductVsproductName":"1"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"review","dimension2":"","dimension3":"gaming|xbox-series-x|xbox","dimension4":"Laptop_Mag\/","dimension5":"LcVi4ADwufSHoGPfasH9fJ","dimension6":"|xbox_series_x|gaming|xbox|xbox_series_x|type_review|channel_gaming_hardware|channel_gaming_software|editors-choice|serversidehawk","dimension7":"sherri_l._smith","dimension8":"05-11-2020","dimension9":"1","dimension10":"EN-US","dimension27":"222362","dimension95":"review","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"12-11-2020"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=lapm'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="LcVi4ADwufSHoGPfasH9fJ">
<meta name="parsely-pub-date" content="2020-11-05T14:01:12Z">
<meta name="parsely-title" content="Xbox Series X review: The most powerful console in the world">
<meta name="parsely-link" content="https://www.laptopmag.com/xbox-series-x">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg">
<meta name="parsely-section" content="Gaming">
<meta name="parsely-tags" content="Category: Gaming,Category: Xbox Series X,Category: Xbox,Category: Gaming hardware,Category: Gaming software,Category: Review,xbox series x,gaming,xbox,Xbox Series X,type_review,channel_gaming_hardware,channel_gaming_software,editors-choice,serversidehawk">
<meta name="parsely-author" content="Sherri L. Smith">
<script type="application/ld+json">
{
"@type": "Product",
"name": "Xbox Series X",
"image": "https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/xbox-series-x"
},
"url": "https://www.laptopmag.com/xbox-series-x",
"brand": {
"@type": "Brand"
},
"review": {
"@type": "Review",
"name": "Xbox Series X review: The most powerful console in the world",
"reviewBody": "Today's best Microsoft Xbox Series X deals Xbox Series X Microsoft US $499.99 Microsoft Xbox Series X -... Lenovo USA $499.99 Xbox Series X 1TB Console BJ's Wholesale Club $499.99 View Similar Amazon US Amazon No price information We check over 130 million products every day for the best prices The next generation of consoles is officially here and it’s off to an auspicious start.…",
"headline": "Xbox Series X review: The most powerful console in the world",
"alternativeHeadline": "The Xbox Series X blurs the line between console and PC",
"datePublished": "2020-11-05T14:01:12Z",
"keywords": [
"Category: Gaming",
"Category: Xbox Series X",
"Category: Xbox",
"Category: Gaming hardware",
"Category: Gaming software",
"Category: Review",
"xbox series x",
"gaming",
"xbox",
"type_review",
"channel_gaming_hardware",
"channel_gaming_software",
"editors-choice",
"serversidehawk"
],
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-320-80.jpg",
"creator": {
"@type": "Person",
"name": "Sherri L. Smith"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"author": {
"@type": "Person",
"name": "Sherri L. Smith"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "4.5",
"worstRating": "0",
"bestRating": "5"
}
},
"description": "The Xbox Series X blurs the line between console and PC",
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.laptopmag.com/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.laptopmag.com/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
<div class="user-locale masthead-item">
<span class="locale-label"></span>
<span class="locale__flags"></span>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a data-component-tracking-label="home" class="home" href="https://www.laptopmag.com/">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-laptops menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/laptops" aria-label="Laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/tablets" aria-label="Tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/reviews" aria-label="Reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-news menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/news" aria-label="News">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-deals menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/deals/best-deals" aria-label="Deals">
<span>Deals</span>
</a>
</li>
<li class="menu-item menu-item-holiday menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/holiday-2020" aria-label="Holiday">
<span>Holiday</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/laptop-buying-guide" aria-label="Laptop Buying Guide">Laptop Buying Guide</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/laptop-brand-ratings" aria-label="Laptop Brands">Laptop Brands</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/benchmarks/cpu-performance" aria-label="CPU Performance">CPU Performance</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-laptops-for-college" aria-label="College Laptops">College Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-gaming-laptops" aria-label="Gaming Laptops">Gaming Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-laptops-for-video-editing" aria-label="Video Editing Laptops">Video Editing Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/reviews/best-chromebooks-5" aria-label="Chromebooks">Chromebooks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-apple-laptops" aria-label="Apple Laptops">Apple Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/laptop-finder" aria-label="Laptop Finder">Laptop Finder</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/news/amazon-prime-day-2020">Prime Day 2020</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/reviews/dell-xps-13-2020">XPS 13 (2020) review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/xbox-series-x">Xbox Series X</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/reviews/ps5-review-the-future-of-gaming-has-arrived">PS5</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/reviews/best-laptops-1">Best laptops</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<aside id="affiliateDisclaimer"><small>LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="review-article" data-id="LcVi4ADwufSHoGPfasH9fJ">
<div class="header-container">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/">Home</a></li>
<li><a href="https://www.laptopmag.com/reviews">Reviews</a></li>
</ol>
</nav>
<header>
<div class="header-sub-container">
<h1 class="review-title-long">Xbox Series X review: The most powerful console in the world</h1>
<h2>The Xbox Series X blurs the line between console and PC
</h2>
<p class="byline">
<span class="chunk rating">
<span class="icon icon-star"> </span>
<span class="icon icon-star"> </span>
<span class="icon icon-star"> </span>
<span class="icon icon-star"> </span>
<span class="icon icon-star half"></span>
</span>
By
<span class="no-wrap by-author"><a href="https://www.laptopmag.com/author/sherri-l-smith" rel="author"><span style="white-space: nowrap">Sherri L. Smith</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-11-05T14:01:12Z">05 November 2020</time>
</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/xbox-series-x">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/xbox-series-x" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Xbox%20Series%20X%20review%3A%20The%20most%20powerful%20console%20in%20the%20world&amp;url=https://www.laptopmag.com/xbox-series-x" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Fxbox-series-x&amp;title=Xbox%20Series%20X%20review%3A%20The%20most%20powerful%20console%20in%20the%20world&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<i class="icon icon-linkedin"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Xbox%20Series%20X%20review:%20The%20most%20powerful%20console%20in%20the%20worldhttps://www.laptopmag.com/xbox-series-x?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/xbox-series-x" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<div class="center-cropped landscape" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="games-plus-sign-overlay"></div>
<picture><source type="image/webp" alt="Xbox Series X" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1200-80.jpg.webp 1200w" sizes="(min-width: 1000px) 920px, (min-width: 575px) calc(100vw - 40px), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Xbox Series X" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1200-80.jpg 1200w" sizes="(min-width: 1000px) 920px, (min-width: 575px) calc(100vw - 40px), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg" data-pin-nopin="true"></source><img src="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-480-80.jpg" alt="Xbox Series X" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL-1200-80.jpg 1200w" sizes="(min-width: 1000px) 920px, (min-width: 575px) calc(100vw - 40px), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg" data-pin-nopin="true"></picture>
<div class="award-placeholder sprite-award-editors-choice sprite-award-editors-choice_2020 ">Editor's Choice</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/8bqvdCyAJEnCHDpTLDw8GL.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
</div>
<div class="credit">(Image: © Future)</div>
</div>
<div id="content-after-image">
<section class="content-wrapper">
<div class="box contrast less-space verdict">
<div class="sub-box full">
<h3>Our Verdict</h3>
<p>The Xbox Series X brings power, innovation and loads of games to the next gen console war.</p>
</div>
</div>
<div class="box contrast less-space pro-con">
<div class="sub-box">
<h4 class="icon icon-plus_circle">
For
</h4>
<ul>
<li>
Seriously powerful
</li>
<li>
Incredibly fast game load times
</li>
<li>
Understated design
</li>
<li>
Excellent backwards compatibility
</li>
<li>
Runs cool and quiet
</li>
</ul>
</div>
<div class="sub-box">
<h4 class="icon icon-minus_circle">
Against
</h4>
<ul>
<li>
Lacks first-party title exclusives
</li>
<li>
Big and heavy
</li>
</ul>
</div>
</div>
<div class="ratingVerdict" id="best-price-article-top">
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<aside class="hawk-placeholder" data-model-name="Xbox_Series_X" data-name="TOP widget" data-render-type="fte" data-skip="editorial" data-widget-type="review"></aside><aside class="hawk-placeholder" data-model-name="Microsoft Xbox Series X" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-transparent"><div class="hawk-title-container"><div class="hawk-title-heading">Today's best Microsoft Xbox Series X deals</div></div><div class="hawk-animated-rows-alpine"><div class="hawk-alpine-chevron-row-desktop-container"><div class="hawk-row-alpine" data-expandable="0"><div class="hawk-row-grid-alpine-chevron" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Xbox Series X</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Microsoft US</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://click.linksynergy.com/link?id=kXQk6%2AivFEQ&amp;offerid=846940.3468&amp;type=15&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fxbox-series-x%2F8WJ714N3RBTL%2FP1LV&amp;u1=laptopmag-us-7920485374098212000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="13552-3468" data-url="https://click.linksynergy.com/link?id=kXQk6%2AivFEQ&amp;offerid=846940.3468&amp;type=15&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fxbox-series-x%2F8WJ714N3RBTL%2FP1LV&amp;u1=laptopmag-us-7920485374098212000"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$499.99</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-container"><a href="https://click.linksynergy.com/link?id=kXQk6%2AivFEQ&amp;offerid=846940.3468&amp;type=15&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fxbox-series-x%2F8WJ714N3RBTL%2FP1LV&amp;u1=laptopmag-us-7920485374098212000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="13552-3468" data-url="https://click.linksynergy.com/link?id=kXQk6%2AivFEQ&amp;offerid=846940.3468&amp;type=15&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fxbox-series-x%2F8WJ714N3RBTL%2FP1LV&amp;u1=laptopmag-us-7920485374098212000"><svg viewbox="0 0 9 28" enable-background="new 0 0 15 15" xml:space="preserve" class="hawk-arrow-right-svg"><path class="hawk-arrow-right-path" d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.219-0.156-0.359 0-0.125 0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></svg></a></div></div></div><div class="hawk-row-spacer"></div></div><div class="hawk-affiliate-link-container"><a href="https://click.linksynergy.com/link?id=kXQk6%2AivFEQ&amp;offerid=846940.3468&amp;type=15&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fxbox-series-x%2F8WJ714N3RBTL%2FP1LV&amp;u1=laptopmag-us-7920485374098212000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="13552-3468" data-url="https://click.linksynergy.com/link?id=kXQk6%2AivFEQ&amp;offerid=846940.3468&amp;type=15&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fxbox-series-x%2F8WJ714N3RBTL%2FP1LV&amp;u1=laptopmag-us-7920485374098212000"><div class="hawk-alpine-chevron-row-desktop-overlay"></div></a></div></div><div class="hawk-alpine-chevron-row-desktop-container"><div class="hawk-row-alpine" data-expandable="0"><div class="hawk-row-grid-alpine-chevron" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Microsoft Xbox Series X -...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Lenovo USA</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://lenovo.vzew.net/c/221109/797408/3808?prodsku=78015889&amp;u=https%3A%2F%2Fwww.lenovo.com%2Fus%2Fen%2Faccessories-and-monitors%2Fconsumer-electronics%2Fgaming-consoles%2Fmicrosoft-xbox-series-x-game-console-1-tb-ssd%2Fp%2F78015889&amp;intsrc=CATF_5733&amp;subId1=laptopmag-us-5501252197434558000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="72653-78015889" data-url="https://lenovo.vzew.net/c/221109/797408/3808?prodsku=78015889&amp;u=https%3A%2F%2Fwww.lenovo.com%2Fus%2Fen%2Faccessories-and-monitors%2Fconsumer-electronics%2Fgaming-consoles%2Fmicrosoft-xbox-series-x-game-console-1-tb-ssd%2Fp%2F78015889&amp;intsrc=CATF_5733&amp;subId1=laptopmag-us-5501252197434558000"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$499.99</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-container"><a href="https://lenovo.vzew.net/c/221109/797408/3808?prodsku=78015889&amp;u=https%3A%2F%2Fwww.lenovo.com%2Fus%2Fen%2Faccessories-and-monitors%2Fconsumer-electronics%2Fgaming-consoles%2Fmicrosoft-xbox-series-x-game-console-1-tb-ssd%2Fp%2F78015889&amp;intsrc=CATF_5733&amp;subId1=laptopmag-us-5501252197434558000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="72653-78015889" data-url="https://lenovo.vzew.net/c/221109/797408/3808?prodsku=78015889&amp;u=https%3A%2F%2Fwww.lenovo.com%2Fus%2Fen%2Faccessories-and-monitors%2Fconsumer-electronics%2Fgaming-consoles%2Fmicrosoft-xbox-series-x-game-console-1-tb-ssd%2Fp%2F78015889&amp;intsrc=CATF_5733&amp;subId1=laptopmag-us-5501252197434558000"><svg viewbox="0 0 9 28" enable-background="new 0 0 15 15" xml:space="preserve" class="hawk-arrow-right-svg"><path class="hawk-arrow-right-path" d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.219-0.156-0.359 0-0.125 0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></svg></a></div></div></div><div class="hawk-row-spacer"></div></div><div class="hawk-affiliate-link-container"><a href="https://lenovo.vzew.net/c/221109/797408/3808?prodsku=78015889&amp;u=https%3A%2F%2Fwww.lenovo.com%2Fus%2Fen%2Faccessories-and-monitors%2Fconsumer-electronics%2Fgaming-consoles%2Fmicrosoft-xbox-series-x-game-console-1-tb-ssd%2Fp%2F78015889&amp;intsrc=CATF_5733&amp;subId1=laptopmag-us-5501252197434558000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="72653-78015889" data-url="https://lenovo.vzew.net/c/221109/797408/3808?prodsku=78015889&amp;u=https%3A%2F%2Fwww.lenovo.com%2Fus%2Fen%2Faccessories-and-monitors%2Fconsumer-electronics%2Fgaming-consoles%2Fmicrosoft-xbox-series-x-game-console-1-tb-ssd%2Fp%2F78015889&amp;intsrc=CATF_5733&amp;subId1=laptopmag-us-5501252197434558000"><div class="hawk-alpine-chevron-row-desktop-overlay"></div></a></div></div><div class="hawk-alpine-chevron-row-desktop-container"><div class="hawk-row-alpine" data-expandable="0"><div class="hawk-row-grid-alpine-chevron" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Xbox Series X 1TB Console</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">BJ's Wholesale Club</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://www.kqzyfj.com/click-8957516-13502394?url=https%3A%2F%2Fwww.bjs.com%2Fproduct%2FXbox-Series-X-1TB-Console%2F3000000000002702247&amp;sid=laptopmag-us-7820001175547063000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="66580-261775" data-url="https://www.kqzyfj.com/click-8957516-13502394?url=https%3A%2F%2Fwww.bjs.com%2Fproduct%2FXbox-Series-X-1TB-Console%2F3000000000002702247&amp;sid=laptopmag-us-7820001175547063000"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$499.99</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-container"><a href="https://www.kqzyfj.com/click-8957516-13502394?url=https%3A%2F%2Fwww.bjs.com%2Fproduct%2FXbox-Series-X-1TB-Console%2F3000000000002702247&amp;sid=laptopmag-us-7820001175547063000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="66580-261775" data-url="https://www.kqzyfj.com/click-8957516-13502394?url=https%3A%2F%2Fwww.bjs.com%2Fproduct%2FXbox-Series-X-1TB-Console%2F3000000000002702247&amp;sid=laptopmag-us-7820001175547063000"><svg viewbox="0 0 9 28" enable-background="new 0 0 15 15" xml:space="preserve" class="hawk-arrow-right-svg"><path class="hawk-arrow-right-path" d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.219-0.156-0.359 0-0.125 0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></svg></a></div></div></div><div class="hawk-row-spacer"></div></div><div class="hawk-affiliate-link-container"><a href="https://www.kqzyfj.com/click-8957516-13502394?url=https%3A%2F%2Fwww.bjs.com%2Fproduct%2FXbox-Series-X-1TB-Console%2F3000000000002702247&amp;sid=laptopmag-us-7820001175547063000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="66580-261775" data-url="https://www.kqzyfj.com/click-8957516-13502394?url=https%3A%2F%2Fwww.bjs.com%2Fproduct%2FXbox-Series-X-1TB-Console%2F3000000000002702247&amp;sid=laptopmag-us-7820001175547063000"><div class="hawk-alpine-chevron-row-desktop-overlay"></div></a></div></div><div class="hawk-alpine-chevron-row-desktop-container"><div class="hawk-row-alpine" data-expandable="0"><div class="hawk-row-grid-alpine-chevron" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="model"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">View Similar Amazon US</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Amazon</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://www.amazon.com/s?k=Microsoft+Xbox+Series+X&amp;tag=hawk-future-20&amp;ascsubtag=laptopmag-us-1382135533500636000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="20179-626508831" data-url="https://www.amazon.com/s?k=Microsoft+Xbox+Series+X&amp;tag=hawk-future-20&amp;ascsubtag=laptopmag-us-1382135533500636000-20"><div class="hawk-display-price-container" data-type="buySimilar"><div class="hawk-display-price-main"><span class="hawk-display-price-price">No price information</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-container"><a href="https://www.amazon.com/s?k=Microsoft+Xbox+Series+X&amp;tag=hawk-future-20&amp;ascsubtag=laptopmag-us-1382135533500636000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="20179-626508831" data-url="https://www.amazon.com/s?k=Microsoft+Xbox+Series+X&amp;tag=hawk-future-20&amp;ascsubtag=laptopmag-us-1382135533500636000-20"><svg viewbox="0 0 9 28" enable-background="new 0 0 15 15" xml:space="preserve" class="hawk-arrow-right-svg"><path class="hawk-arrow-right-path" d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.219-0.156-0.359 0-0.125 0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></svg></a></div></div></div><div class="hawk-row-spacer"></div></div><div class="hawk-affiliate-link-container"><a href="https://www.amazon.com/s?k=Microsoft+Xbox+Series+X&amp;tag=hawk-future-20&amp;ascsubtag=laptopmag-us-1382135533500636000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="20179-626508831" data-url="https://www.amazon.com/s?k=Microsoft+Xbox+Series+X&amp;tag=hawk-future-20&amp;ascsubtag=laptopmag-us-1382135533500636000-20"><div class="hawk-alpine-chevron-row-desktop-overlay"></div></a></div></div></div><div class="hawk-footer-container"><div class="hawk-footer-description"><span class="hawk-footer-label">We check over 130 million products every day for the best prices</span></div><div class="hawk-footer-all-deals-container"></div><div class="hawk-powered-by-container"></div></div></div><span class="hawk-tracking-pixel-container"><img src="https://www.awltovhc.com/image-6361382-13502394" class="hawk-tracking-pixel-image" draggable="false"></span></aside><p>The next generation of consoles is officially here and it’s off to an auspicious start. Microsoft is coming out of the gate swinging with its newest powerhouse, the Xbox Series X. Priced at $499, the system looks more like a small factor gaming PC than an actual console. Its appearance is fitting because, with a custom AMD Zen 2 processor, 12-teraflop AMD RDNA 2 GPU, and custom NVMe SSD, the Series X is officially the most powerful console in the world.&nbsp;</p><div id="ad-unit-1" class="ad-unit"></div><p>But Microsoft isn’t just relying on fancy specs to prove its point. The company has outfitted its latest system with a host of features that live up to the next-gen hype, including support for 4K, 120 fps gaming, the ability to launch and queue up several games at a time, ray tracing and variable rate shading, just to name a few.&nbsp;</p><aside class="hawk-placeholder" data-model-name="Xbox_Series_X" data-name="Inbody widget" data-render-type="fte" data-skip="blocking,phones" data-widget-type="inbody"></aside><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>Microsoft also revamped the system’s interface for a smoother navigation experience. Plus, you’ve got Xbox Game Pass Ultimate which offers a host of popular games to play as well as xCloud gaming service so you can take your games on the road. And let’s not forget the whole of Xbox’s past catalog is available to play with faster load times and improved graphics.</p><p>And the company made a few tweaks to the controller, adding a share button to the mix and making what was already one of the most comfortable controllers on the market even more so.&nbsp;</p><p>However, the Series X does have one glaring omission: first-party exclusive titles. Where PlayStation is launching with some heavy-hitting titles, Xbox Series X owners will have to wait for the likes of Halo: Infinite. Still, with several big-name game studio acquisitions under its belt, Microsoft has put the Xbox Series X in a prime position to win this iteration of the console wars.&nbsp;</p><div id="ad-unit-2" class="ad-unit"></div><ul><li><a href="https://www.laptopmag.com/news/xbox-series-x-vs-ps5-which-console-is-right-for-you">Xbox Series X vs PS5: Which console is right for you?</a></li><li><a href="https://www.laptopmag.com/news/xbox-series-x-games">Xbox Series X games</a></li><li><a href="https://www.laptopmag.com/news/ps5-dualsense-vs-xbox-series-x-controller-which-is-the-best">PS5 DualSense vs Xbox Series X controller</a></li></ul><h2 id="xbox-series-x-pricing-and-configurations">Xbox Series X pricing and configurations</h2><div class="fancy-box"><div class="fancy_box-title">Xbox Series X: Specs</div><div class="fancy_box_body"><p><strong>CPU: </strong>3.8-GHz AMD Zen 2-based processor<br>
<strong>GPU:</strong> 12-teraflop AMD RDNA 2 GPU with 52 Compute Units (CU)<br>
<strong>Memory:</strong> 16 GB<br>
<strong>Storage:</strong> 1 TB NVMe SSD<br>
<strong>Max Resolution:</strong> 8K<br>
<strong>Max Framerate: </strong>120 fps<br>
<strong>Ports:</strong> HDMI, USB-A, Ethernet<br>
<strong>Size:</strong> 11.9 x 5.9 x 5.9 inches<br>
<strong>Weight: </strong>9.8 pounds</p></div></div><p>The Xbox Series X I’m reviewing is priced at $499 while the <a href="https://www.laptopmag.com/news/xbox-series-s-rumors-release-date-price-specs-and-what-we-want"><u>Xbox Series S</u></a> costs $299. The Series S lacks a physical disc drive and a few other features that I’ll address later in the review. Both systems ship an updated Xbox controller and a power cord. There’s a small difference between the HDMI cables with the Series X shipping with an ultra-high-speed cord compared to the Series S’ high-speed cable.&nbsp;</p><h2 id="xbox-series-x-design">Xbox Series X design</h2><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FbDBBhtZ9nBjCx8ouBwR5M.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Microsoft continues its love affair with 2001: A Space Odyssey. For all intents and purposes, the Series X is a massive black box. The case is made entirely of matte black plastic that I quickly found out is susceptible to the oils in your hands. You might want to have a microfiber cloth handy, just in case.&nbsp;</p><p>Along the front of the box is a glossy black Xbox logo in the top-right corner when the system is positioned vertically. It glows white when the system is powered on. Directly below is the disk drive and the disc eject button. In the lower-left corner is a USB Type-A 3.1 Gen 1 port and the pairing button for your wireless controllers. If you’re planning to lay the Series X horizontally, there is a small set of raised rubber feet on the edge of the system.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.20%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LaczLZz9B8EMwfghUWiz6R.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>The device’s rear has a Kensington lock slot, a pair of USB 3.1 Gen 1 Type-A slots, a memory expansion slot, a Gigabit Ethernet jack, an HDMI 2.1 port and a power input.</p><p>The top of the Xbox (when positioned vertically) is a vent with rather large holes. Take a peek inside and you’ll see that signature Xbox green serving up a nice pop of color. Look even closer and you’ll see the large fan, driving home the point that the sum of its parts, the Series X is a small form factor PC. It kind of reminds me of something Northwest Falcon would come up with.&nbsp;</p><p>It’s not a flashy system per se, which is fine for people who prefer their gaming systems to have a more demure look. It’s definitely not a conversation starter like the PlayStation 5.&nbsp;</p><p>The Xbox Series X weighs in at a rather substantial 9.8 pounds and measures 12 x 6 x 6 inches. The 4.3-pound, 10.8 x 5.9 x 2.6-inch Series X looks positively tiny by comparison. But there is another console that is bigger and heavier than the Series X and that’s the <a href="https://www.laptopmag.com/reviews/ps5-review-the-future-of-gaming-has-arrived">PlayStation 5</a> with its 9.9-pound, 15.4 x 10.2 x 4.1-inch bulk.</p><h2 id="xbox-series-x-specs">Xbox Series X specs</h2><p>All hail the new most powerful gaming console in the land. On paper, the Series X has the PlayStation 5 dead to rights. The Series X packs an 8-core 3.8-GHz AMD Zen 2-based CPU while the PS5 has an 8-core, 3.5-GHz AMD Zen 2-based CPU.&nbsp;</p><p>Both systems have 16GB of GDDR6 RAM. The Series X has a leg up on GPUs and storage with a 12-teraflop AMD RDNA 2 GPU with 52 Compute Units (CU) and a 1TB custom NVMe SSD for storage. The PS5 is outfitted with a 10.3-teraflop AMD RDNA 2 GPU with 36 CU and a custom 825GB SSD. It seems slight, but those additional teraflops can make all the difference.</p><p>As for the Series S, it has a lower-clocked 3.6-GHz AMD Zen 2-based CPU with 10GB of RAM, a 4-teraflop AMD RDNA 2 GPU with 20 CPU, and 512GB of storage.</p><h2 id="xbox-series-x-4k-8k-and-beyond">Xbox Series X 4K, 8K and beyond</h2><p>All that power under the hood means the Series X is capable of serious video output. The console is rated to play 8K video in High Dynamic Resolution (HDR). It’s a bit of future-proofing as there isn’t any 8K content at the moment &mdash; at least not for mainstream consumption. In the meantime, you can enjoy 4K video. And if you can’t find any content on Netflix or Amazon Prime Video, there’s always Blu-ray thanks to the physical drive.&nbsp;</p><p>But that’s not why you’re buying the Series X. You’re looking to game in glorious 4K and the console doesn’t disappoint. The console lets you blast enemies at 4K, 60 frames per second, but has the ability to kick things up to 120 fps thanks to all that power. Pushing the frame rate up to 120 fps means a smoother experience than at 60 fps, better animation detail, less input lag, and ultimately a better gaming experience.&nbsp;</p><p>There are currently 16 games that support 120 fps, including Ori and the Will of the Wisps, Gears 5 and Touryst, an upcoming title. The library is sure to grow after launch.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/my29k93BwWyPE9cshHF3DV.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Other graphical improvements include DirectX Raytracing, a feature that has only just come to high-end PCs. It’s a technology that renders more realistic lighting and, by extension, shadowing. The CPU and GPU work in tandem to process and render the scene, simulating and tracking every ray of light produced by a source of lighting. So if a ray of sunshine hits a shiny object, the system will calculate where the resulting reflecting beams will land and render it. It’s a technique filmmakers have been using for CGI for a while now so you can imagine the implication for games.&nbsp;</p><p>Variable Rate Shading or VRS is another big graphic feather in the Series X’s cap. The technology gives developers more control over the rendering of individual pixels in a scene. So instead of taxing the GPU to reproduce every one of the millions of pixels in a scene, a developer can prioritize individual effects on specific objects or characters. In layman’s terms, that means if you're supposed to be focusing on your character gaining an important item, all those background elements don’t need to be as sharp. The GPU, directed by the developer, can focus on what’s important, leading to crisp details in the foreground with less definition in the back.</p><h2 id="xbox-series-x-controller">Xbox Series X controller</h2><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/e653pEvMg6ha6Am99kmkMN.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Something old, something new, something borrowed. Bad news, the new Xbox controller still needs a pair of AA batteries. The good news? You can connect the Xbox to a computer or the console via a USB Type-C cable. If you get the $24.99 rechargeable play-and-charge kit, you can simply charge the controller via the USB-C port.&nbsp;</p><p>The controller that ships with the Series X has a casing made of black matte plastic with the back of the arms, trigger buttons and the bottom portions of the shoulder buttons lined in tiny raised dots for a nice textured grip. The shoulder and trigger buttons have about the same level of actuation as the Xbox One controllers, but the buttons are more rounded.&nbsp;</p><p>Borrowing from the Elite controllers, the new controller sports a hybrid D-Pad that Microsoft says will deliver accurate inputs from both cardinal directions and diagonals. Microsoft also took inspiration from Sony and added a Share button to its traditional button spread, placing it below the View and Menu buttons.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/frHspNCtGcBB74AMKcfKhM.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Connectivity is big for Microsoft with the controller using Xbox Wireless Radio to allow it to work with the Series X and Series S as well as the Xbox One and One S. But Microsoft didn’t stop there. The controller will also shake hands with PC, Android and iOS devices. It has the ability to remember multiple devices which is music to the ears for someone with several Xboxes, laptops and mobile gadgets.&nbsp;</p><p>To combat input lag, Microsoft has added what it's calling Dynamic Latency Input (DLI) technology, which works with technology in the console and your TV’s HDMI connection. Button press information is transmitted more frequently and exactly matched with the frames of the game on the screen. Microsoft says that this will shave milliseconds of the overall response times, which will make most gamers happy, particularly fans of FPS and fighting games.&nbsp;</p><p>At 9.8 ounces (9.3 ounces without batteries), the 6.1 x 4.5 x 2.5-inch Xbox Series X controller is somewhat wider than the Xbox One controller (9.9 ounces, 6.1 x 4 x 2.4 inches).&nbsp;</p><h2 id="xbox-series-x-audio">Xbox Series X audio</h2><p class="mid__article"></p><p>In addition to its beautiful graphics, the Series X also has 3D audio to create a more immersive gaming experience. Similar to PlayStation 5, the Series X will rely on the GPU and Head-related Transfer Function, or HRTF, for its immersive soundscapes. HRTF deciphers how an individual's ear receives sound. It’s a cool trick, but since everyone’s ear is shaped differently, so is the way everyone interprets sound.&nbsp;</p><p>Microsoft’s audio technology also works with Dolby Atmos, Virtual Surround Sound for headphones, DTS:X and Windows Sonic. With all that software support, both the Series X and Series S can produce spatial audio</p><h2 id="xbox-series-x-user-interface">Xbox Series X user interface</h2><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/efqyd69vMr5BDz5n2iCiSQ.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Xbox is still a more polished version of its previous tile interface which allows for fast navigation. And if you already have an Xbox One X or S, you can transfer all your carefully tweaked settings to the new-gen systems with a touch of a button during the initial setup.&nbsp;</p><p>The biggest changes will be found in the Guide layout, which is accessed by clicking on your profile icon in the top-left corner. Microsoft did a lot of pruning to the previous interface, making it easier to get to important utilities. At the top nav bar, you have icons for Home, People, Parties &amp; chats, Achievements, Capture &amp; Share and Profile and System &mdash; all of which can be rearranged to your preference in Settings. &nbsp;</p><p>Each tab has been streamlined for access to the most important features faster. Starting at Home, you’ll see My games &amp; apps along with your four most recent apps. At the bottom, you have five icons representing Notifications, Xbox Game Pass, Store, Search and Audio. Party &amp; chats now house message previews and you can adjust chat volume per person.&nbsp;</p><p>Meanwhile, you can find Friend Suggestions and Discover Clubs under the new Find someone and Looking for Group options in people. The new Notifications inbox found under Home combines all of your alerts, invites and messages into one feed. The Activity Feed has also undergone a makeover, with a greater focus on user-generated content, which should allow you to see your friend’s exploits more easily.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BYSDUs9Ni64p3yXcpnrjpP.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>As for the main Home page, the first row is reserved for your most recent activities with the second for My games &amp; apps and the third for Game Pass. From there, you have Store, Entertainment, Events, Community Pins and Microsoft Rewards. At the bottom is the Add more tab, which, as the name suggests, lets you add more rows to the mix, including those for games and friends.&nbsp;</p><p>The Home screen can be customized from the order in which everything appears to the background themes and colors. For now, I have a dynamic theme that switches between light and dark depending on the time of day.&nbsp;</p><h2 id="xbox-series-x-smart-delivery-and-quick-resume">Xbox Series X Smart Delivery and Quick Resume</h2><p>Xbox continues to blur the lines between console and PC gaming with its new Smart Delivery feature. Whether you purchase a game on the Series X, Series S or the One X, S, and even the OG Xbox One, Smart Delivery ensures the game will work across each system. Not only that, but the title will run within console-specific restraints to make sure you’re getting the best version of the game depending on the console.&nbsp;</p><p>That means if you’re playing on the Xbox One, the resolution and frame rate will be capped at 1080p, 30 fps while the One X would bump it up to 4K and 60 fps depending on the title. The same game on the Series X will play at 4K, 120 fps, provided the game is optimized for the higher frame rate.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:60.10%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LBaaxd8Ha7UAyirz4NqKPS.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Quick Resume allows you to pause a game wherever you are &mdash; in the middle of a cutscene or the thick of the action &mdash; and suspend it in that state and hold it in storage without exiting the game. Meanwhile, you can launch another title. And when you’re ready to go back to the original title, you can instantaneously switch back with the game in the exact spot you left off.&nbsp;</p><p>Quick Resume can support 4 to 6 games (depending on how large or complex the games are), keeping them suspended in the custom NVMe SSD. I managed to do this with Gears 5, Assassin’s Creed Odyssey, Mortal Kombat X and Witcher 3. While it’s a cool feature, I wish you could switch between tabs similar to how you can on a smartphone or tablet instead of having to go to the Guide and cycle through everything.&nbsp;</p><h2 id="xbox-series-x-performance">Xbox Series X performance</h2><p>Sigh, all that power and no true next-gen games to test it out on. As I write this review, none of the highly polished titles are available for me to test out all those teraflops. Instead, I had to settle for games like Gears 5, Witcher 3: The Wild Hunt and Assassin’s Creed Odyssey. And don’t get me wrong, I’m not saying these titles aren’t graphically taxing, because they are, it’s just that they’re not the next-gen optimized games I was expecting.&nbsp;</p><p>Thankfully, Gears 5 has been optimized to run at 4K and 60 frames per second or, if you’re playing on my LG OLED55E8PUA TV, 120 fps. As I fought my way through a choke point filled with hostile Swarm, the bullets and gore flowed freely and smoothly. And while this isn’t my first time playing Witcher at 4K, the game looked better on the Series X. Details such as the armor stitching were sharper.&nbsp;And I couldn't help but notice the realistic glint of the hilts of the hero's swords as the light of the noon sun struck them as he walked through town.&nbsp;</p><p>Thanks to Screen Space Global Illumination (SSGI), an Unreal engine feature that works to create more realistic indirect lighting on objects as well as dynamic lighting from bright surfaces on neon lighting, my COG armor was reflected accurately as I passed by a shop mirror. SSGI is essentially a less graphic intensive process than ray tracing.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU.jpg"></source><source type="image/jpeg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Xbox Series X" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NApb2E8yvQnDyz5PdetxWU.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>I’m always impressed by how pretty the world of the Witcher 3 is, but it looked especially striking when I played on the Series X. I saw every link in the titular hero’s shiny chain-link armor as he rode on to his next adventure. And when it was time to fight a pack of ghouls, I could almost make out the runes in his sword as it connected with the rotting flesh and sent an arm flying.&nbsp;</p><p>Since neither of these games is optimized, I couldn’t test out Velocity Architecture, one of Xbox’s more exciting features. Described as the &ldquo;soul&rdquo; of the new consoles, Velocity Architecture utilizes four components: the custom SSD, Hardware Accelerated Decompression, DirectStorage API and Sampler Feedback Streaming. The first two pieces of the puzzle decrease load times by improving how well assets load from storage and reducing the space the assets actually take up on the SSD. The remaining components work to reduce CPU workload and streamline GPU usage, only rendering the portions of the assets currently needed for the scene.&nbsp;</p><p>Even though they aren’t optimized, I did get to experience one of Velocity Architecture’s features &mdash; super-fast load times. Gears 5 only took 8.9 seconds to load on the Series X compared to 31.4 seconds on the Xbox One X. Fast Travel during the Witcher 3 took 3.2 seconds on the Series X, which is much faster than on the One X (48.9 seconds). On the Series X, Assassin’s Creed Odyssey loaded in 15.7 seconds while the One X clocked in at 52.1 seconds.</p><p>I played several hours a day on the Series X, and time after time, I was impressed with how quiet the large fan at the top was. Sure, you could hear it if you were right by it, but in the 5 feet 4 inches between my couch and my entertainment system, the fan noise was negligible. And while I assumed the console would get hot, it was really pretty cool considering, even after hours of play.&nbsp;The air coming out the top was warm, but nowhere near scorching.</p><h2 id="xbox-series-x-games">Xbox Series X games</h2><p>Despite Microsoft going on a developer buying spree as of late, I’m disappointed on the first-party exclusive front. While all the PS5 fans are clamoring to get their hands on Spider-Man: Miles Morales and Bugsnax, we the Xbox faithful are left in the lurch waiting for Halo: Infinite. And yes, I realize I have Assassin’s Creed Valhalla, Dirt 5 and Yakuza: Like a Dragon to tide me over, not to mention Gears 5, Gears Tactics and Forza Horizon 4 to keep me busy.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.95%;"><picture><source type="image/webp" alt="Assassin's Creed Valhalla" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh.jpg"></source><source type="image/jpeg" alt="Assassin's Creed Valhalla" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Assassin's Creed Valhalla" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Mqd3kafMYVkBeciWcwbwrh.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>But I really wanted that AAA exclusive title that would make my PS5 buddies gnash their teeth in jealousy. I would have been happy if Tunic or one of the other ID@Xbox indie titles was released as a launch title. Hell, look at the success Cuphead had. As it stands, Xbox fans will be playing the same third-party titles as PlayStation 5 aficionados come launch. It’s the epitome of first-world problems, but if Xbox wants to win this generation’s console wars, it’s going to need first-party exclusives to get the job done.</p><p>That’s not to say I’ll be twiddling my thumbs in the interim. If you have Xbox Game Pass Ultimate, you’re already starting this generation off with quite a sizable catalog.&nbsp;</p><h2 id="xbox-series-x-cloud-gaming-and-backwards-compatibility-xa0">Xbox Series X cloud gaming and backwards compatibility&nbsp;</h2><p>Just because there aren’t many first-party exclusives doesn’t mean Xbox fans will be lacking for games. On the contrary, thanks to <a href="https://www.laptopmag.com/news/xbox-game-pass-op-ed">Xbox Game Pass Ultimate</a> ($14.99 monthly), you have hundreds of titles just waiting for you to play. And if you don’t feel like playing those games on your console or PC, you can take them to your smartphone or tablet thanks to <a href="https://www.laptopmag.com/reviews/microsoft-project-xcloud">Microsoft xCloud</a>, the company’s cloud gaming service.&nbsp;</p><p>There are currently 150 titles available for cloud gaming including games such as <a href="https://www.laptopmag.com/news/destiny-2-beyond-light-shadowkeep-and-forsaken-coming-free-to-xbox-game-pass">Destiny 2</a>, Forza Horizon 4, Fallout 76, No Man’s Sky and Sea of Thieves. Not only do you get access to the games, but xCloud also provides full access to multiplayer features, such as friends, achievements, parties and voice chat and cloud saves. Plus, you can play anywhere, which means you can pick up the game you started on your console on your PC or your mobile device.&nbsp;</p><figure data-bordeaux-image-check><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Destiny 2" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG.jpg"></source><source type="image/jpeg" alt="Destiny 2" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Destiny 2" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/jevN642L4VXo7EiRz7wyYG.jpg"></picture></p></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span></figcaption></figure><p>Another Game Pass benefit is <a href="https://www.laptopmag.com/news/ea-play-to-launch-on-xbox-game-pass-ultimate-this-holiday-these-games-are-set-to-arrive">EA Play</a>, formerly known as EA Access and Origin Access. The service brings an additional 60 games into the mix including the Battlefield and Mass Effect series and Need for Speed Heat. And due to Microsoft’s recent acquisition of Zenimax Media, some of the Bethesda Softworks Studios’ iconic games, such as the Elder Scrolls, Fallout, &nbsp;Wolfenstein and the Doom series, will be coming to Game Pass.&nbsp;</p><p>And if all that isn’t enough, there’s still the matter of backwards compatibility to discuss. Xbox’s catalog is extensive, ridiculously extensive. After some serious testing, Microsoft has confirmed that every game from the OG Xbox up until now is available to play (unless they use Kinect). It’s a list Microsoft says is in the thousands. Not only will you have access to all your old faves, but they’ll load faster, look better thanks to increased frame rates, and use Quick Resume.</p><h2 id="xbox-series-x-apps">Xbox Series X apps</h2><p>In addition to all of the games, Xbox has also beefed up its app selection. Along with Netflix, the Series X will launch with Disney Plus, HBO Max, Apple TV Plus, Spotify, YouTube, YouTube TV, Amazon Prime Video, Hulu, NBC’s Peacock, Vudu, FandangoNow, Twitch, Sky Go, NOW TV, and Sky Ticket. And for my fellow audiophiles, Disney Plus, Netflix, and Vudu will have Dolby Atmos support. And to take advantage of the HDR capabilities, those apps are also Dolby Vision compatible.</p><p>The console will also allow you to subscribe to AMC+, Showtime, and CBS All Access.&nbsp;</p><h2 id="bottom-line">Bottom line</h2><p>Bursting with teraflops, a blisteringly fast SSD, ray tracing and a host of cool features, the Xbox Series X is without a doubt the new most powerful console in the land. The load times are faster and the games are gorgeous in 4K, HDR at 120 fps. And with its compact dimensions and understated looks, the Series X blurs the line between consoles and gaming PCs.&nbsp;</p><p>But the most next-gen thing about this next-gen console is Xbox’s deep games catalog and the ways you can access it. Thanks to a serious commitment to backwards compatibility, gamers can play every title in the catalog dating back to the OG Xbox with Xbox Game Pass Ultimate. And you can expect speedy load times and graphic upscaling to make those older titles as pretty as possible. Plus, you get the xCloud cloud gaming service that lets you play your games on a variety of devices, including your smartphone and tablet.&nbsp;</p><p>But while Xbox is offering a seriously deep well of games to choose from, none of them are an exclusive launch title. Instead, Microsoft is banking on third-party games to introduce gamers to next-gen. I’m not sure it’s the best idea, at least, not with the PlayStation 5 arriving with titles like Spider-Man: Miles Morales and Bugsnax out the gate. It’s not a good way to kick off a console, particularly when you’re asking for $499. But the gaming acquisitions Microsoft has made of late should help the company catch its stride sooner than later. Let’s just hope the games come out on a reasonable schedule.&nbsp;</p><p>Overall, the Xbox Series X is just about everything you’d want in something called a next-gen console. It’s sleek, powerful, packed with innovative features and has serious potential for greatness with its game library.&nbsp;</p><aside class="hawk-placeholder" data-model-name="Xbox_Series_X" data-name="BOT widget" data-render-type="fte" data-show-toggle="1" data-skip="editorial,blocking" data-widget-type="review"></aside>
<div class="onesignal-customlink-container"></div>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="read-more-container"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<div class="related-articles-block">
<div id="expanding-articles"></div> </div>
<footer id="comment-jump">
</footer>
</div>
</article>
<aside id="sidebar">
<div id="sidebar-top" class="adunit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<form class="emailform" method="GET" action="https://www.laptopmag.com/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__radio-buttons" id="emailform__consent-news-and-offers">
<span>Receive news and offers from our other brands?</span>
<div class="emailform__consent__radio-buttons">
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-news-and-offers-yes" class="emailform__radio-buttons__radio" value="1" name="CONTACT_OTHER_BRANDS" required>
Yes
</label>
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-news-and-offers-no" class="emailform__radio-buttons__radio" value="0" name="CONTACT_OTHER_BRANDS" required>
No
</label>
</div>
</div>
<div class="emailform__radio-buttons" id="emailform__consent-partners-and-sponsors">
<span>Receive mail from us on behalf of our trusted partners or sponsors?</span>
<div class="emailform__consent__radio-buttons">
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-partners-and-sponsors-yes" class="emailform__radio-buttons__radio" value="1" name="CONTACT_PARTNERS" required>
Yes
</label>
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-partners-and-sponsors-no" class="emailform__radio-buttons__radio" value="0" name="CONTACT_PARTNERS" required>
No
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="LTP">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Laptop Mag. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="adunit"></div>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>More from Laptop Mag...</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.laptopmag.com/reviews/ps5-review-the-future-of-gaming-has-arrived" aria-label="PS5 review: The future of gaming has arrived">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MzunnSDLFNfk7mQuWRhoWM.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span><div class="listings-heading"><a href="https://www.laptopmag.com/reviews/ps5-review-the-future-of-gaming-has-arrived">PS5 review: The future of gaming has arrived</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/black-friday-ipad-deals" aria-label="Black Friday iPad deals: The best early sales">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6XsUae454dJ4jSatVgBvQH.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/black-friday-ipad-deals">Black Friday iPad deals: The best early sales</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/black-friday-macbook-deals" aria-label="MacBook Black Friday deals 2020: Here's what to expect">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ctqYDr28m7rLcpyaBx6QFS.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/black-friday-macbook-deals">MacBook Black Friday deals 2020: Here's what to expect</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/features/sony-and-microsoft-botched-ps5-xbox-series-x-pre-orders-heres-what-they-should-learn" aria-label="Can’t get a PS5 or Xbox Series X? Blame the bots">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dYpWGqygVSVet396ZyNHWZ.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span><div class="listings-heading"><a href="https://www.laptopmag.com/features/sony-and-microsoft-botched-ps5-xbox-series-x-pre-orders-heres-what-they-should-learn">Can’t get a PS5 or Xbox Series X? Blame the bots</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/the-ps5-is-here-where-you-can-buy-the-console" aria-label="The PS5 is here: Live updates on where you can buy the console">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Q8saetVXJNeXwrBoGTQcBh.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/the-ps5-is-here-where-you-can-buy-the-console">The PS5 is here: Live updates on where you can buy the console</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section> <div id="sidebar-popular-bottom" class="adunit"></div>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://hawk.laptopmag.com/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://hawk.laptopmag.com/hl/hawklinks.js" as="script">
<script type="text/javascript">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</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future US Inc, an international media group and leading digital publisher. <a href="http://www.futureus.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/archive" target="_blank">Archive</a></li>
</ul>
</nav>
<p>©
Future US, Inc. 11 West 42nd Street, 15th Floor,
New York,
NY 10036. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": true,
"tiberius_mode": "off",
"keywords": "type_review,channel_gaming_hardware,channel_gaming_software,editors-choice,serversidehawk,xbox series x,gaming,xbox,Xbox Series X",
"article_id": "LcVi4ADwufSHoGPfasH9fJ",
"vanilla_article_id": "LcVi4ADwufSHoGPfasH9fJ",
"page_type": "review",
"product_brand": "null",
"product_category": "",
"product": "Xbox Series X",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-WKJ4BVH')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/222362\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/222362\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/222362\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-72111741-6","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/laptopmag","regionLink":"","isGlobal":false,"platform":"responsive","properties":{"articleProduct":["Xbox Series X"],"articleProductHandle":["xbox-series-x"],"articleType":"review","articleTemplate":"review","articleTagHandle":["xbox-series-x","gaming","xbox","xbox-series-x"],"articleTagType":["freeform","freeform","freeform","product"],"articleControlTag":["type_review","channel_gaming_hardware","channel_gaming_software","editors-choice","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["gaming","xbox-series-x","xbox"],"subSite":"","articleVertical":"","id":"LcVi4ADwufSHoGPfasH9fJ","legacyId":"LcVi4ADwufSHoGPfasH9fJ"}}
</script>
<script id="vanilla-slice-utils"></script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = null;
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/laptopmag.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-LcVi4ADwufSHoGPfasH9fJ","laptopmag-articletype-review","laptopmag-articletemplate-review","laptopmag-article-age-ancient","laptopmag-region-US","laptopmag-language-en","laptopmag-author-cxsmLKUMVM3ZqwDWexesf9","laptopmag-tag-o6BxnUshE44uvncauexagE","laptopmag-tag-KqXeJrzdrYWxTv3riGhhFG","laptopmag-tag-sRs2uU3A3tAbaGJfjUQVcY","laptopmag-tag-TiLKNerbCkPtgGY7ZWzhyB","laptopmag-tag-bUrdTtciSNTnTgpSL7LeBL","laptopmag-tag-zj4ERESWQdM38njJj3W3pZ"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
