<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="">
<head>
<meta charset="utf-8">
<script>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</script>
<link rel="alternate" hreflang="x-default" href="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<link rel="alternate" hreflang="en-US" href="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<link rel="alternate" hreflang="en-GB" href="https://www.laptopmag.com/uk/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<link rel="alternate" hreflang="en-AU" href="https://www.laptopmag.com/au/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<link rel="alternate" hreflang="en-NZ" href="https://www.laptopmag.com/au/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<link rel="amphtml" href="https://www.laptopmag.com/amp/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":true},"sourcepoint":{"enabled":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://hawk.laptopmag.com";
window.hawk_api_endpoint = "https://hawk.laptopmag.com";
</script>
<script id="hawk-script" async src="https://hawk.laptopmag.com/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'laptopmag',
content: 'unknown',
type: 'standard',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans.woff") format("woff"),
url("https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans.ttf") format("ttf");
font-display: swap;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans-Semibold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans-Semibold.woff") format("woff"),
url("https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans-Semibold.ttf") format("ttf");
font-display: swap;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible + body .icon, head.icon-invisible + body .list-title::before {
visibility: hidden;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'laptopmag',
'url(https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/laptopmag.woff), url(https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/laptopmag.ttf), url(https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/laptopmag.eot), url(https://vanilla.futurecdn.net/laptopmag/265742/media/fonts/laptopmag.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
window.bordeaux.setPageTemplate("article");
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id }));
});
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/265742/media/fonts/OpenSans-Semibold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/265742/media/fonts/laptopmag.woff" type="font/woff" crossorigin="anonymous">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/265742" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/laptopmag/265742/media/css/laptopmag.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/laptopmag/265742/media/js/main.min.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Google Docs adds TV and film sources to its citations tool | Laptop Mag</title>
<meta name="pub_date" content="2021-04-02T15:54:20+00:00">
<meta name="description" content="Google Docs adding support for TV and film sources to citation tool
">
<link rel="canonical" href="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/265742/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/265742/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/265742/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/265742/apple-touch-icon.png">
<meta property="og:title" content="Google Docs adds TV and film sources to its citations tool">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:url" content="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<meta property="og:description" content="TV and film sources coming to Google Docs citation tool">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="fb:app_id" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Google Docs adds TV and film sources to its citations tool">
<meta property="twitter:description" content="TV and film sources coming to Google Docs citation tool">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta name="taboola:url" content="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Google_Docs","companies":[],"groups":["Google_Docs","Google_Docs_Update","Google_Docs_adds_TV_and_Film_citatiions","Google"],"primaryCategory":"Google_Docs","primaryCompany":"Google","primaryProduct":"Google_Docs","secondaryCategories":["Google_Docs","Google_Docs_Update","Google_Docs_adds_TV_and_Film_citatiions","Google"],"secondaryCompanies":[],"secondaryProducts":["Citation","Google","Tool","Chromebook","G_Suite"],"thirdCategories":[]},"articleName":"Google_Docs_adds_TV_and_film_sources_to_its_citations_tool","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Google_Docs","secondaryProducts":["Citation","Google","Tool","Chromebook","G_Suite"],"companies":["Google"],"category":"Google_Docs","groups":["Google_Docs","Google_Docs_Update","Google_Docs_adds_TV_and_Film_citatiions","Google"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"Google Docs","secondaryProducts":["Citation","Google","Tool","Chromebook","G Suite"],"companies":["Google"],"category":"Google Docs","groups":["Google Docs","Google Docs Update","Google Docs adds TV and Film citatiions","Google"]},"site":"laptopmag","strategy":5,"timestamp":1617378864,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"news","dimension2":"","dimension3":"google","dimension4":"Laptop_Mag\/","dimension5":"aECoxhaq5gXLSqaMup7PQJ","dimension6":"|google_docs|google_docs_update|google_docs_adds_tv_and_film_citatiions|type_news|channel_software|serversidehawk","dimension7":"mark_anthony_ramirez","dimension8":"02-04-2021","dimension10":"EN-US","dimension27":"265742","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"02-04-2021"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=lapm'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="aECoxhaq5gXLSqaMup7PQJ">
<meta name="parsely-pub-date" content="2021-04-02T15:54:20Z">
<meta name="parsely-title" content="Google Docs adds TV and film sources to its citations tool">
<meta name="parsely-link" content="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg">
<meta name="parsely-section" content="Google">
<meta name="parsely-tags" content="Category: Google,Category: Software,Category: News,Google Docs,Google Docs Update,Google Docs adds TV and Film citatiions,type_news,channel_software,serversidehawk">
<meta name="parsely-author" content="Mark Anthony Ramirez">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Google Docs adds TV and film sources to its citations tool",
"headline": "Google Docs adds TV and film sources to its citations tool",
"alternativeHeadline": "TV and film sources coming to Google Docs citation tool",
"articleBody": "Google Docs added a citation tool last year that has been a huge help to many, making citing source material far easier. Recently the good folks at Google updated the citation tool to include film, TV series, and TV episodes resources.  After you select and specify how you accessed the source, you can then fill in the fields that appear. You can also add bibliography and In-text citations as well. The new-and-improved citation ability is currently limited to the desktop application.   The…",
"datePublished": "2021-04-02T15:54:20Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg",
"caption": "Google Docs adds TV and Film citations to Docs",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Mark Anthony Ramirez"
},
"creator": {
"@type": "Person",
"name": "Mark Anthony Ramirez"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool"
},
"url": "https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg",
"articleSection": "Google",
"keywords": [
"Category: Google",
"Category: Software",
"Category: News",
"Google Docs",
"Google Docs Update",
"Google Docs adds TV and Film citatiions",
"type_news",
"channel_software",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width sticky-navigation">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.laptopmag.com/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="other-links">
<a href="https://www.laptopmag.com/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M577 1000H370V500H267V328h103V224C370 84 428 0 594 0h138v172h-86c-65 0-69 25-69 69v87h156l-18 172H577v500z"></path></svg> </a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 195a414 414 0 0 1-118 31c42-24 75-64 90-111a416 416 0 0 1-130 49 206 206 0 0 0-150-64c-113 0-205 91-205 202a200 200 0 0 0 5 46A586 586 0 0 1 70 137a199 199 0 0 0-28 102 201 201 0 0 0 91 168 206 206 0 0 1-93-26v3c0 98 71 179 165 198a209 209 0 0 1-54 7 210 210 0 0 1-39-3 205 205 0 0 0 192 140A415 415 0 0 1 0 809a587 587 0 0 0 315 91c377 0 583-308 583-575v-26a414 414 0 0 0 102-104v-1z"></path></svg> </a>
</div>
<div class="user-locale masthead-item">
<span class="locale-label"></span>
<span class="locale__flags"></span>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container"><div class="container-inner"><div class="block-message">Please deactivate your ad blocker in order to see our subscription offer</div></div></div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a data-component-tracking-label="home" class="home" href="https://www.laptopmag.com/">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-laptops menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/laptops" aria-label="Laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/tablets" aria-label="Tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/reviews" aria-label="Reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-news menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/news" aria-label="News">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-deals menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/deals/best-deals" aria-label="Deals">
<span>Deals</span>
</a>
</li>
<li class="menu-item menu-item-holiday menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/holiday-2020" aria-label="Holiday">
<span>Holiday</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/laptop-buying-guide" aria-label="Laptop Buying Guide">Laptop Buying Guide</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/laptop-brand-ratings" aria-label="Laptop Brands">Laptop Brands</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/benchmarks/cpu-performance" aria-label="CPU Performance">CPU Performance</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-laptops-for-college" aria-label="College Laptops">College Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-gaming-laptops" aria-label="Gaming Laptops">Gaming Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-laptops-for-video-editing" aria-label="Video Editing Laptops">Video Editing Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/reviews/best-chromebooks-5" aria-label="Chromebooks">Chromebooks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/articles/best-apple-laptops" aria-label="Apple Laptops">Apple Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/laptop-finder" aria-label="Laptop Finder">Laptop Finder</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/reviews/best-laptops-1">Best laptops</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/reviews/hp-envy-14-2021">HP Envy 14 review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/news/microsoft-surface-pro-8-rumors-release-date-price-and-what-we-want">Surface Pro 8 </a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/reviews/ps5-review-the-future-of-gaming-has-arrived">PS5 review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/xbox-series-x">Xbox Series X review</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<aside id="affiliateDisclaimer"><small>LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<div id="top-leaderboard" class="ad-unit"></div>
<article class="news-article " data-id="aECoxhaq5gXLSqaMup7PQJ">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/">Home</a></li>
<li><a href="https://www.laptopmag.com/news">News</a></li>
</ol>
</nav>
<h1>Google Docs adds TV and film sources to its citations tool</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.laptopmag.com/author/mark-anthony-ramirez" rel="author"><span style="white-space: nowrap">Mark Anthony Ramirez</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2021-04-02T15:54:20Z">02 April 2021</time>
</p>
<p class="strapline">TV and film sources coming to Google Docs citation tool</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M577 1000H370V500H267V328h103V224C370 84 428 0 594 0h138v172h-86c-65 0-69 25-69 69v87h156l-18 172H577v500z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;url=https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 195a414 414 0 0 1-118 31c42-24 75-64 90-111a416 416 0 0 1-130 49 206 206 0 0 0-150-64c-113 0-205 91-205 202a200 200 0 0 0 5 46A586 586 0 0 1 70 137a199 199 0 0 0-28 102 201 201 0 0 0 91 168 206 206 0 0 1-93-26v3c0 98 71 179 165 198a209 209 0 0 1-54 7 210 210 0 0 1-39-3 205 205 0 0 0 192 140A415 415 0 0 1 0 809a587 587 0 0 0 315 91c377 0 583-308 583-575v-26a414 414 0 0 0 102-104v-1z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool&amp;title=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewbox="0 1 24 23"><path fill="#FFF" d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.968v-8.398c0-4.67 6.029-5.053 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z"></path></svg> </a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20toolhttps://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="Google Docs adds TV and Film citations to Docs" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg"></source><source type="image/jpeg" alt="Google Docs adds TV and Film citations to Docs" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg" alt="Google Docs adds TV and Film citations to Docs" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Google)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>Google Docs added a citation tool last year that has been a huge help to many, making citing source material far easier. Recently the good folks at Google updated the citation tool to include film, TV series, and TV episodes resources. </p><div id="ad-unit-1" class="ad-unit"></div><p>After you select and specify how you accessed the source, you can then fill in the fields that appear. You can also add bibliography and In-text citations as well. The new-and-improved citation ability is currently limited to the desktop application.  </p><ul><li><a href="https://www.laptopmag.com/articles/best-chromebook-deals-2">The best cheap Chromebook deals in April 2021</a></li><li><a href="https://www.laptopmag.com/reviews/best-chromebooks-5">Best Chromebook in 2021</a></li><li><a href="https://www.laptopmag.com/news/best-laptop-deals">The best laptop deals in April 2021</a></li></ul><div class="mid__article"></div><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>Although not yet available to all, the new tool should be fully rolled out within the next month. However, it's currently available to all Workspace accounts and G Suite Basic and Business users. </p><p>The added capabilities coming online shortly will make writing academic papers since it removes the need to copy citations from other tools. Being able to easily cite sources also saves time and energy and keeps your focus right in front of you, making for a better workflow. </p><div id="in-article" class="ad-unit"></div><div id="ad-unit-2" class="ad-unit"></div><aside class="hawk-placeholder" data-model-name="Chromebook Laptops" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-transparent"><div class="hawk-title-container">Today's best Chromebook Laptops deals</div><div class="hawk-animated-rows-container"><div class="hawk-row-legacy-container" data-expandable="0"><div class="hawk-row-legacy-grid-no-padding" data-columns="1"><div class="hawk-row-legacy-block-left-row"><div class="hawk-promos-no-padding"><div class="hawk-promos-main"><div class="hawk-promo-container" data-type="was-price">Reduced Price</div></div></div></div></div><div class="hawk-row-legacy-grid-container" data-columns="4"><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="product"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="2935-B07XQQTVS3" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" data-model-id="765917"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Samsung Chromebook 4 Chrome...</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="merchant"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="2935-B07XQQTVS3" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" data-model-id="765917"><div class="hawk-lazy-load-container hawk-lazy-load-merchant"><div class="hawk-lazy-load-placeholder">Amazon</div></div></a></div><div class="hawk-amazon-prime-shipping-container"><div class="hawk-lazy-load-container hawk-lazy-load-prime"><div class="hawk-lazy-load-placeholder">Prime</div></div></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-main-price-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="2935-B07XQQTVS3" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" data-model-id="765917"><div class="hawk-display-price-container" data-type="wasPrice"><span class="hawk-display-price-price">$229.99</span></div></a><div><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="2935-B07XQQTVS3" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" data-model-id="765917"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$192</span></div></a></div></div></div><div class="hawk-row-legacy-block-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="2935-B07XQQTVS3" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07XQQTVS3%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-us-8426306310771423000-20" data-model-id="765917"><span>View</span></a></div></div></div><div class="hawk-row-legacy-container" data-expandable="0"><div class="hawk-row-legacy-grid-container" data-columns="4"><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="product"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131962-XE310XBA-K01US" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="765917"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Chromebook 4 11.6&rdquo; (32GB...</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="merchant"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131962-XE310XBA-K01US" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="765917"><div class="hawk-lazy-load-container hawk-lazy-load-merchant"><div class="hawk-lazy-load-placeholder">Samsung</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-main-price-container"><div><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131962-XE310XBA-K01US" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="765917"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$229.99</span></div></a></div></div></div><div class="hawk-row-legacy-block-container"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="131962-XE310XBA-K01US" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-1221511981321808000&amp;exclusive=1&amp;url=https%3A%2F%2Fwww.samsung.com%2Fus%2Fcomputing%2Fchromebooks%2Fbuy%2F%3FmodelCode%3DXE310XBA-K01US&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="765917"><span>View</span></a></div></div></div><div class="hawk-row-legacy-container" data-expandable="0"><div class="hawk-row-legacy-grid-no-padding" data-columns="1"><div class="hawk-row-legacy-block-left-row"><div class="hawk-promos-no-padding"><div class="hawk-promos-main"><div class="hawk-promo-container" data-type="was-price">Reduced Price</div></div></div></div></div><div class="hawk-row-legacy-grid-container" data-columns="4"><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="product"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131993-6356993" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="212045"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">HP - 14" Chromebook - AMD...</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="merchant"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131993-6356993" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="212045"><div class="hawk-lazy-load-container hawk-lazy-load-merchant"><div class="hawk-lazy-load-placeholder">Best Buy</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-main-price-container"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131993-6356993" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="212045"><div class="hawk-display-price-container" data-type="wasPrice"><span class="hawk-display-price-price">$279.99</span></div></a><div><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131993-6356993" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="212045"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$229.99</span></div></a></div></div></div><div class="hawk-row-legacy-block-container"><a href="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="131993-6356993" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=laptopmag-us-6690128423029445000&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6356993%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6356993.p%253Fcmp%253DRMX&amp;article_name=Google%20Docs%20adds%20TV%20and%20film%20sources%20to%20its%20citations%20tool&amp;article_url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-docs-adds-tv-and-film-sources-to-its-citations-tool" data-model-id="212045"><span>View</span></a></div></div></div><div class="hawk-row-legacy-container" data-expandable="0"><div class="hawk-row-legacy-grid-no-padding" data-columns="1"><div class="hawk-row-legacy-block-left-row"><div class="hawk-promos-no-padding"><div class="hawk-promos-main"><div class="hawk-promo-container" data-type="was-price">Reduced Price</div></div></div></div></div><div class="hawk-row-legacy-grid-container" data-columns="4"><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="product"><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="51424-787199342" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" data-model-id="212045"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">HP 14-db0090nr Blue Touch...</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-deal-image-container" data-type="merchant"><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="51424-787199342" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" data-model-id="212045"><div class="hawk-lazy-load-container hawk-lazy-load-merchant"><div class="hawk-lazy-load-placeholder">Walmart</div></div></a></div></div><div class="hawk-row-legacy-block-container"><div class="hawk-main-price-container"><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="51424-787199342" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" data-model-id="212045"><div class="hawk-display-price-container" data-type="wasPrice"><span class="hawk-display-price-price">$299.99</span></div></a><div><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="51424-787199342" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" data-model-id="212045"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-price">$279.99</span></div></a></div></div></div><div class="hawk-row-legacy-block-container"><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="51424-787199342" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=787199342&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F787199342&amp;subId1=laptopmag-us-5543345271154780000" data-model-id="212045"><span>View</span></a></div></div></div></div><div class="hawk-load-more-container hawk-load-more-more-deals-container"><div class="hawk-load-more-load-more-container"><span class="hawk-load-more-load-more">Show More Deals</span></div><div class="hawk-load-more-show-less-container"></div></div><div class="hawk-footer-container"><div class="hawk-footer-description">We check over 130 million products every day for the best prices</div><div class="hawk-powered-by-container"></div></div></div><span class="hawk-tracking-pixel-container"><img src="https://t.myvisualiq.net/impression_pixel?r=1617378980911&amp;et=i&amp;ago=212&amp;ao=803&amp;aca=123513&amp;si=1943169&amp;ci=234568&amp;pi=356748&amp;ad=-4&amp;advt=1943169&amp;chnl=-4&amp;vndr=1481&amp;sz=8336&amp;u=EncryptedId%7C1943169%7C&amp;pt=i" class="hawk-tracking-pixel-image" draggable="false"></span></aside>
<div class="onesignal-customlink-container"></div>
</div>
<div class="article-sponsored-post slot-1">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-2">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-3">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<!-- Drop in a standard article here maybe? -->
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="related-articles-block">
<div class="related-articles-wrap">
<div id="expanding-articles"></div>
</div> </div>
<!-- No tag-links -->
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<div id="sidebar-top" class="ad-unit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M0 169v662h1000V169H0zm500 409L90 218h820L500 578zm-163-78L49 752V247l288 253zm37 33l126 110 126-110 285 249H90l284-249zm289-33l288-252v504L663 500z"></path></svg>
</i>
<span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<form class="emailform" method="GET" action="https://www.laptopmag.com/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="LTP" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Laptop Mag. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="ad-unit"></div>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>More from Laptop Mag...</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool" aria-label="Google Docs adds TV and film sources to its citations tool">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TXU7RNFQuPZocHDaxZz7AW.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/google-docs-adds-tv-and-film-sources-to-its-citations-tool">Google Docs adds TV and film sources to its citations tool</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/best-picks/best-4g-lte-laptops" aria-label="The best 4G LTE laptops in 2021">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/oDwUYfDc7vEwXsPv3nUaRE.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span><div class="listings-heading"><a href="https://www.laptopmag.com/best-picks/best-4g-lte-laptops">The best 4G LTE laptops in 2021</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/iphone-se-redesign-could-feature-a-hole-punch-camera-but-not-soon" aria-label="iPhone SE redesign could feature a hole-punch camera — but not soon">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Pz5pDJAGDKx8bVaEowsgAC.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/iphone-se-redesign-could-feature-a-hole-punch-camera-but-not-soon">iPhone SE redesign could feature a hole-punch camera — but not soon</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/casios-first-g-shock-smartwatch-with-wear-os-is-coming-its-not-going-to-be-cheap" aria-label="Casio's first G-Shock smartwatch with Wear OS is coming — it's not going to be cheap">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/V3C5zzssAy8c6cW3kNRayA.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/casios-first-g-shock-smartwatch-with-wear-os-is-coming-its-not-going-to-be-cheap">Casio's first G-Shock smartwatch with Wear OS is coming — it's not going to be cheap</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/airpods-pro-return-to-dollar199-sale-price-grab-them-while-you-can" aria-label="AirPods Pro return to $199 sale price — grab them while you can">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wFapabuSVNaPBKT9PzHjdh.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/airpods-pro-return-to-dollar199-sale-price-grab-them-while-you-can">AirPods Pro return to $199 sale price — grab them while you can</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section> <div id="sidebar-popular-bottom" class="ad-unit"></div>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://hawk.laptopmag.com/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://hawk.laptopmag.com/hl/hawklinks.js" as="script">
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future US Inc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/archive" target="_blank">Archive</a></li>
</ul>
</nav>
<p>&copy;
Future US, Inc. 11 West 42nd Street, 15th Floor,
New York,
NY 10036. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": false,
"tiberius_mode": "off",
"keywords": "type_news,channel_software,serversidehawk,Google Docs,Google Docs Update,Google Docs adds TV and Film citatiions",
"article_id": "aECoxhaq5gXLSqaMup7PQJ",
"vanilla_article_id": "aECoxhaq5gXLSqaMup7PQJ",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-WKJ4BVH')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
var taboolaDelay = window.location.host.indexOf('itproportal') > -1 ? 0 : 6000;
setTimeout(loadTaboola, taboolaDelay);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/265742\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/265742\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/265742\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-72111741-6","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/laptopmag","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"{\"\":{\"US\":{\"name\":\"US\",\"locale\":\"US\",\"link\":\"\",\"aliasOf\":\"US\",\"visitingFrom\":\"the US\",\"editionName\":\"US\",\"global\":false,\"hideFlag\":false,\"isDefault\":true,\"displayLabel\":\"US Edition\"},\"CA\":{\"name\":\"Canada\",\"locale\":\"CA\",\"link\":\"\",\"aliasOf\":\"US\",\"visitingFrom\":\"Canada\",\"editionName\":\"Canadian\",\"global\":false,\"hideFlag\":false,\"isDefault\":false,\"displayLabel\":\"CA Edition\"},\"GB\":{\"name\":\"UK\",\"locale\":\"GB\",\"link\":\"\\\/uk\",\"aliasOf\":\"GB\",\"visitingFrom\":\"the UK\",\"editionName\":\"UK\",\"global\":false,\"hideFlag\":false,\"isDefault\":false,\"displayLabel\":\"UK Edition\"},\"AU\":{\"name\":\"Australia\",\"locale\":\"AU\",\"link\":\"\\\/au\",\"aliasOf\":\"AU\",\"visitingFrom\":\"Australia\",\"editionName\":\"Australian\",\"global\":false,\"hideFlag\":false,\"isDefault\":false,\"displayLabel\":\"AU Edition\"}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["google-docs","google-docs-update","google-docs-adds-tv-and-film-citatiions"],"articleTagType":["freeform","freeform","freeform"],"articleControlTag":["type_news","channel_software","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["google"],"subSite":"","articleVertical":"","id":"aECoxhaq5gXLSqaMup7PQJ","legacyId":"aECoxhaq5gXLSqaMup7PQJ"}}
</script>
<script id="vanilla-slice-utils"></script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = null;
</script>
<script id="vanilla-slice-components" type="text/javascript">
window.vanillaSlice = {components: {}, data: {}};
</script>
<script id="vanilla-slice-hydrate" type="text/javascript">
</script>
<script>
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/laptopmag/media/shared/js/';
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/laptopmag.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-aECoxhaq5gXLSqaMup7PQJ","laptopmag-articletype-news","laptopmag-articletemplate-standard","laptopmag-article-age-recent","laptopmag-region-US","laptopmag-language-en","laptopmag-author-WTHKyjqiTsbn8hxHuKHS5g","laptopmag-tag-7fk5t9sDG6QxjY6dhYCwec","laptopmag-tag-sXQHs9Cpgbtmtq8WfxXEtU","laptopmag-tag-igG6VugrraRrJw6Jmu2AgC","laptopmag-tag-JZHSCW8wGFKRVMWLqs7v8E"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
