<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
!function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
window.usingBordeauxAds = true </script>
<!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
<script type="text/javascript">
/*! CMP 2.18.0 Copyright 2018 Oath Holdings, Inc. */
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
</script>
<!-- End Consent Manager Tag : Stubbed (minified) -->
<script>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</script>
<script>
</script>
<script id="hawk-script" async src="https://widgets.fie-data.co.uk/js/w/responsive.js"></script>
<script>
window.adParameters = {
site: 'laptopmag',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="amphtml" href="https://www.laptopmag.com/amp/news/google-browser-privacy-flaw-may-expose-your-personal-information">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('//vanilla.futurecdn.net/laptopmag/167201/media/js/header/header.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
window.bordeaux.setPlacement(null);
window.bordeaux.init();
});
</script>
<script defer src="//vanilla.futurecdn.net/laptopmag/167201/media/js/header/header.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/167201" id="static-host-pattern">
<script async="1" src="https://consent.cmp.oath.com/cmp3p.js"></script>
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/laptopmag' });
var laptopmag_vanFontLoader = new vanFontLoader({fontKey: 'laptopmag', version: 1, woff2Version: false, staticHost: 'vanilla.futurecdn.net/laptopmag' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta content="" name="news_keywords">
<title>Google Chrome sketchy policy change may expose your personal information | Laptop Mag</title>
<meta name="pub_date" content="2020-03-12T19:14:47+00:00">
<meta name="description" content="Google rescinded a statement that reassured users that a Chrome tracker doesn't collect user data, which is making privacy-concerned web surfers consider more security-tight browsers like Firefox.">
<link rel="canonical" href="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/167201/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/167201/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/167201/apple-touch-icon.png">
<meta property="og:title" content="Google Chrome sketchy policy change may expose your personal information">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:url" content="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information">
<meta property="og:description" content="Remember when we said that our Chrome tracker doesn't collect user data? We take it back">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="fb:app_id" content="">
<meta property="fb:pages" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Google Chrome sketchy policy change may expose your personal information">
<meta property="twitter:description" content="Remember when we said that our Chrome tracker doesn't collect user data? We take it back">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta name="taboola:url" content="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
VAN.gaDimensions=function(e,i,a,o){ga("create",e,"auto",{useAmpClientId:!0}),null!=a&&ga("set",{dimension57:a}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),void 0!==VAN.abTest&&void 0!==VAN.abTest.variationId&&ga("set",{dimension26:VAN.abTest.variationId});var t="false";try{void 0!==window.vanilla&&void 0!==window.vanilla.aft&&(t=!0===window.vanilla.aft.logged_in?"true":"false")}catch(e){console.error("Badly structured aft object",e)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var n=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");n&&ga("set",{dimension59:n})}catch(e){console.log("GA ID error: ",e)}ga("send","pageview",i)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Chrome","companies":["Mozilla","Microsoft"],"editorProducts":"Google_Chrome_for_iOS","groups":["Chrome"],"primaryCategory":"Chrome","primaryCompany":"Google","primaryProduct":"Chrome","secondaryCategories":["Chrome"],"secondaryCompanies":["Mozilla","Microsoft"],"secondaryProducts":["Chrome_Google_Chromes","Microsoft_Edge","Personal_data","Information_privacy","HTTPS"],"thirdCategories":[]},"articleName":"Google_Chrome_sketchy_policy_change_may_expose_your_personal_information","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Chrome","secondaryProducts":["Chrome_Google_Chromes","Microsoft_Edge","Personal_data","Information_privacy","HTTPS"],"companies":["Google","Mozilla","Microsoft"],"category":"Chrome","groups":["Chrome"],"editorProducts":"Google_Chrome_for_iOS","internalProductName":"Google_Chrome_for_iOS"},"internalProductName":"Google_Chrome_for_iOS","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"Chrome","secondaryProducts":["Chrome Google Chromes","Microsoft Edge","Personal data","Information privacy","HTTPS"],"companies":["Google","Mozilla","Microsoft"],"category":"Chrome","groups":["Chrome"],"editorProducts":"Google Chrome for iOS"},"site":"laptopmag","strategy":5,"timestamp":1584040863,"topProductVsproductName":"0.28571428571429"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Optimizely Universal Analytics Integration
window.optimizely = window.optimizely || [];
window.optimizely.push("activateUniversalAnalytics");
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"news","dimension2":"","dimension3":"chrome","dimension4":"Laptop_Mag\/","dimension5":"EovvdswFKW2ELYADSm4md5","dimension6":"|google_chrome_for_ios|type_news|channel_software|serversidehawk","dimension7":"kimberly_gedeon","dimension8":"12-03-2020","dimension9":"1","dimension10":"EN-US","dimension27":"25.14.0","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"12-03-2020"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-pub-date" content="2020-03-12T19:14:47Z">
<meta name="parsely-title" content="Google Chrome sketchy policy change may expose your personal information">
<meta name="parsely-link" content="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg">
<meta name="parsely-section" content="Chrome">
<meta name="parsely-tags" content="Category: Chrome,Category: Software,Category: News,type_news,channel_software,serversidehawk">
<meta name="parsely-author" content="Kimberly Gedeon">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Google Chrome sketchy policy change may expose your personal information",
"headline": "Google Chrome sketchy policy change may expose your personal information",
"alternativeHeadline": "Remember when we said that our Chrome tracker doesn't collect user data? We take it back",
"articleBody": "The market-dominating browser, Google Chrome, is a favorite for many surfing the web, but privacy-concerned users may want to reconsider a new internet crawler as their personal information may be at risk, according to a report from The Register . Google removed a statement reassuring users that a Chrome tracker -- used to internally to track experimental features and variations -- does not contain users&apos; personal information. How to Use Incognito Windows in Chrome Google Chrome&apos;s…",
"datePublished": "2020-03-12T19:14:47Z",
"dateModified": "2020-03-12T19:20:04.198Z",
"image": "https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg",
"author": {
"@type": "Person",
"name": "Kimberly Gedeon"
},
"creator": {
"@type": "Person",
"name": "Kimberly Gedeon"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information"
},
"url": "https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-320-80.jpg",
"articleSection": "Chrome",
"keywords": [
"Category: Chrome",
"Category: Software",
"Category: News",
"type_news",
"channel_software",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width ">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.laptopmag.com/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.laptopmag.com/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a class="home" href="https://www.laptopmag.com/">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-laptops" data-menuitem="">
<a class="" href="https://www.laptopmag.com/laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets" data-menuitem="">
<a class="" href="https://www.laptopmag.com/tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-reviews" data-menuitem="">
<a class="" href="https://www.laptopmag.com/reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-news" data-menuitem="">
<a class="" href="https://www.laptopmag.com/news">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-deals" data-menuitem="">
<a class="" href="https://www.laptopmag.com/deals/best-deals">
<span>Deals</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/articles/laptop-buying-guide">Laptop Buying Guide</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/articles/laptop-brand-ratings">Laptop Brands</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/benchmarks/cpu-performance">CPU Performance</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/articles/best-laptops-for-college">College Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/articles/best-gaming-laptops">Gaming Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/articles/best-laptops-for-video-editing">Video Editing Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/reviews/best-chromebooks-5">Chromebooks</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/articles/best-apple-laptops">Apple Laptops</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.laptopmag.com/laptop-finder">Laptop Finder</a></li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/news/surface-laptop-3-screens-are-cracking-for-no-reason-and-microsoft-is-making-users-pay">Surface Laptop 3 Fail</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/news/windows-10s-nasty-file-problem-has-a-fix-heres-what-to-do">Windows 10 Deleting Files</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/news/xbox-series-x-and-ps5-buyers-want-affordability-not-better-graphics-or-exclusives">Xbox Series X</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/news/surface-book-3-and-surface-go-2-full-specs-and-pricing-revealed-report">Surface Book 3</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<aside id="affiliateDisclaimer"><small>LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="EovvdswFKW2ELYADSm4md5">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/">Home</a></li>
<li><a href="https://www.laptopmag.com/news">News</a></li>
</ol>
</nav>
<h1>Google Chrome sketchy policy change may expose your personal information</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.laptopmag.com/author/kimberly-gedeon" rel="author"><span style="white-space: nowrap">Kimberly Gedeon</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-03-12T19:14:47Z">12 March 2020</time>
</p>
<p class="strapline">Remember when we said that our Chrome tracker doesn't collect user data? We take it back</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a href="https://twitter.com/intent/tweet?text=Google%20Chrome%20sketchy%20policy%20change%20may%20expose%20your%20personal%20information&amp;url=https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Fnews%2Fgoogle-browser-privacy-flaw-may-expose-your-personal-information&amp;title=Google%20Chrome%20sketchy%20policy%20change%20may%20expose%20your%20personal%20information&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<i class="icon icon-linkedin"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a href="whatsapp://send?text=Google%20Chrome%20sketchy%20policy%20change%20may%20expose%20your%20personal%20informationhttps://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;">
<img src="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-320-80.jpg" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-1024-80.jpg 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg">
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Jeramey Lende/Shutterstock)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>The market-dominating browser, Google Chrome, is a favorite for many surfing the web, but privacy-concerned users may want to reconsider a new internet crawler as their personal information may be at risk, according to a report from <a href="https://www.theregister.co.uk/2020/03/11/google_personally_identifiable_info/">The Register</a>.</p><p>Google removed a statement reassuring users that a Chrome tracker -- used to internally to track experimental features and variations -- does not contain users' personal information.</p><ul><li><a href="https://www.laptopmag.com/articles/how-to-use-incognito-windows-in-chrome">How to Use Incognito Windows in Chrome</a></li><li><a href="https://www.laptopmag.com/news/googles-fear-of-microsoft-edge-is-revealing-its-bad-side">Google Chrome's fear of Microsoft Edge is revealing its bad side</a></li><li><a href="https://www.laptopmag.com/news/google-is-killing-chrome-apps-what-it-means-for-you">Google is killing Chrome apps: What it means for you</a></li></ul><p class="mid__article"></p><aside class="hawk-widget" data-render-type="fte" data-widget-type="seasonal"></aside><p>Google's "oops, nevermind" security saga began when Arnaud Granal, a developer who works on a Chromium-based browser called Kiwi, revealed that the&nbsp;X-client-data&nbsp;header -- which Chrome sends to Google when a website is requested -- represents a one-of-a-kind identifier that could be used to track web users.&nbsp;</p><p>In response, the tech giant told <a href="https://www.theregister.co.uk/2020/03/11/google_personally_identifiable_info/">The Register</a> that this was not true.</p><p>&ldquo;The information included in this header reflects the variations, or new feature trials, in which an installation of Chrome is currently enrolled," Google said. "It is not used to identify or track individual users.&rdquo;</p><p>Google backed up its claim in last month's <a href="https://www.google.com/chrome/privacy/whitepaper.html#variations">Google Chrome Privacy Whitepaper</a> by adding the following statement: "This Chrome-Variations header (X-client-data) will not contain any personally identifiable information, and will only describe the state of the installation of Chrome itself, including active variations, as well as server-side experiments that may affect the installation."</p><p>With the latest version of the paper, though, which was published on March 5, Google's pledge that the X-client-data does not contain personally identifiable information was removed, which raised eyebrows.</p><p>Security researcher Sean Wright told Forbes that it would behoove Google to be "open and transparent" about the header containing user-related data. "When they are not, it only helps to fuel speculation as to how this header is being used," he said.</p><p>If Granal's revelation is true, Google could land in hot water with the EU's <a href="https://ec.europa.eu/info/priorities/justice-and-fundamental-rights/data-protection/2018-reform-eu-data-protection-rules/eu-data-protection-rules_en" target="_blank">General Data Protection Regulation</a>.</p><p>With Chrome leaving its users in the dark in regards to the level of privacy (or lack thereof) with their tracker, concerned users may need to consider making a switch to Firefox, which is taking big steps to conceal their users' sensitive data.</p><p>Last month, <a href="https://www.laptopmag.com/news/firefox-will-protect-your-browsing-history-with-new-encryption-and-isps-are-pissed">we reported</a> Mozilla's move to implement DNS over HTTPS (DoH) by default for the Firefox browser. DoH protects users' browsing history by using an encrypted HTTPS connection instead of a plain text one.</p><p>With Chrome slipping in the privacy arena, Firefox has been looking a lot more appealing these days.&nbsp;</p><aside class="hawk-widget" data-model-name="Windows 10" data-widget-type="review" data-render-type="editorial"><div class="hawk-review-container"><div class="hawk-review-retail-editorial-container"><div class="hawk-review-header-container" data-display-type="image" data-tab="deals" data-editorial="1" data-mobile="0"><div class="hawk-review-header-main"><div class="hawk-review-header-header">Today's best Windows 10 deals</div></div><div class="hawk-model-code-review-review-widget"><a class="hawk-model-code-review-link" href="https://www.amazon.com/reviews/B00ZSHC0EO" target="_blank"><span class="hawk-model-code-review-label">73 Amazon customer reviews</span></a><div class="hawk-star-rating-container"><span class="hawk-star-rating-star-review-widget" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-type="half" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-type="empty" data-rating="asin">&#9734;</span></div></div></div><div class="hawk-review-rows-container"><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Microsoft OEM Windows 10...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Amazon</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB00ZSI7Y3U%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-4666158641175259000-20" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="8365-B00ZSI7Y3U" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB00ZSI7Y3U%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-custom-tracking-20" data-dimension12="2585257101"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$108.79</span></div></div></a><span class="hawk-tracking-pixel-container"></span></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB00ZSI7Y3U%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-4666158641175259000-20" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="8365-B00ZSI7Y3U" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB00ZSI7Y3U%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-custom-tracking-20" data-dimension12="2585257101"><span>View</span></a><span class="hawk-tracking-pixel-container"></span></div></div></div></div><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Windows 10 Home - Spanish -...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Best Buy</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://bestbuy.7tiv.net/c/221109/633495/10014?prodsku=6121416&amp;u=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fwindows-10-home-spanish-windows%2F6121416.p%3FskuId%3D6121416%26cmp%3DRMX&amp;subId1=laptopmag-2639350567721456600" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="67453-6121416" data-url="https://bestbuy.7tiv.net/c/221109/633495/10014?prodsku=6121416&amp;u=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fwindows-10-home-spanish-windows%2F6121416.p%3FskuId%3D6121416%26cmp%3DRMX&amp;subId1=laptopmag-custom-tracking" data-dimension12="3282313961"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$119.99</span></div></div></a><span class="hawk-tracking-pixel-container"></span></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://bestbuy.7tiv.net/c/221109/633495/10014?prodsku=6121416&amp;u=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fwindows-10-home-spanish-windows%2F6121416.p%3FskuId%3D6121416%26cmp%3DRMX&amp;subId1=laptopmag-2639350567721456600" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="67453-6121416" data-url="https://bestbuy.7tiv.net/c/221109/633495/10014?prodsku=6121416&amp;u=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fwindows-10-home-spanish-windows%2F6121416.p%3FskuId%3D6121416%26cmp%3DRMX&amp;subId1=laptopmag-custom-tracking" data-dimension12="3282313961"><span>View</span></a><span class="hawk-tracking-pixel-container"></span></div></div></div></div><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Microsoft Windows 10 Home...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Walmart</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=46370759&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F46370759&amp;subId1=laptopmag-9998881161463458000" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="51424-46370759" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=46370759&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F46370759&amp;subId1=laptopmag-custom-tracking" data-dimension12="2693417347"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$134.95</span></div></div></a><span class="hawk-tracking-pixel-container"></span></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=46370759&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F46370759&amp;subId1=laptopmag-9998881161463458000" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="51424-46370759" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=46370759&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F46370759&amp;subId1=laptopmag-custom-tracking" data-dimension12="2693417347"><span>View</span></a><span class="hawk-tracking-pixel-container"></span></div></div></div></div><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="1"><div class="hawk-row-block-left-row"><div class="hawk-promos-no-padding"><div class="hawk-promos-main"><div class="hawk-promo-container" data-type="recommended"><span class="hawk-promo-label">Recommended Retailer</span></div></div></div></div></div><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Microsoft Windows 10 Home...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">HP (US)</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://www.awin1.com/pclick.php?p=25346093769&amp;a=103504&amp;m=7168&amp;clickref=laptopmag-7351009399311923000" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="54639-25346093769" data-url="https://www.awin1.com/pclick.php?p=25346093769&amp;a=103504&amp;m=7168&amp;clickref=laptopmag-custom-tracking" data-dimension12="3315361916"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">$139</span></div></div></a><span class="hawk-tracking-pixel-container"></span></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://www.awin1.com/pclick.php?p=25346093769&amp;a=103504&amp;m=7168&amp;clickref=laptopmag-7351009399311923000" target="_blank" rel="nofollow noopener" class="hawk-affiliate-link-link" data-product-key="54639-25346093769" data-url="https://www.awin1.com/pclick.php?p=25346093769&amp;a=103504&amp;m=7168&amp;clickref=laptopmag-custom-tracking" data-dimension12="3315361916"><span>View</span></a><span class="hawk-tracking-pixel-container"></span></div></div></div></div></div><div class="hawk-review-load-more-container hawk-review-load-more-more-deals-container"><div class="hawk-review-load-more-load-more-container"><span class="hawk-review-load-more-load-more">Show More Deals</span></div><div class="hawk-review-load-more-show-less-container"></div></div><div class="hawk-hawk-footer-editorial-container"><div class="hawk-hawk-footer-description-container"><span class="hawk-hawk-footer-description">We check over 130 million products every day for the best prices</span></div><div class="hawk-powered-by-container"></div></div></div></div></aside>
<div class="onesignal-customlink-container"></div>
</div>
<div class="article-sponsored-post slot-1">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-2">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-3">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<!-- Drop in a standard article here maybe? -->
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="related-articles-block">
<div id="expanding-articles"></div> <!-- No tag-links --> </div>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<iframe style="width:100%" height="100" sandbox="allow-scripts allow-forms" data-lazy-src="https://futureplc.slgnt.eu/optiext/optiextension.dll?ID=s6XsWnyjpNGgHmS9IDSe4kGMs9Z0hv5kXjNQUQiRO2tDkDpIITWHetB5caZtol9br5fEOvs9fVr9oPM92i&amp;BRAND=LTP" data-lazy-priority="low" scrolling="no">
</iframe>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>More from Laptop Mag...</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information" aria-label="Google Chrome sketchy policy change may expose your personal information">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/w6s3SxkVWGtmE53roxGv9a.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/google-browser-privacy-flaw-may-expose-your-personal-information">Google Chrome sketchy policy change may expose your personal information</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/the-xps-15-laptop-is-dollar347-cheaper-with-this-dell-coupon-code" aria-label="The XPS 15 laptop is $347 cheaper with this Dell coupon code">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wYHnEjcqW6GpDMDQ44n8JF-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wYHnEjcqW6GpDMDQ44n8JF-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/wYHnEjcqW6GpDMDQ44n8JF-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wYHnEjcqW6GpDMDQ44n8JF-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wYHnEjcqW6GpDMDQ44n8JF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wYHnEjcqW6GpDMDQ44n8JF.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/the-xps-15-laptop-is-dollar347-cheaper-with-this-dell-coupon-code">The XPS 15 laptop is $347 cheaper with this Dell coupon code</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/acers-excellent-predator-x34-gaming-monitor-now-dollar290-off-at-amazon" aria-label="Acer's excellent Predator X34 gaming monitor now $290 off at Amazon">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/2PmUypsS4Gn3y54vuM5xHG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/2PmUypsS4Gn3y54vuM5xHG-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/2PmUypsS4Gn3y54vuM5xHG-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/2PmUypsS4Gn3y54vuM5xHG-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/2PmUypsS4Gn3y54vuM5xHG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/2PmUypsS4Gn3y54vuM5xHG.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/acers-excellent-predator-x34-gaming-monitor-now-dollar290-off-at-amazon">Acer's excellent Predator X34 gaming monitor now $290 off at Amazon</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/best-cheap-gaming-monitor-deals" aria-label="Best cheap gaming monitor deals in March 2020">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CBnf4HkJfvEbvvQAfDn8HP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CBnf4HkJfvEbvvQAfDn8HP-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/CBnf4HkJfvEbvvQAfDn8HP-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/CBnf4HkJfvEbvvQAfDn8HP-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CBnf4HkJfvEbvvQAfDn8HP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CBnf4HkJfvEbvvQAfDn8HP.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/best-cheap-gaming-monitor-deals">Best cheap gaming monitor deals in March 2020</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/news/worried-about-germs-macbook-pro-touch-bar-could-soon-use-over-the-air-hand-gestures" aria-label="Worried about germs? MacBook Pro Touch Bar could soon use over-the-air hand gestures">
<img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6RsDjfm2nNCxeWwA5NfX4K-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/6RsDjfm2nNCxeWwA5NfX4K-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/6RsDjfm2nNCxeWwA5NfX4K-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/6RsDjfm2nNCxeWwA5NfX4K-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6RsDjfm2nNCxeWwA5NfX4K.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6RsDjfm2nNCxeWwA5NfX4K.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span><div class="listings-heading"><a href="https://www.laptopmag.com/news/worried-about-germs-macbook-pro-touch-bar-could-soon-use-over-the-air-hand-gestures">Worried about germs? MacBook Pro Touch Bar could soon use over-the-air hand gestures</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section> </aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://widgets.fie-data.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://widgets.fie-data.co.uk/hl/hawklinks.js" as="script">
<script type="text/javascript">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</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future US Inc, an international media group and leading digital publisher. <a href="http://www.futureus.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="http://www.futureplc.com/accessibility-statement/" target="_blank">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/archive" target="_blank">Archive</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/#ccpa" target="_blank">California Privacy Rights</a></li>
</ul>
</nav>
<p>&copy;
Future US, Inc. 11 West 42nd Street, 15th Floor,
New York,
NY 10036. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script><script>
if (document.cookie.indexOf("EuConsent") < 0) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: '' });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
} else {
window.reliableConsentGiven.then(function(value) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
var cs_ucfr_value = '';
if (value.consent && value.consent.purposeConsents[5]) {
cs_ucfr_value = 1;
} else {
cs_ucfr_value = 0;
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
}
</script>
<script>
var dfp_config = {
"keystone": "",
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"incremental": true,
"gptBeta": "",
"max_incremental_ads": 20,
"max_incremental_ads_mobile": 20,
"max_concurrent_ads": 4,
"refresh": true,
"site_platform": "vanilla",
"tiberius": true,
"tiberius_mode": "off",
"keywords": "type_news,channel_software,serversidehawk,Google Chrome for iOS",
"article_id": "EovvdswFKW2ELYADSm4md5",
"vanilla_article_id": "EovvdswFKW2ELYADSm4md5",
"page_type": "news",
"product_brand": "null",
"product_category": "",
"product": "Google Chrome for iOS",
"vertical": "",
"source": "",
"provertical": "",
"single_request": true,
"onscroll": {
"refresh" : "",
"mpu": ""
},
"jwplayer": "carousel"
}
</script> <script>
dfp_config.gallery_refresh_interval = 2;
</script> <script>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</script> <script>
var require = {waitSeconds:0};
</script> <!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
loadGTM('GTM-WKJ4BVH')
loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/167201\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/167201\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/167201\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","gaCode":"UA-72111741-6","debug":[],"serverEnvironment":"live","regionLink":"","isGlobal":false,"properties":{"articleProduct":["Google Chrome for iOS"],"articleProductHandle":["google-chrome-for-ios"],"articleType":"news","articleTemplate":"standard","articleTagHandle":["google-chrome-for-ios"],"articleTagType":["product"],"articleControlTag":["type_news","channel_software","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["chrome"],"subSite":"","articleVertical":"","id":"EovvdswFKW2ELYADSm4md5","legacyId":"EovvdswFKW2ELYADSm4md5"}}
</script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/laptopmag.com/p.js" async></script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-EovvdswFKW2ELYADSm4md5","laptopmag-articletype-news","laptopmag-articletemplate-standard","laptopmag-article-age-recent","laptopmag-region-US","laptopmag-language-en","laptopmag-author-7tkoD5GxRWvdL9B6xVxxm4","laptopmag-tag-5KxAbMmCzNHC387X5sMRYN"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
