<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="AU" class="">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today | Laptop Mag</title>
<meta name="pub_date" content="2021-10-18T18:01:58+00:00">
<meta name="description" content="The new 14-inch MacBook Pro with M1 Pro or M1 Max is real and launching on October 26 &mdash; here&rsquo;s where you can buy it.">
<link rel="canonical" href="https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro">
<link rel="amphtml" href="https://www.laptopmag.com/au/amp/news/where-to-buy-14-inch-macbook-pro">
<link rel="alternate" hreflang="x-default" href="https://www.laptopmag.com/news/where-to-buy-14-inch-macbook-pro">
<link rel="alternate" hreflang="en-US" href="https://www.laptopmag.com/news/where-to-buy-14-inch-macbook-pro">
<link rel="alternate" hreflang="en-GB" href="https://www.laptopmag.com/uk/news/where-to-buy-14-inch-macbook-pro">
<link rel="alternate" hreflang="en-AU" href="https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro">
<link rel="alternate" hreflang="en-NZ" href="https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/349174/apple-touch-icon.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/349174/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/349174/favicon.ico" size="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/349174/apple-touch-icon.png" size="120x120">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="og:title" content="Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today">
<meta property="og:url" content="https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro">
<meta property="og:description" content="Here is where you can buy Apple&rsquo;s brand-new 14-inch MacBook Pro">
<meta property="article:published_time" content="2021-10-18T18:01:58Z">
<meta property="article:modified_time" content="2021-10-18T18:01:58Z">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today",
"headline": "Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today",
"alternativeHeadline": "Here is where you can buy Apple&rsquo;s brand-new 14-inch MacBook Pro",
"articleBody": "The new 14-inch MacBook Pro with M1 Pro or M1 Max is real and launching on October 26 &mdash; here&rsquo;s where you can buy it.&nbsp; You&rsquo;ll find big changes inside and out of Apple&rsquo;s new MacBook Pro. Most strikingly is the new mini LED display, which, if the M1 iPad Pro is anything to go by, will offer an insane contrast ratio and peak brightness. Ports-wise, it&rsquo;s a fond &ldquo;farewell&rdquo; to just two Thunderbolt 4, and &ldquo;hello&rdquo; to more Thunderbolt ports, an HDMI out, SD card slot and the return of&hellip;",
"datePublished": "2021-10-18T18:01:58Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg",
"caption": "MacBook Pro",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Jason England"
},
"creator": {
"@type": "Person",
"name": "Jason England"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro"
},
"url": "https://www.laptopmag.com/news/where-to-buy-14-inch-macbook-pro",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-320-80.jpg",
"articleSection": "Laptops",
"speakable": {
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
{
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.laptopmag.com",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.laptopmag.com/news",
"name": "News"
}
}
],
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
[
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/au/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="Rc8CQZYoComiJRZpQwfCaa">
<meta name="parsely-pub-date" content="2021-10-18T18:01:58Z">
<meta name="parsely-title" content="Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today">
<meta name="parsely-link" content="https://www.laptopmag.com/news/where-to-buy-14-inch-macbook-pro">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg">
<meta name="parsely-section" content="Laptops">
<meta name="parsely-tags" content="Category: Laptops,Category: News,14-inch MacBook Pro,M1 Pro,Apple,type_news,channel_laptops,van_buying_guide_progressive,serversidehawk">
<meta name="parsely-author" content="Jason England">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today">
<meta property="twitter:description" content="Here is where you can buy Apple&rsquo;s brand-new 14-inch MacBook Pro">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta property="taboola:url" content="https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {"jsCookie":{"enabled":true},"navSubscribe":{"enabled":true},"suggestionBox":{"enabled":true},"regionDropdown":{"enabled":true},"regionRedirect":{"enabled":true},"reviewSpecBox":{"enabled":true},"selligent":{"enabled":true},"jwplayer":{"carousel":{"enabled":true,"IDs":{"playerID":"JEMVeU93","searchPlaylistID":"MOUpR89J","divID":"botr_MOUpR89J_JEMVeU93_div","fallbackPlaylistID":"MOUpR89J","fallbackDivID":"botr_MOUpR89J_JEMVeU93_div","key":"NLVTwYKe5kBs2O1ZEZFGvVo1Y44MJtPAymTh\/PhEGb7r7GUh","tintLogo":true,"useSearchPlaylist":false}}},"stickyPrimaryNav":{"enabled":true,"mobileOn":true,"desktopOn":false},"amp":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/laptopmag/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<style id="vanilla-slice-root">
:root{ --affiliate-disclaimer-margin: 0;--affiliate-disclaimer-padding: 30px 24px 10px 24px;--affiliate-disclaimer-font-color: #333;--popular-box-tab-bar-color: #6772e4;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #6772e4;--region-redirect-banner-font-color: #fff; }
</style>
<style id="vanilla-slice-combined-css">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</style>
<script>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</script>
<!-- Hawk Elements -->
<style id="hawkStyles">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</style>
<link rel="preload" href="https://hawk.laptopmag.com/css/browser/16.10.32-351ed056282c165acc31100383b0a60ccb35fc27/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://hawk.laptopmag.com/css/browser/16.10.32-351ed056282c165acc31100383b0a60ccb35fc27/promotion.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://hawk.laptopmag.com/css/browser/ltm.min.css" as="style" onload="this.rel = 'stylesheet'"/>
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://hawk.laptopmag.com/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://hawk.laptopmag.com/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://hawk.laptopmag.com";window.hawklinks_endpoint="https://hawk.laptopmag.com";window.hawk_api_endpoint="https://hawk.laptopmag.com";</script>
<script>
window.adParameters = window.adParameters || {
site: 'laptopmag',
content: 'unknown',
type: 'standard',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans.woff") format("woff"),
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans.ttf") format("ttf");
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Semibold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Semibold.woff") format("woff"),
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Semibold.ttf") format("ttf");
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Bold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Bold.woff") format("woff"),
url("https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Bold.ttf") format("ttf");
font-display: fallback;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'laptopmag',
'url(https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/laptopmag.woff), url(https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/laptopmag.ttf), url(https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/laptopmag.eot), url(https://vanilla.futurecdn.net/laptopmag/349174/media/fonts/laptopmag.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-06tn.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
var individualAdUnitsEnabled = false;
var individualAdUnitSites = ['gamesradar.com', 'cinemablend.com', 'techradar.com', 'pcgamer.com', 'tomsguide.com', 'tomshardware.com', 'cyclingnews.com'];
individualAdUnitSites.forEach(function(name) {
individualAdUnitsEnabled = individualAdUnitsEnabled || window.location.hostname.indexOf(name) > -1;
});
window.bordeaux.setIndividualAdUnits(individualAdUnitsEnabled);
window.bordeaux.setPageTemplate("article");
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<script defer src="https://champagne.futurecdn.net/champagne.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Semibold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/349174/media/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/laptopmag/349174/media/fonts/laptopmag.woff" type="font/woff" crossorigin="anonymous">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/349174" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/laptopmag/349174/media/css/laptopmag.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/laptopmag/349174/media/shared/js/main.fb9e82df0cb7e58d7be0.bundle.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}\b/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"14-inch_MacBook_Pro","companies":["Best_Buy"],"groups":["14-inch_MacBook_Pro","M1_Pro","Apple","Laptops"],"primaryCategory":"14-inch_MacBook_Pro","primaryCompany":"Amazon_company","primaryProduct":"MacBook_Pro","secondaryCategories":["14-inch_MacBook_Pro","M1_Pro","Apple","Laptops"],"secondaryCompanies":["Best_Buy"],"secondaryProducts":["MacBook","Best_Buy","IPad_Pro","Apple_Inc.","Thunderbolt_interface"],"thirdCategories":[]},"articleName":"Where_to_buy_the_14-inch_MacBook_Pro_pre-orders_start_today","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"MacBook_Pro","secondaryProducts":["MacBook","Best_Buy","IPad_Pro","Apple_Inc.","Thunderbolt_interface"],"companies":["Amazon_company","Best_Buy"],"category":"14-inch_MacBook_Pro","groups":["14-inch_MacBook_Pro","M1_Pro","Apple","Laptops"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"MacBook Pro","secondaryProducts":["MacBook","Best Buy","IPad Pro","Apple Inc.","Thunderbolt interface"],"companies":["Amazon company","Best Buy"],"category":"14-inch MacBook Pro","groups":["14-inch MacBook Pro","M1 Pro","Apple","Laptops"]},"site":"laptopmag","strategy":5,"timestamp":1634580121,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"news","dimension2":"","dimension3":"laptops","dimension4":"Laptop_Mag\/","dimension5":"Rc8CQZYoComiJRZpQwfCaa","dimension6":"|14-inch_macbook_pro|m1_pro|apple|type_news|channel_laptops|van_buying_guide_progressive|serversidehawk","dimension7":"jason_england","dimension8":"18-10-2021","dimension10":"EN-AU","dimension27":"349174","dimension33":"text,embed,text,heading,text,deal,deal,heading,text","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"18-10-2021"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Where to buy the 14-inch MacBook Pro \u2014 pre-orders start today","url":"https:\/\/www.laptopmag.com\/au\/news\/where-to-buy-14-inch-macbook-pro","region":"AU","type":"news","category":"news","tags":["14-inch_macbook_pro","m1_pro","apple","type_news","channel_laptops","van_buying_guide_progressive","serversidehawk"],"number":"1"},"content":{"article":{"verticals":[""],"subVerticals":["laptops"],"language":"en","authors":["jason_england"],"id":"Rc8CQZYoComiJRZpQwfCaa","publishDate":{"year":"2021","month":"10","day":"18"},"updateDate":{"year":"2021","month":"10","day":"18"}}},"site":{"region":"AU","brand":"laptopmag"},"product":{"primary":{"name":"MacBook_Pro","brand":"Amazon_company","category":"14-inch_MacBook_Pro"},"secondary":{"products":["MacBook","Best_Buy","IPad_Pro","Apple_Inc.","Thunderbolt_interface"],"brands":["Best_Buy"]},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=lapm'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
</head>
<body class="limit-width sticky-navigation standard-template van_buying_guide_progressive">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/au">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.laptopmag.com/au/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="other-links">
<a href="https://www.laptopmag.com/au/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script>
<div class="slice-container locale-selector-slice localeSelector"><div class="locale-selector" data-reactroot=""><button type="button" class="locale-selector__trigger"><span class="locale-selector__text"></span><div class="locale-selector__icon--flag"></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><g fill-rule="evenodd"><g stroke-width="1pt"><path fill="#bd3d44" d="M0 0h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8V197H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8V512H0z" transform="scale(.9375)"></path><path fill="#fff" d="M0 39.4h972.8v39.4H0zm0 78.8h972.8v39.3H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0z" transform="scale(.9375)"></path></g><path fill="#192f5d" d="M0 0h389.1v275.7H0z" transform="scale(.9375)"></path><path fill="#fff" d="M32.4 11.8L36 22.7h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 39.4l3.5 10.9h11.5L70.6 57 74 67.9l-9-6.7-9.3 6.7L59 57l-9-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7L124 57l-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5L330 57l3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 66.9L36 78h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zM64.9 94.5l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 122.1L36 133h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 149.7l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zM32.4 177.2l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 204.8l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 232.4l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7H29zm64.9 0l3.5 10.9h11.5L103 250l3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9H177l-9 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.5z" transform="scale(.9375)"></path></g></svg></div><span class="locale-selector__option__name ">US</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#fff" d="M81.1 0h362.3v512H81.1z" transform="translate(74.1) scale(.9375)"></path><path fill="#d52b1e" d="M-100 0H81.1v512H-100zm543.4 0h181.1v512h-181zm-308 247.4l-14.2 4.8 65.5 57.5c5 14.7-1.7 19-6 26.8l71-9L250 399l14.8-.4-3.3-71 71.2 8.5c-4.4-9.3-8.3-14.2-4.3-29l65.4-54.5-11.4-4.2c-9.4-7.2 4-34.7 6-52.1 0 0-38.1 13.1-40.6 6.2l-9.8-18.7-34.7 38.2c-3.8.9-5.4-.6-6.3-3.8l16-79.8-25.4 14.3c-2.1 1-4.2.2-5.6-2.3l-24.5-49-25.2 50.9c-1.9 1.8-3.8 2-5.4.8l-24.2-13.6 14.6 79.1c-1.2 3.2-4 4-7.2 2.3l-33.3-37.7c-4.3 7-7.2 18.3-13 20.9-5.7 2.4-25-4.8-37.9-7.6 4.4 15.9 18.2 42.3 9.5 51z" transform="translate(74.1) scale(.9375)"></path></svg></div><span class="locale-selector__option__name ">Canada</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#012169" d="M0 0h640v480H0z"></path><path fill="#FFF" d="M75 0l244 181L562 0h78v62L400 241l240 178v61h-80L320 301 81 480H0v-60l239-178L0 64V0h75z"></path><path fill="#C8102E" d="M424 281l216 159v40L369 281h55zm-184 20l6 35L54 480H0l240-179zM640 0v3L391 191l2-44L590 0h50zM0 0l239 176h-60L0 42V0z"></path><path fill="#FFF" d="M241 0v480h160V0H241zM0 160v160h640V160H0z"></path><path fill="#C8102E" d="M0 193v96h640v-96H0zM273 0v480h96V0h-96z"></path></svg></div><span class="locale-selector__option__name ">UK</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path id="path617" fill="#006" stroke-width="1.3" d="M0 0h640v480H0z"></path><path id="path625" fill="#fff" fill-rule="evenodd" stroke-width="1.3" d="M299.8 392.5l-43.7 3.8 6 43.4L232 408l-30.1 31.7 6-43.4-43.7-3.8 37.7-22.3-24.3-36.5 41 15.5 13.4-41.7 13.5 41.7 41-15.5-24.3 36.5m224.4 62.3L476 416.7l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.7-19 1.7 2.6 18.9-13-13.9-13.2 13.9 2.6-18.9-19-1.6m16.4-291.9L476 134.6l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.8-19 1.6 2.6 18.9-13-13.8-13.2 13.7 2.6-18.8-19-1.6M380.8 265l-10.5-15.8 17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7L407 265l16.4 9.7-19 1.7 2.7 18.9-13.2-13.9-13 13.9 2.5-18.9-19-1.6m216.3-38L570 221l17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7-10.5 15.8 16.3 9.7-19 1.7 2.6 18.8-13-13.8-13.2 13.8 2.6-18.8-19-1.7M542 320l-10.3 6.5 2.9-11.9-9.3-7.8 12.1-1 4.6-11.2 4.7 11.3 12.1.9-9.3 7.8 2.9 11.9"></path><path id="path969" fill="#006" stroke-width=".5" d="M0 0h320v240H0z"></path><path id="path971" fill="#fff" stroke-width=".5" d="M37.5 0l122 90.5L281 0h39v31l-120 89.5 120 89V240h-40l-120-89.5L40.5 240H0v-30l119.5-89L0 32V0z"></path><path id="path973" fill="#c8102e" stroke-width=".5" d="M212 140.5L320 220v20l-135.5-99.5zm-92 10l3 17.5-96 72H0zM320 0v1.5l-124.5 94 1-22L295 0zM0 0l119.5 88h-30L0 21z"></path><path id="path975" fill="#fff" stroke-width=".5" d="M120.5 0v240h80V0zM0 80v80h320V80z"></path><path id="path977" fill="#c8102e" stroke-width=".5" d="M0 96.5v48h320v-48zM136.5 0v240h48V0z"></path></svg></div><span class="locale-selector__option__name ">Australia</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="TechRadar Magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><div class="hawk-promotion-item-container"><a href="https://subscribe.techmags.com.au/" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="132979-644968004" data-url="https://subscribe.techmags.com.au/" data-model-id="783095" data-match-id="2658243"><div class="hawk-display-name-promotion">Aussie tech and gaming magazines</div></a><div class="hawk-deal-image-container" data-type="product"><a href="https://subscribe.techmags.com.au/" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="132979-644968004" data-url="https://subscribe.techmags.com.au/" data-model-id="783095" data-match-id="2658243"><div class="hawk-lazy-load-container hawk-lazy-load-promotion"><div class="hawk-lazy-load-placeholder">Aussie tech and gaming...</div></div></a></div><div class="hawk-promotion-item-pros-deal-container"><div class="hawk-promotion-pros-container"><div class="hawk-promotion-pros-heading">Why subscribe?</div><ul class="hawk-promotion-pros-list"><li class="hawk-promotion-pros-item">The best tech tutorials and in-depth reviews</li><li class="hawk-promotion-pros-item">Try a single issue or save on a subscription</li><li class="hawk-promotion-pros-item">Issues delivered straight to your door or device</li></ul></div><div class="hawk-promotion-deal-container"><div class="hawk-promotion-deal-main"><a href="https://subscribe.techmags.com.au/" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="132979-644968004" data-url="https://subscribe.techmags.com.au/" data-model-id="783095" data-match-id="2658243"><div class="hawk-display-price-promotion" data-type="retail"><span class="hawk-display-price-label">From</span><span class="hawk-display-price-code-container">AU</span><span class="hawk-display-price-price">$49</span></div></a></div><a href="https://subscribe.techmags.com.au/" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-promotion-button" data-product-key="132979-644968004" data-url="https://subscribe.techmags.com.au/" data-model-id="783095" data-match-id="2658243">View</a></div></div></div></div></aside>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a data-component-tracking-label="home" class="home" href="https://www.laptopmag.com/au">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-news menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/news" aria-label="News">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/reviews" aria-label="Reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-best picks menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/best-picks" aria-label="Best Picks">
<span>Best Picks</span>
</a>
</li>
<li class="menu-item menu-item-laptops menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/laptops" aria-label="Laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/tablets" aria-label="Tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-headphones menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/tag/headphones" aria-label="Headphones">
<span>Headphones</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/laptop-buying-guide" aria-label="Laptop Buying Guide">Laptop Buying Guide</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/features/laptop-brand-ratings" aria-label="Laptop Brands" data-original-url="https://www.laptopmag.com/au/articles/laptop-brand-ratings">Laptop Brands</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/benchmarks/cpu-performance" aria-label="CPU Performance">CPU Performance</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-laptops-for-college" aria-label="College Laptops">College Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-gaming-laptops" aria-label="Gaming Laptops">Gaming Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-laptops-for-video-editing" aria-label="Video Editing Laptops">Video Editing Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/reviews/best-chromebooks-5" aria-label="Chromebooks">Chromebooks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-apple-laptops" aria-label="Apple Laptops">Apple Laptops</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav><div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/au/reviews/windows-11-review-is-it-better-than-windows-10">Windows 11 review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/articles/best-laptops-for-college">Best student laptops</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/news/m1-macbook-air-reports-of-self-destructing-displays-are-piling-up-and-users-are-baffled">MacBook screen issue</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/news/best-laptop-deals">Top laptop deals</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<div class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></p></aside></div>
<div id="top-leaderboard" class="ad-unit"></div>
<article class="news-article " data-id="Rc8CQZYoComiJRZpQwfCaa">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/au">Home</a></li>
<li><a href="https://www.laptopmag.com/au/news">News</a></li>
</ol>
</nav>
<h1>Where to buy the 14-inch MacBook Pro &mdash; pre-orders start today</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author">
<a href="https://www.laptopmag.com/au/author/jason-england" rel="author">
<span style="white-space: nowrap">Jason England</span>
</a>
</span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2021-10-18T18:01:58Z">18 October 2021</time>
</p>
<p class="strapline">Here is where you can buy Apple&rsquo;s brand-new 14-inch MacBook Pro</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Where%20to%20buy%20the%2014-inch%20MacBook%20Pro%20%E2%80%94%20pre-orders%20start%20today&amp;url=https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Fau%2Fnews%2Fwhere-to-buy-14-inch-macbook-pro&amp;title=Where%20to%20buy%20the%2014-inch%20MacBook%20Pro%20%E2%80%94%20pre-orders%20start%20today&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewbox="0 1 24 23"><path fill="#FFF" d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.968v-8.398c0-4.67 6.029-5.053 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z"></path></svg> </a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Where%20to%20buy%20the%2014-inch%20MacBook%20Pro%20%E2%80%94%20pre-orders%20start%20todayhttps://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/au/news/where-to-buy-14-inch-macbook-pro" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="MacBook Pro" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg"></source><source type="image/jpeg" alt="MacBook Pro" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-320-80.jpg" alt="MacBook Pro" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/QXbn3XBoeZxjvya7CenCjQ.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Future)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>The new 14-inch MacBook Pro with M1 Pro or M1 Max is real and launching on October 26 &mdash; here&rsquo;s where you can buy it.&nbsp;</p><div id="ad-unit-1" class="ad-unit"></div><p>You&rsquo;ll find big changes inside and out of Apple&rsquo;s new MacBook Pro. Most strikingly is the new mini LED display, which, if the <a href="https://www.laptopmag.com/au/reviews/ipad-pro-2021-129-inch-review">M1 iPad Pro</a> is anything to go by, will offer an insane contrast ratio and peak brightness. Ports-wise, it&rsquo;s a fond &ldquo;farewell&rdquo; to just two Thunderbolt 4, and &ldquo;hello&rdquo; to more Thunderbolt ports, an HDMI out, SD card slot and the return of MagSafe.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>Oh, and did we mention the Touch Bar is gone? The five-year flirtation Apple had with replacing the perfectly fine function keys with a touch screen that compromised your productivity is over.</p><div id="in-article" class="ad-unit"></div><p>But of course, the biggest headline about this machine is what lies beneath: the M1 Pro chip. This is a beefy upgrade from last year&rsquo;s M1, which offers a 70% increase in performance and 2x improvement in graphics. Or you could go even further with the bonkers M1 Max with a 32-core GPU &mdash; delivering up to 13x faster graphics.</p><div class="van_vid_carousel"><div class="van_vid_carousel__padding"><div class="van_vid_carousel__container"><svg width="45" height="64" viewbox="0 0 45 64" xmlns="http://www.w3.org/2000/svg"><path d="M44.99394 31.4744L0 63.5v-64z" fill="#CCC" fill-rule="evenodd"></path></svg></div></div></div><p>This is a huge upgrade to the prosumer-grade portables and no doubt, a lot of people are pretty excited to snap one up (<a href="https://www.laptopmag.com/au/apple-macbook-pro-13-inch-m1">M1 MacBook Pro</a> users are likely looking on with jealousy in their eyes).</p><div id="ad-unit-2" class="ad-unit"></div><h2 id="where-to-buy-the-14-inch-macbook-pro">Where to buy the 14-inch MacBook Pro</h2><p>So far, only one retailer has confirmed stock of the 14-inch MacBook Pro: Apple. However, given past trends, we won&rsquo;t be surprised to see other common retailers like Best Buy and Amazon get involved too.</p><div class="product"><a data-dimension112="368aba6e-5056-4db9-8af0-db95be6cb094" data-action="Deal Block" data-label="Apple (US): starting at $1,999" data-dimension48="Apple (US): starting at $1,999" href="https://apple.sjv.io/c/221109/473657/7613?subId1=laptopmag-au-1386199221960712000&amp;sharedId=laptopmag-au&amp;u=https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-mac%2Fmacbook-pro%2F14-inch" target="_blank" rel="sponsored noopener" data-url="https://www.apple.com/shop/buy-mac/macbook-pro/14-inch" data-hl-processed="hawklinks" data-placeholder-url="https://apple.sjv.io/c/221109/473657/7613?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-mac%2Fmacbook-pro%2F14-inch" referrerpolicy="no-referrer-when-downgrade" data-merchant-name="apple.com" data-merchant-id="30557"><figure><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:302px;"><p class="vanilla-image-block" style="padding-top:100.00%;"><picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-320-80.png.webp 320w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-650-80.png.webp 650w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-970-80.png.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png"></source><source type="image/png" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-650-80.png 650w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-970-80.png 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-650-80.png 650w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-970-80.png 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png"></picture></p></div></div></figure></a><p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=laptopmag-au-1352544838078375400&amp;sharedId=laptopmag-au&amp;u=https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-mac%2Fmacbook-pro%2F14-inch" data-dimension112="368aba6e-5056-4db9-8af0-db95be6cb094" data-action="Deal Block" data-label="Apple (US): starting at $1,999" data-dimension48="Apple (US): starting at $1,999" data-url="https://www.apple.com/shop/buy-mac/macbook-pro/14-inch" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://apple.sjv.io/c/221109/473657/7613?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-mac%2Fmacbook-pro%2F14-inch" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-merchant-name="apple.com" data-merchant-id="30557"><strong>Apple (US): starting at $1,999</strong></a><br>
Pricing has taken a big jump up from the 13-inch M1 MacBook Pro. The lowest price gets you that 8-core M1 Pro chip (upgradeable to M1 Max), the 14-inch mini LED display, 16GB RAM and 512GB of storage.<a class="view-deal button" href="https://apple.sjv.io/c/221109/473657/7613?subId1=laptopmag-au-3308999032188630500&amp;sharedId=laptopmag-au&amp;u=https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-mac%2Fmacbook-pro%2F14-inch" target="_blank" rel="sponsored noopener" data-dimension112="368aba6e-5056-4db9-8af0-db95be6cb094" data-action="Deal Block" data-label="Apple (US): starting at $1,999" data-dimension48="Apple (US): starting at $1,999" data-url="https://www.apple.com/shop/buy-mac/macbook-pro/14-inch" data-hl-processed="hawklinks" data-placeholder-url="https://apple.sjv.io/c/221109/473657/7613?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-mac%2Fmacbook-pro%2F14-inch" referrerpolicy="no-referrer-when-downgrade" data-merchant-name="apple.com" data-merchant-id="30557">View Deal</a></p></div><div class="product"><a data-dimension112="4666fd26-5197-401c-8bcc-9b963e6fbffe" data-action="Deal Block" data-label="Apple (UK): starting at &pound;1,899" data-dimension48="Apple (UK): starting at &pound;1,899" href="https://apple.sjv.io/c/221109/435298/7615?subId1=laptopmag-au-9088764261154078000&amp;sharedId=laptopmag-au&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgoto%2Fbuy_mac%2Fmacbook_pro_14" target="_blank" rel="sponsored noopener" data-url="https://www.apple.com/uk/shop/goto/buy_mac/macbook_pro_14" data-hl-processed="hawklinks" data-placeholder-url="https://apple.sjv.io/c/221109/435298/7615?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgoto%2Fbuy_mac%2Fmacbook_pro_14" referrerpolicy="no-referrer-when-downgrade" data-merchant-name="apple.com" data-merchant-id="32606"><figure><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:302px;"><p class="vanilla-image-block" style="padding-top:100.00%;"><picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-320-80.png.webp 320w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-650-80.png.webp 650w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-970-80.png.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png"></source><source type="image/png" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-650-80.png 650w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-970-80.png 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-650-80.png 650w, https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B-970-80.png 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wE8YfEdY7Ukk2zzHtEUv6B.png"></picture></p></div></div></figure></a><p><a href="https://apple.sjv.io/c/221109/435298/7615?subId1=laptopmag-au-9415991286356780000&amp;sharedId=laptopmag-au&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgoto%2Fbuy_mac%2Fmacbook_pro_14" data-dimension112="4666fd26-5197-401c-8bcc-9b963e6fbffe" data-action="Deal Block" data-label="Apple (UK): starting at &pound;1,899" data-dimension48="Apple (UK): starting at &pound;1,899" data-url="https://www.apple.com/uk/shop/goto/buy_mac/macbook_pro_14" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://apple.sjv.io/c/221109/435298/7615?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgoto%2Fbuy_mac%2Fmacbook_pro_14" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-merchant-name="apple.com" data-merchant-id="32606"><strong>Apple (UK): starting at &pound;1,899</strong></a><br>
Pricing has taken a big jump up from the 13-inch M1 MacBook Pro. The lowest price gets you that 8-core M1 Pro chip (upgradeable to M1 Max), the 14-inch mini LED display, 16GB RAM and 512GB of storage.<a class="view-deal button" href="https://apple.sjv.io/c/221109/435298/7615?subId1=laptopmag-au-1819303812072582700&amp;sharedId=laptopmag-au&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgoto%2Fbuy_mac%2Fmacbook_pro_14" target="_blank" rel="sponsored noopener" data-dimension112="4666fd26-5197-401c-8bcc-9b963e6fbffe" data-action="Deal Block" data-label="Apple (UK): starting at &pound;1,899" data-dimension48="Apple (UK): starting at &pound;1,899" data-url="https://www.apple.com/uk/shop/goto/buy_mac/macbook_pro_14" data-hl-processed="hawklinks" data-placeholder-url="https://apple.sjv.io/c/221109/435298/7615?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.apple.com%2Fuk%2Fshop%2Fgoto%2Fbuy_mac%2Fmacbook_pro_14" referrerpolicy="no-referrer-when-downgrade" data-merchant-name="apple.com" data-merchant-id="32606">View Deal</a></p></div><h2 id="should-you-buy-the-14-inch-macbook-pro">Should you buy the 14-inch MacBook Pro?</h2><p>That&rsquo;s not something we can give a definitive answer to until we review this new prosumer laptop. But given the perfect score on our M1 MacBook Pro review last year, it&rsquo;s fair to assume that unless there&rsquo;s some horrific hardware malfunction, this one is probably going to be pretty good.</p>
<div class="onesignal-customlink-container"></div>
</div>
<div class="author-block">
<div class="avatar">
<picture><source type="image/webp" alt="Jason England" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL-300-80.jpg.webp 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Jason England" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL-300-80.jpg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Jason England" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL-300-80.jpg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/LkEtVPjHTdHwznuNenERzL.jpg" data-pin-nopin="true"></picture>
</div>
<div class="author">
<div class="name">
<a href="https://www.laptopmag.com/au/author/jason-england">Jason England</a>
</div>
<nav class="author-block-social-nav">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://www.twitter.com/@mrjasonengland" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Instagram" href="https://www.instagram.com/mrjasonengland" class="instagram socialite" data-platform="instagram" target="_blank" aria-label="Instagram">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a>
</li>
</ul>
</nav>
<aside></aside>
</div>
<span class="bio">
<p>&nbsp;Jason brings a decade of tech and gaming journalism experience to his role as a writer at Laptop Mag. He specializes in finding the best deals to make sure you never pay more than you should for gadgets! Jason takes a particular interest in writing and creating videos about laptops, headphones and games. He has previously written for Kotaku, Stuff and BBC Science Focus. In his spare time, you'll find Jason looking for good dogs to pet or thinking about eating pizza if he isn't already.&nbsp;</p>
</span>
</div>
<div class="article-sponsored-post slot-1">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-2">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-3">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<!-- Drop in a standard article here maybe? -->
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("" && "Below Article Thumbnails".includes('Mid Article'));
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("" && "Mobile Below Article Thumbnails".includes('Mid Article'));
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("amp");
var suitablePlacement = !("" && "below-main-column".includes('Mid Article'));
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
})();
</script>
<script>
(function(){
var delay = 6000;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<div class="related-articles-block">
<div class="related-articles-wrap">
<div id="expanding-articles"></div>
</div> </div>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<div id="sidebar-top" class="ad-unit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg>
</i>
<span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<form class="emailform" method="GET" action="https://www.laptopmag.com/au/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="LTP" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Laptop Mag. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy Policy</a> and are aged 16 or over.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="ad-unit"></div>
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script>
<div class="slice-container popular-box-slice popularBox"><section class="popular-box" data-reactroot=""><div class="popular-box__label"><button type="button" class="popular-box__label__tab popular-box__label__tab--active">MORE FROM LAPTOP MAG...</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a class="popular-box__article-list__link" href="https://www.laptopmag.com/au/news/airpods-3-announced-at-apple-october-event-does-it-have-active-noise-cancellation"><div class="popular-box__article-list__image-wrapper"><picture><source class="lazy-image-van-mos optional-image" type="image/webp" data-srcset="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-320-80.png.webp 320w, https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-640-80.png.webp 640w, https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-720-80.png.webp 720w, https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-1280-80.png.webp 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66.png" data-pin-nopin="true"></source><source class="lazy-image-van-mos optional-image" type="image/png" data-srcset="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-640-80.png 640w, https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-720-80.png 720w, https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66-1280-80.png 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66.png" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="Apple AirPods 3" class="popular-box__article-list__image lazy-image-van-mos optional-image" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/tRftM9zcFhGs62QHQ7Fb66.png" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><span class="popular-box__article-list__number-text">1</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.laptopmag.com/au/news/airpods-3-announced-at-apple-october-event-does-it-have-active-noise-cancellation">AirPods 3 announced at Apple October event &mdash; does it have active noise cancellation?</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">2</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.laptopmag.com/au/news/apple-unleashed-event-how-to-watch-the-m1x-macbook-pro-reveal">Apple 'Unleashed' event: How to watch the M1X MacBook Pro reveal</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">3</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.laptopmag.com/au/news/apple-m1x-chips-may-borrow-names-from-the-iphone-lineup-we-hope-not">Apple M1X chips may borrow names from the iPhone lineup &mdash; we hope not</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">4</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.laptopmag.com/au/news/macbook-pro-14-inch-unveiled-with-m1-promax-cpus-magsafe-and-an-ugly-notch" data-original-url="https://www.laptopmag.com/au/news/14-inch-macbook-pro-2021-release-date-price-specs-and-more">14-inch MacBook Pro 2021: Release date, price, specs, and more</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">5</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.laptopmag.com/au/news/macbook-pro-16-inch-packs-m1-promax-chips-more-ports-and-miniled" data-original-url="https://www.laptopmag.com/au/news/16-inch-macbook-pro-2021-release-date-price-specs-and-more">16-inch MacBook Pro 2021: Release date, price, specs and more</a></div></div></div></li></ol></section></div>
<div id="hawkMagWidget">
</div>
<div id="sidebar-popular-bottom" class="ad-unit"></div>
</aside>
</div>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://hawk.laptopmag.com/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://hawk.laptopmag.com/hl/es5/hawklinks.js"></script>
<script>
document.addEventListener('falcon:appBootingCompleted', (async () => {
Falcon.mount({selector: '.falcon-placeholder'});
}));
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com.au" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/" target="_blank">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/au/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/au/archive" target="_blank">Archive</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Australia ABN: 96 734 906 323 | PO Box 1077, Mount St,
North Sydney
NSW 2059. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
window._adftrack.push({
HttpHost: 'track.adform.net',
pm: 2243513,
divider: encodeURIComponent('|'),
pagename: encodeURIComponent('Future O&O All Sites tag')
});
(function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s2.adform.net/banners/scripts/st/trackpoint-async.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
</script>
<noscript>
<p style="margin:0;padding:0;border:0;">
<img src="https://track.adform.net/Serving/TrackPoint/?pm=2243513&amp;ADFPageName=Future%20O%26O%20All%20Sites%20tag&amp;ADFdivider=%7C" width="1" height="1" alt="">
</p>
</noscript>
<!-- Adform Tracking Code END -->
<script>
var dfp_config = {
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "type_news,channel_laptops,van_buying_guide_progressive,serversidehawk,14-inch MacBook Pro,M1 Pro,Apple",
"bordeaux_keywords": "14-inch MacBook Pro,M1 Pro,Apple",
"article_id": "Rc8CQZYoComiJRZpQwfCaa",
"vanilla_article_id": "Rc8CQZYoComiJRZpQwfCaa",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-WKJ4BVH')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 6000;
window.setTimeout(loadTaboola, delay)
});
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"https://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/349174\/media\/shared\/js\/main.fb9e82df0cb7e58d7be0.bundle.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/349174\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"AU","lang":"en-au","gaCode":"UA-72111741-6","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/laptopmag","regionLink":"au","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"{\"\":{\"US\":{},\"CA\":{},\"GB\":{},\"AU\":{}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["14-inch-macbook-pro","m1-pro","apple"],"articleTagType":["freeform","freeform","freeform"],"articleControlTag":["type_news","channel_laptops","van_buying_guide_progressive","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["laptops"],"subSite":"","articleVertical":"","id":"Rc8CQZYoComiJRZpQwfCaa","legacyId":"Rc8CQZYoComiJRZpQwfCaa"}}
</script>
<script id="vanilla-slice-utils">!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=2)}([function(e,n){e.exports=function(e,n,r){return n in e?Object.defineProperty(e,n,{value:r,enumerable:!0,configurable:!0,writable:!0}):e[n]=r,e}},function(e,n,r){var t=r(4),o=r(5),i=r(6);e.exports=function(e){return t(e)||o(e)||i()}},function(e,n,r){e.exports=r(3)},function(e,n,r){"use strict";r.r(n);var t=r(0),o=r.n(t),i=r(1),c=r.n(i);function u(e,n){var r=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);n&&(t=t.filter((function(n){return Object.getOwnPropertyDescriptor(e,n).enumerable}))),r.push.apply(r,t)}return r}function f(e){for(var n=1;n<arguments.length;n++){var r=null!=arguments[n]?arguments[n]:{};n%2?u(Object(r),!0).forEach((function(n){o()(e,n,r[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(e,Object.getOwnPropertyDescriptors(r)):u(Object(r)).forEach((function(n){Object.defineProperty(e,n,Object.getOwnPropertyDescriptor(r,n))}))}return e}var a=function(e,n){return Promise.all(e.map((function(e){var r=e.endpoint,t=e.windowObject,o=e.fallback;if(window.slice[t])return Promise.resolve();return function e(){var t=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(n||"","/").concat(r);return new Promise((function(n,r){var i=document.createElement("script");i.async=!0,i.onload=n,i.onerror=function(){o.length?(Promise.all(c()(o).map((function(n){var r=n.window,t=n.src;return window[r]?(window.slice[r]=window[r],Promise.resolve()):e(t).then((function(){return window.slice[r]=window[r]}))}))).then((function(){n()})),o=[]):r()},i.src=t,document.body.appendChild(i)}))}()})))};window.slice=f(f({},window.slice||{}),{},{resolveDependencies:a}),n.default=a},function(e,n){e.exports=function(e){if(Array.isArray(e)){for(var n=0,r=new Array(e.length);n<e.length;n++)r[n]=e[n];return r}}},function(e,n){e.exports=function(e){if(Symbol.iterator in Object(e)||"[object Arguments]"===Object.prototype.toString.call(e))return Array.from(e)}},function(e,n){e.exports=function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}}]);</script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/0-9-9\/";
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/laptopmag.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-Rc8CQZYoComiJRZpQwfCaa","laptopmag-articletype-news","laptopmag-articletemplate-standard","laptopmag-article-age-recent","laptopmag-region-AU","laptopmag-language-en","laptopmag-modifieddate-1634580118","laptopmag-author-yNHFoVw7JFbpD8K6xpiZoH","laptopmag-tag-JwyhexM6qq4PXG3e2FgqTg","laptopmag-tag-RD34mnBHMcwXTabGtTjwV4","laptopmag-tag-hqDq375uQKnK6CzaCumfrY","laptopmag-tag-bDwJ4w3qqL7XuychMzi2k8"];
window.templateVariables = {};
</script>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">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</script>
<div class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
