<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {
parsely: {
enabled: true
},
onesignal: {
enabled: true
},
gtm: {
vanilla: true,
sitespecific: true,
},
selligent: {
enabled: true
},
sourcepoint: {
enabled: true
}
}
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://hawk.laptopmag.com";
window.hawk_api_endpoint = "https://hawk.laptopmag.com";
</script>
<script id="hawk-script" async src="https://hawk.laptopmag.com/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'laptopmag',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="alternate" hreflang="x-default" href="https://www.laptopmag.com/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<link rel="alternate" hreflang="en-US" href="https://www.laptopmag.com/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<link rel="alternate" hreflang="en-GB" href="https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<link rel="alternate" hreflang="en-AU" href="https://www.laptopmag.com/au/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<link rel="alternate" hreflang="en-NZ" href="https://www.laptopmag.com/au/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<link rel="amphtml" href="https://www.laptopmag.com/uk/amp/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.location.host.indexOf('itproportal.com') > -1 || window.location.host.indexOf('whathifi.com') > -1) {
window.bordeaux.setEagerSpaceAllocation(true);
window.bordeaux.setAssignSpaceOnLoad(true);
}
window.bordeaux.setPageTemplate("article");
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/236508" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/laptopmag/236508/media/css/laptopmag.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/laptopmag/236508/media/js/main.min.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/laptopmag' });
var laptopmag_vanFontLoader = new vanFontLoader({fontKey: 'laptopmag', version: 2, woff2Version: false, staticHost: 'vanilla.futurecdn.net/laptopmag' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display | Laptop Mag</title>
<meta name="pub_date" content="2021-01-13T18:00:36+00:00">
<meta name="description" content="Asus' new ZenBook Pro Duo 15 and the Zenbook Duo 14, two dual-screen laptops, are introduced at CES 2021.">
<link rel="canonical" href="https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/236508/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/236508/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/236508/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/236508/apple-touch-icon.png">
<meta property="og:title" content="Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:url" content="https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<meta property="og:description" content="The dual-screen laptops in Asus' Duo portfolio get an epic update">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="fb:app_id" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display">
<meta property="twitter:description" content="The dual-screen laptops in Asus' Duo portfolio get an epic update">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta name="taboola:url" content="https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Asus","companies":["Nvidia","Pantone","Adobe_Inc."],"editorProducts":"Asus_ZenBook_Pro_Duo","groups":["Asus"],"primaryCategory":"Asus","primaryCompany":"Asus","primaryProduct":"ZenBook_Pro_Duo","secondaryCategories":["Asus"],"secondaryCompanies":["Nvidia","Pantone","Adobe_Inc."],"secondaryProducts":["ZenBook","Asus","GeForce_20_series","Laptop","Graphics_processing_unit"],"thirdCategories":[]},"articleName":"Asus_upgrades_its_daring_ZenBook_Pro_Duo_15_with_a_tilted_second_display","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"ZenBook_Pro_Duo","secondaryProducts":["ZenBook","Asus","GeForce_20_series","Laptop","Graphics_processing_unit"],"companies":["Asus","Nvidia","Pantone","Adobe_Inc."],"category":"Asus","groups":["Asus"],"editorProducts":"Asus_ZenBook_Pro_Duo","internalProductName":"Asus_ZenBook_Pro_Duo"},"internalProductName":"Asus_ZenBook_Pro_Duo","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"ZenBook Pro Duo","secondaryProducts":["ZenBook","Asus","GeForce 20 series","Laptop","Graphics processing unit"],"companies":["Asus","Nvidia","Pantone","Adobe Inc."],"category":"Asus","groups":["Asus"],"editorProducts":"Asus ZenBook Pro Duo"},"site":"laptopmag","strategy":5,"timestamp":1610560071,"topProductVsproductName":"0.75"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"news","dimension2":"","dimension3":"asus","dimension4":"Laptop_Mag\/","dimension5":"qs6VG9h5tfa6wQDrjBmnzB","dimension6":"|asus|asus_zenbook_pro_duo|asus_zenbook_duo_ux481|type_news|channel_laptops|serversidehawk","dimension7":"kimberly_gedeon","dimension8":"13-01-2021","dimension10":"EN-GB","dimension27":"236508","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"13-01-2021"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=lapm'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="qs6VG9h5tfa6wQDrjBmnzB">
<meta name="parsely-pub-date" content="2021-01-13T18:00:36Z">
<meta name="parsely-title" content="Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display">
<meta name="parsely-link" content="https://www.laptopmag.com/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg">
<meta name="parsely-section" content="Asus">
<meta name="parsely-tags" content="Category: Asus,Category: Laptops,Category: News,Asus,Asus ZenBook Pro Duo,Asus ZenBook Duo (UX481),type_news,channel_laptops,serversidehawk">
<meta name="parsely-author" content="Kimberly Gedeon">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display",
"headline": "Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display",
"alternativeHeadline": "The dual-screen laptops in Asus' Duo portfolio get an epic update",
"articleBody": "CES 2021 , the annual tech convention that celebrates avant-garde innovation, couldn't be a more fitting event for Asus. Its innovative Duo portfolio offers eye-catching, dual-display laptops for content creators, gamers and multitasking masters. This year, Asus is introducing newly refreshed ZenBook Pro Duo 15 and ZenBook Duo 14 laptops. The pair attracted so much attention, they earned CES 2021 Innovation Honoree awards for their cutting-edge design. Asus ZenBook Duo (UX481) review Asus…",
"datePublished": "2021-01-13T18:00:36Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg",
"caption": "Asus ZenBook Duo 14",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Kimberly Gedeon"
},
"creator": {
"@type": "Person",
"name": "Kimberly Gedeon"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display"
},
"url": "https://www.laptopmag.com/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg",
"articleSection": "Asus",
"keywords": [
"Category: Asus",
"Category: Laptops",
"Category: News",
"Asus",
"type_news",
"channel_laptops",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width sticky-navigation">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/uk/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/uk">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.laptopmag.com/uk/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="other-links">
<a href="https://www.laptopmag.com/uk/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
<div class="user-locale masthead-item">
<span class="locale-label"></span>
<span class="locale__flags"></span>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container"><div class="container-inner"><div class="block-message">Please deactivate your ad blocker in order to see our subscription offer</div></div></div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a data-component-tracking-label="home" class="home" href="https://www.laptopmag.com/uk">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-laptops menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/uk/laptops" aria-label="Laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/uk/tablets" aria-label="Tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/uk/reviews" aria-label="Reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-news menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/uk/news" aria-label="News">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-deals menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/uk/deals/best-deals" aria-label="Deals">
<span>Deals</span>
</a>
</li>
<li class="menu-item menu-item-holiday menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/uk/holiday-2020" aria-label="Holiday">
<span>Holiday</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/articles/laptop-buying-guide" aria-label="Laptop Buying Guide">Laptop Buying Guide</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/articles/laptop-brand-ratings" aria-label="Laptop Brands">Laptop Brands</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/benchmarks/cpu-performance" aria-label="CPU Performance">CPU Performance</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/articles/best-laptops-for-college" aria-label="College Laptops">College Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/articles/best-gaming-laptops" aria-label="Gaming Laptops">Gaming Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/articles/best-laptops-for-video-editing" aria-label="Video Editing Laptops">Video Editing Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/reviews/best-chromebooks-5" aria-label="Chromebooks">Chromebooks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/articles/best-apple-laptops" aria-label="Apple Laptops">Apple Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/uk/laptop-finder" aria-label="Laptop Finder">Laptop Finder</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/features/ces-2021-preview">CES 2021</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/reviews/dell-xps-13-2020">XPS 13 (2020) review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/xbox-series-x">Xbox Series X</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/reviews/ps5-review-the-future-of-gaming-has-arrived">PS5</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/uk/reviews/best-laptops-1">Best laptops</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<aside id="affiliateDisclaimer"><small>LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="qs6VG9h5tfa6wQDrjBmnzB">
<div id="article-top" class="ad-unit"></div>
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/uk">Home</a></li>
<li><a href="https://www.laptopmag.com/uk/news">News</a></li>
</ol>
</nav>
<h1>Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.laptopmag.com/uk/author/kimberly-gedeon" rel="author"><span style="white-space: nowrap">Kimberly Gedeon</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2021-01-13T18:00:36Z">13 January 2021</time>
</p>
<p class="strapline">The dual-screen laptops in Asus' Duo portfolio get an epic update</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Asus%20upgrades%20its%20daring%20ZenBook%20Pro%20Duo%2015%20with%20a%20tilted%20second%20display&amp;url=https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Fuk%2Fnews%2Fasus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display&amp;title=Asus%20upgrades%20its%20daring%20ZenBook%20Pro%20Duo%2015%20with%20a%20tilted%20second%20display&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<i class="icon icon-linkedin"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Asus%20upgrades%20its%20daring%20ZenBook%20Pro%20Duo%2015%20with%20a%20tilted%20second%20displayhttps://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/uk/news/asus-upgrades-its-daring-zenbook-pro-duo-15-with-a-tilted-second-display" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="Asus ZenBook Duo 14" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg"></source><source type="image/jpeg" alt="Asus ZenBook Duo 14" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg" alt="Asus ZenBook Duo 14" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Asus)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p><a href="https://www.laptopmag.com/uk/news/ces-2021-news-on-the-latest-laptops-tablets-headphones-and-more">CES 2021</a>, the annual tech convention that celebrates avant-garde innovation, couldn't be a more fitting event for Asus. Its innovative Duo portfolio offers eye-catching, dual-display laptops for content creators, gamers and multitasking masters.</p><div id="ad-unit-1" class="ad-unit"></div><p>This year, Asus is introducing newly refreshed ZenBook Pro Duo 15 and ZenBook Duo 14 laptops. The pair attracted so much attention, they earned CES 2021 Innovation Honoree awards for their cutting-edge design.</p><ul><li><a href="https://www.laptopmag.com/uk/reviews/asus-zenbook-duo-ux481">Asus ZenBook Duo (UX481)</a> review</li><li><a href="https://www.laptopmag.com/uk/reviews/laptops/asus-zenbook-pro-duo">Asus ZenBook Pro Duo</a> review</li><li><a href="https://www.laptopmag.com/uk/news/ces-2021-news-on-the-latest-laptops-tablets-headphones-and-more">CES 2021</a>: News on the latest laptops, tablets and more</li></ul><h2 id="ces-2021-asus-zenbook-pro-duo-15">CES 2021: Asus ZenBook Pro Duo 15</h2><p>Asus didn't skimp on the ZenBook Pro Duo 15's gorgeous, ground-breaking displays.&nbsp;</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:5000px;"><p class="vanilla-image-block" style="padding-top:56.24%;"><picture><source type="image/webp" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb.jpg"></source><source type="image/jpeg" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/V8ohXxzRsJbXdgeP4NNzYb.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Asus ZenBook Pro Duo </span><span class="credit" itemprop="copyrightHolder">(Image credit: Asus)</span></figcaption></figure><p>The dual-screen laptop sports a stunning 15.6-inch, 4K-resolution display with slim bezels that provides a 93% screen-to-body ratio for maximum screen real estate. The OLED display delivers ultra-vivid colors and deep blacks, which is confirmed by its DisplayHDR True Black 500 certification.&nbsp;</p><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>Asus also boasts that the display has "superb color accuracy," which is supported by its Pantone Validated certification. The 15.6-inch display covers 100% of the DCI-P3 color gamut.&nbsp;</p><div id="ad-unit-2" class="ad-unit"></div><p>Users who frequently spend hours staring at their laptops will be relieved to know that the ZenBook Pro Duo has T&Uuml;V Rheinland-certified eye care to ensure reduced blue-light levels.</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:5000px;"><p class="vanilla-image-block" style="padding-top:56.24%;"><picture><source type="image/webp" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238.jpg"></source><source type="image/jpeg" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/akyANECPA6xa67fibXP238.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Asus ZenBook Pro Duo </span><span class="credit" itemprop="copyrightHolder">(Image credit: Asus)</span></figcaption></figure><p>Now let's talk about the 4K-resolution ScreenPad Plus. It's the ZenBook Pro Duo's secondary touchscreen that now offers a new auto-tilt feature for improved readability, cooling and seamless multitasking. The 14-inch ScreenPad Plus is also more brilliant than its predecessor, offering 400 nits of brightness.</p><p>The use cases for the ScreenPad Plus are endless. The secondary screen is particularly useful for video and photo editors who benefit from two screens for their workflows. For example, video editors can edit clips on Adobe Premiere Pro's timeline on the main display while using the ScreenPad Plus to preview videos and drag in source files.&nbsp;</p><p class="mid__article"></p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:9451px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c.jpg"></source><source type="image/jpeg" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Asus ZenBook Pro Duo" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9kwxXrD67BAP4YongSZm6c.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Asus ZenBook Pro Duo </span><span class="credit" itemprop="copyrightHolder">(Image credit: Asus)</span></figcaption></figure><p>The Asus ZenBook Pro Duo comes with up to a 10th Gen Intel Core i9 CPU, up to 32GB of RAM, up to a 1TB PCIe SSD and an Nvidia GeForce RTX 3090 GPU. This graphics card is Nvidia's second-gen RTX architecture that offers GPU acceleration for AI, ray tracing and video encoding.</p><p>The ZenBook Pro Duo also offers excellent I/O capabilities, including two super-fast Thunderbolt 3 ports that let users connect two additional 4K displays or one 8K display. Asus' innovative laptop also provides Wi-Fi 6, which is three times faster than Wi-Fi 5.</p><p>This dual-screen beauty will be available this April.</p><h2 id="ces-2021-asus-zenbook-duo-14">CES 2021: Asus ZenBook Duo 14</h2><p>The Asus ZenBook Duo 14 is a smaller, more compact version of the ZenBook Pro Duo. It's also less premium than the 4K-packed ZenBook Pro Duo with its 14-inch main display offering 1920 x 1080-pixel resolution. Its slim-bezel design provides a 92% screen-to-body ratio.</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:5000px;"><p class="vanilla-image-block" style="padding-top:56.24%;"><picture><source type="image/webp" alt="Asus ZenBook Duo 14" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D.jpg"></source><source type="image/jpeg" alt="Asus ZenBook Duo 14" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Asus ZenBook Duo 14" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BazskPAGy9kQUhFLTDvN8D.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Asus ZenBook Duo 14 </span><span class="credit" itemprop="copyrightHolder">(Image credit: Asus)</span></figcaption></figure><p>At 12.6 inches, the ZenBook Duo 14's ScreenPad Plus is slightly smaller than the Pro Duo's secondary touchscreen.</p><p>The ZenBook Duo 14 is powered by up to an 11th Gen Intel Core i7 CPU, up to 32GB of RAM for seamless cross-screen workflows, up to a 1TB PCIe SSD and up to an Nvidia GeForce MX450 GPU. Asus boasts that the ZenBook Duo 14 offers "silky-smooth visuals" and turbo-charged editing capabilities for content creators.&nbsp;</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:7164px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Asus ZenBook Duo 14" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP.jpg"></source><source type="image/jpeg" alt="Asus ZenBook Duo 14" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Asus ZenBook Duo 14" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sxb37Rg4xEq6qu99xjA7yP.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Asus ZenBook Duo 14 </span><span class="credit" itemprop="copyrightHolder">(Image credit: Asus)</span></figcaption></figure><p>The ZenBook Duo 14 is more mobile than the ZenBook Pro Duo. The latter is 0.8 inches thick while the former is 0.6 inches thin. Asus was able to build a slimmer chassis due to its AAS Plus thermal system that optimizes cooling and reduces the need for extra internal cooling space.</p><p>Similar to the ZenBook Pro Duo, the ZenBook Duo 14 features two Thunderbolt 4 ports and Wi-Fi 6.</p><p>The ZenBook Duo 14 will be available this month.</p><h2 id="outlook">Outlook</h2><p>The most exciting aspect of Asus' updated dual-screen laptops is the ScreenPad Plus' new auto-tilt feature. You no longer need to peer over the secondary display to get a good look at what's on the screen. The auto-tilt gives better visuals of the ScreenPad Plus while diving into a cross-screen workflow.</p><p>It's no wonder that Asus sat on the top of our <a href="https://www.laptopmag.com/uk/features/laptop-brand-ratings">Best and Worst Laptop Brands</a> ranking, thanks to the company's bold, innovative moves. We can't wait to experiment with Asus' newly updated Duo laptops. We're almost certain it will land on our <a href="https://www.laptopmag.com/uk/reviews/best-laptops-1">2021 best laptops</a> list.</p><aside class="hawk-placeholder" data-model-name="asus zenbook pro duo" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-transparent"><div class="hawk-title-container"><div class="hawk-title-heading">Today's best asus zenbook pro duo deals</div></div><div class="hawk-model-code-review-review-widget"><a class="hawk-model-code-review-link" href="https://target.georiot.com/Proxy.ashx?tsid=8428&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Freviews%2FB07X9JDTZ2%3Ftag%3Dhawk-future-21%26ascsubtag%3Dlaptopmag-gb-1071554805850028500-21" target="_blank"><span class="hawk-model-code-review-label">24 Amazon customer reviews</span></a><div class="hawk-star-rating-container"><span class="hawk-star-rating-star-review-widget" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-type="half" data-rating="asin">&#9734;</span><span class="hawk-star-rating-star-review-widget" data-type="empty" data-rating="asin">&#9734;</span></div></div><div class="hawk-animated-rows-container"><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="model"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">ASUS ZenBook Pro Duo 15.6"...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">eBay</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10040&amp;campid=5337395774&amp;customid=laptopmag-gb-3778458329860335600&amp;lgeo=1&amp;vectorid=229508&amp;item=274541770840" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="9376-274541770840" data-url="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10040&amp;campid=5337395774&amp;customid=laptopmag-gb-3778458329860335600&amp;lgeo=1&amp;vectorid=229508&amp;item=274541770840" data-model-id="759528"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">&pound;1,899</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10040&amp;campid=5337395774&amp;customid=laptopmag-gb-3778458329860335600&amp;lgeo=1&amp;vectorid=229508&amp;item=274541770840" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="9376-274541770840" data-url="https://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=2&amp;toolid=10040&amp;campid=5337395774&amp;customid=laptopmag-gb-3778458329860335600&amp;lgeo=1&amp;vectorid=229508&amp;item=274541770840" data-model-id="759528"><span>View</span></a></div></div></div><div class="hawk-row-grid-main" data-columns="1"><div class="hawk-row-block-right"><div class="hawk-deal-countdown-in-progress"><span class="hawk-deal-countdown-label">Deal ends </span><span class="hawk-deal-countdown-time-string">Wed, 20 Jan</span></div></div></div></div><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Asus ZenBook Pro Duo Core i9...</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Ebuyer</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://track.webgains.com/click.html?clickref=laptopmag-gb-1279257013912393200&amp;wgcampaignid=162949&amp;wgprogramid=267255&amp;product=1&amp;wglinkid=2348045&amp;productname=Asus+ZenBook+Pro+Duo+Core+i9+32GB+1TB+RTX+2060+15.6%22+Win10+Pro+La&amp;wgtarget=https%3A%2F%2Fwww.ebuyer.com%2F989688-asus-zenbook-pro-duo-core-i9-32gb-1tb-rtx-2060-15-6-win10-ux581lv-h2024r" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="55658-989688" data-url="https://track.webgains.com/click.html?clickref=laptopmag-gb-1279257013912393200&amp;wgcampaignid=162949&amp;wgprogramid=267255&amp;product=1&amp;wglinkid=2348045&amp;productname=Asus+ZenBook+Pro+Duo+Core+i9+32GB+1TB+RTX+2060+15.6%22+Win10+Pro+La&amp;wgtarget=https%3A%2F%2Fwww.ebuyer.com%2F989688-asus-zenbook-pro-duo-core-i9-32gb-1tb-rtx-2060-15-6-win10-ux581lv-h2024r" data-model-id="759528"><div class="hawk-display-price-container" data-type="retail"><div class="hawk-display-price-main"><span class="hawk-display-price-price">&pound;3,107.98</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://track.webgains.com/click.html?clickref=laptopmag-gb-1279257013912393200&amp;wgcampaignid=162949&amp;wgprogramid=267255&amp;product=1&amp;wglinkid=2348045&amp;productname=Asus+ZenBook+Pro+Duo+Core+i9+32GB+1TB+RTX+2060+15.6%22+Win10+Pro+La&amp;wgtarget=https%3A%2F%2Fwww.ebuyer.com%2F989688-asus-zenbook-pro-duo-core-i9-32gb-1tb-rtx-2060-15-6-win10-ux581lv-h2024r" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="55658-989688" data-url="https://track.webgains.com/click.html?clickref=laptopmag-gb-1279257013912393200&amp;wgcampaignid=162949&amp;wgprogramid=267255&amp;product=1&amp;wglinkid=2348045&amp;productname=Asus+ZenBook+Pro+Duo+Core+i9+32GB+1TB+RTX+2060+15.6%22+Win10+Pro+La&amp;wgtarget=https%3A%2F%2Fwww.ebuyer.com%2F989688-asus-zenbook-pro-duo-core-i9-32gb-1tb-rtx-2060-15-6-win10-ux581lv-h2024r" data-model-id="759528"><span>View</span></a></div></div></div></div><div class="hawk-row-container" data-expandable="0"><div class="hawk-row-grid-container" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Amazon UK View Similar</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Amazon</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Fs%2Fref%3Dnb_sb_noss%3Fa%3Db%26field-keywords%3DAsus+ZenBook+Pro+Duo%26tag%3Dhawk-future-21%26ascsubtag%3Dlaptopmag-gb-1635075180326285300-21" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="20036-583204787" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Fs%2Fref%3Dnb_sb_noss%3Fa%3Db%26field-keywords%3DAsus+ZenBook+Pro+Duo%26tag%3Dhawk-future-21%26ascsubtag%3Dlaptopmag-gb-1635075180326285300-21" data-model-id="759806"><div class="hawk-display-price-container" data-type="buySimilar"><div class="hawk-display-price-main"><span class="hawk-display-price-price">No price information</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-button"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Fs%2Fref%3Dnb_sb_noss%3Fa%3Db%26field-keywords%3DAsus+ZenBook+Pro+Duo%26tag%3Dhawk-future-21%26ascsubtag%3Dlaptopmag-gb-1635075180326285300-21" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="20036-583204787" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Fs%2Fref%3Dnb_sb_noss%3Fa%3Db%26field-keywords%3DAsus+ZenBook+Pro+Duo%26tag%3Dhawk-future-21%26ascsubtag%3Dlaptopmag-gb-1635075180326285300-21" data-model-id="759806"><span>Check Amazon</span></a></div></div></div></div></div><div class="hawk-footer-container"><div class="hawk-footer-description"><span class="hawk-footer-label">We check over 130 million products every day for the best prices</span></div><div class="hawk-footer-all-deals-container"></div><div class="hawk-powered-by-container"></div></div></div></aside>
<div class="onesignal-customlink-container"></div>
</div>
<div class="article-sponsored-post slot-1">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-2">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<div class="article-sponsored-post slot-3">
<!-- stuffs -->
<div style="width:100%"></div>
</div>
<!-- Drop in a standard article here maybe? -->
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="related-articles-block">
<div id="expanding-articles"></div> <!-- No tag-links --> </div>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<form class="emailform" method="GET" action="https://www.laptopmag.com/uk/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-row" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="LTP">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Laptop Mag. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>More from Laptop Mag...</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="" aria-label="CES 2021: News on the latest laptops, tablets, headphones and more">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-320-80.png.webp 320w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-450-80.png.webp 450w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-970-80.png.webp 970w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-1024-80.png.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q.png" data-pin-nopin="true"></source><source type="image/png" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-450-80.png 450w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-970-80.png 970w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-1024-80.png 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q.png" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-450-80.png 450w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-970-80.png 970w, https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q-1024-80.png 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/VZzmPpqcgDHi2reqJqrX6Q.png" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span><div class="listings-heading"><a href="">CES 2021: News on the latest laptops, tablets, headphones and more</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="" aria-label="Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i4PyETG3DfJXkXYgJdz2kc.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span><div class="listings-heading"><a href="">Asus upgrades its daring ZenBook Pro Duo 15 with a tilted second display</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="" aria-label="Asus TUF Dash F15 unveiled: A portable gaming laptop with an Nvidia RTX 3070 GPU">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/P8c8bLQQMKijJyNkybBtjb.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span><div class="listings-heading"><a href="">Asus TUF Dash F15 unveiled: A portable gaming laptop with an Nvidia RTX 3070 GPU</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="" aria-label="TCL's NXTPAPER tablet has a fascinating display that will save your vision — Here's how it works">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/aj85JnY77Qe4w4LYF77BNP.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span><div class="listings-heading"><a href="">TCL's NXTPAPER tablet has a fascinating display that will save your vision — Here's how it works</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="" aria-label="Ubisoft to develop new Star Wars open-world game">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-320-80.png.webp 320w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-450-80.png.webp 450w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-970-80.png.webp 970w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-1024-80.png.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY.png" data-pin-nopin="true"></source><source type="image/png" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-450-80.png 450w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-970-80.png 970w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-1024-80.png 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY.png" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-450-80.png 450w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-970-80.png 970w, https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY-1024-80.png 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/GTMod6uEzB8FdGGCqq75vY.png" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span><div class="listings-heading"><a href="">Ubisoft to develop new Star Wars open-world game</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section> </aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://hawk.laptopmag.com/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://hawk.laptopmag.com/hl/hawklinks.js" as="script">
<script type="text/javascript">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</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/uk/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/uk/archive" target="_blank">Archive</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": true,
"tiberius_mode": "off",
"keywords": "type_news,channel_laptops,serversidehawk,Asus,Asus ZenBook Pro Duo,Asus ZenBook Duo (UX481)",
"article_id": "qs6VG9h5tfa6wQDrjBmnzB",
"vanilla_article_id": "qs6VG9h5tfa6wQDrjBmnzB",
"page_type": "news",
"product_brand": "null",
"product_category": "",
"product": "Asus ZenBook Pro Duo",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-WKJ4BVH')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/236508\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/236508\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/236508\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","lang":"en-gb","gaCode":"UA-72111741-6","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/laptopmag","regionLink":"uk","isGlobal":false,"platform":"responsive","isKube":true,"properties":{"articleProduct":["Asus ZenBook Pro Duo","Asus ZenBook Duo (UX481)"],"articleProductHandle":["asus-zenbook-pro-duo","asus-zenbook-duo-ux481"],"articleType":"news","articleTemplate":"standard","articleTagHandle":["asus","asus-zenbook-pro-duo","asus-zenbook-duo-ux481"],"articleTagType":["freeform","product","product"],"articleControlTag":["type_news","channel_laptops","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["asus"],"subSite":"","articleVertical":"","id":"qs6VG9h5tfa6wQDrjBmnzB","legacyId":"qs6VG9h5tfa6wQDrjBmnzB"}}
</script>
<script id="vanilla-slice-utils"></script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = null;
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/laptopmag.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-qs6VG9h5tfa6wQDrjBmnzB","laptopmag-articletype-news","laptopmag-articletemplate-standard","laptopmag-article-age-recent","laptopmag-region-GB","laptopmag-language-en","laptopmag-author-7tkoD5GxRWvdL9B6xVxxm4","laptopmag-tag-G2nw2La753g9hPhABoBKPm","laptopmag-tag-ypFe8twTr5XxWvrqwrbWz3"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
