<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="AU" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {
parsely: {
enabled: true
},
onesignal: {
enabled: true
},
gtm: {
vanilla: true,
sitespecific: true,
},
selligent: {
enabled: true
},
sourcepoint: {
enabled: true
}
}
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://hawk.laptopmag.com";
</script>
<script id="hawk-script" async src="https://hawk.laptopmag.com/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'laptopmag',
content: 'unknown',
type: 'review',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="alternate" hreflang="x-default" href="https://www.laptopmag.com/reviews/destiny-2-beyond-light">
<link rel="alternate" hreflang="en-US" href="https://www.laptopmag.com/reviews/destiny-2-beyond-light">
<link rel="alternate" hreflang="en-GB" href="https://www.laptopmag.com/uk/reviews/destiny-2-beyond-light">
<link rel="alternate" hreflang="en-AU" href="https://www.laptopmag.com/au/reviews/destiny-2-beyond-light">
<link rel="alternate" hreflang="en-NZ" href="https://www.laptopmag.com/au/reviews/destiny-2-beyond-light">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.location.host.indexOf('itproportal.com') > -1) {
window.bordeaux.setEagerSpaceAllocation(true);
}
window.bordeaux.setPageTemplate("article");
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/laptopmag/230425" id="static-host-pattern">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/laptopmag' });
var laptopmag_vanFontLoader = new vanFontLoader({fontKey: 'laptopmag', version: 2, woff2Version: false, staticHost: 'vanilla.futurecdn.net/laptopmag' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Destiny 2: Beyond Light review | Laptop Mag</title>
<meta name="pub_date" content="2020-12-12T12:00:00+00:00">
<meta name="description" content="Destiny 2: Beyond Light is arguably the franchise’s best expansion that introduces a new ability and many hours of content.">
<link rel="canonical" href="https://www.laptopmag.com/au/reviews/destiny-2-beyond-light">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/laptopmag/230425/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/230425/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/laptopmag/230425/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/laptopmag/230425/apple-touch-icon.png">
<meta property="og:title" content="Destiny 2: Beyond Light review">
<meta property="og:site_name" content="LaptopMag">
<meta property="og:url" content="https://www.laptopmag.com/reviews/destiny-2-beyond-light">
<meta property="og:description" content="Beyond Light sheds light on the Destiny series">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/laptopmag">
<meta property="article:author" content="https://www.facebook.com/laptopmag">
<meta property="fb:app_id" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@laptopmag">
<meta property="twitter:title" content="Destiny 2: Beyond Light review">
<meta property="twitter:description" content="Beyond Light sheds light on the Destiny series">
<meta property="twitter:creator" content="@laptopmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-1200-80.jpg">
<meta property="twitter:account_id" content="9696142">
<meta name="google-site-verification" content="NICBSFagu-bIel2Q6NJzRhCnej-IXX3HTecmDGrHkEg">
<meta name="taboola:url" content="https://www.laptopmag.com/reviews/destiny-2-beyond-light">
<meta name="botify-site-verification" content="mv6X9l0gkc03wTqUa6WuwxNmgBQdnRY4">
<meta name="theme-color" content="#6772e4">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Destiny_2","companies":[],"editorProducts":"Destiny_2:_Beyond_Light","groups":["Destiny_2","PvP","PvE","Crucible","Gaming"],"primaryCategory":"Destiny_2","primaryCompany":"Bungie","primaryProduct":"Destiny_2:_Beyond_Light","secondaryCategories":["Destiny_2","PvP","PvE","Crucible","Gaming"],"secondaryCompanies":[],"secondaryProducts":["Destiny_2","Beyond_Light","Destiny","Crucible","Europa"],"thirdCategories":[]},"articleName":"Destiny_2:_Beyond_Light","articleType":"review","dataSource":"provided","hawkTags":{"primaryProduct":"Destiny_2:_Beyond_Light","secondaryProducts":["Destiny_2","Beyond_Light","Destiny","Crucible","Europa"],"companies":["Bungie"],"category":"Destiny_2","groups":["Destiny_2","PvP","PvE","Crucible","Gaming"],"editorProducts":"Destiny_2:_Beyond_Light","internalProductName":"Destiny_2:_Beyond_Light"},"internalProductName":"Destiny_2:_Beyond_Light","nullified":false,"origSite":"laptopmag","overrides":[],"rampTags":{"primaryProduct":"Destiny 2: Beyond Light","secondaryProducts":["Destiny 2","Beyond Light","Destiny","Crucible","Europa"],"companies":["Bungie"],"category":"Destiny 2","groups":["Destiny 2","PvP","PvE","Crucible","Gaming"],"editorProducts":"Destiny 2: Beyond Light"},"site":"laptopmag","strategy":"6.5","timestamp":1607728992,"topProductVsproductName":"1"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-72111741-6';
var analytics_ga_data = {"dimension1":"review","dimension2":"","dimension3":"gaming","dimension4":"Laptop_Mag\/","dimension5":"yh9zhNdQZJo8E5E8pzWoyh","dimension6":"|destiny_2|pvp|pve|crucible|destiny_2:_beyond_light|type_review|channel_gaming_software|serversidehawk","dimension7":"tony_polanco","dimension8":"12-12-2020","dimension9":"1","dimension10":"EN-AU","dimension27":"230425","dimension95":"review","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"12-12-2020"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=lapm'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="yh9zhNdQZJo8E5E8pzWoyh">
<meta name="parsely-pub-date" content="2020-12-12T12:00:00Z">
<meta name="parsely-title" content="Destiny 2: Beyond Light review">
<meta name="parsely-link" content="https://www.laptopmag.com/reviews/destiny-2-beyond-light">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg">
<meta name="parsely-section" content="Gaming">
<meta name="parsely-tags" content="Category: Gaming,Category: Gaming software,Category: Review,Destiny 2,PvP,PvE,Crucible,Destiny 2: Beyond Light,type_review,channel_gaming_software,serversidehawk">
<meta name="parsely-author" content="Tony Polanco">
<script type="application/ld+json">
{
"@type": "Product",
"name": "Destiny 2: Beyond Light",
"image": "https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.laptopmag.com/reviews/destiny-2-beyond-light"
},
"url": "https://www.laptopmag.com/reviews/destiny-2-beyond-light",
"brand": {
"@type": "Brand"
},
"review": {
"@type": "Review",
"name": "Destiny 2: Beyond Light review",
"reviewBody": "Today's best Destiny 2 deals DESTINY 2 XONE Amazon Prime AU $14.47 DESTINY 2 PS4 Amazon Prime AU $15.46 Show More Deals We check over 130 million products every day for the best prices Another year, another Destiny 2 add-on. Although expected, Destiny 2: Beyond Light distinguishes itself from previous expansions by introducing an all-new ability that opens up unique combat options. A greater focus on story and characters also makes…",
"headline": "Destiny 2: Beyond Light review",
"alternativeHeadline": "Beyond Light sheds light on the Destiny series",
"datePublished": "2020-12-12T12:00:00Z",
"keywords": [
"Category: Gaming",
"Category: Gaming software",
"Category: Review",
"Destiny 2",
"PvP",
"PvE",
"Crucible",
"type_review",
"channel_gaming_software",
"serversidehawk"
],
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-320-80.jpg",
"creator": {
"@type": "Person",
"name": "Tony Polanco"
},
"publisher": {
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
}
},
"author": {
"@type": "Person",
"name": "Tony Polanco"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "3.5",
"worstRating": "0",
"bestRating": "5"
}
},
"description": "Beyond Light sheds light on the Destiny series",
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<!-- contentType : //-->
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg",
"caption": "Laptop Mag logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "Laptop Mag",
"url": "https://www.laptopmag.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.laptopmag.com/au/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.laptopmag.com/au">
<span class="site-logo">
<svg xmlns="http://www.w3.org/2000/svg" width="106px" height="27px" viewbox="0 0 392 100"><path d="M41.25 65.625H17.187v-62.5A3.126 3.126 0 0 0 14.063 0H2.816A2.814 2.814 0 0 0 0 2.813v75c0 1.55 1.26 2.812 2.815 2.812h38.122a2.814 2.814 0 0 0 2.813-2.813v-9.374a2.405 2.405 0 0 0-2.5-2.813M190 24.063a26.697 26.697 0 0 0-10.313-7.188 31.301 31.301 0 0 0-13.439-2.502c-4.427-.03-8.802.93-12.809 2.815a19.611 19.611 0 0 0-9.375 8.748h-.314V19.06c0-1.551-1.26-2.811-2.81-2.811h-9.376a2.813 2.813 0 0 0-2.814 2.81v78.128a2.814 2.814 0 0 0 2.814 2.812h10.309a2.814 2.814 0 0 0 2.815-2.813V72.814h.31c.938.937 1.877 2.187 3.125 3.437a17.459 17.459 0 0 0 4.688 3.125 29.149 29.149 0 0 0 6.25 2.5c2.663.656 5.387.972 8.127.938a34.716 34.716 0 0 0 12.812-2.5 32.76 32.76 0 0 0 10-7.188 31.86 31.86 0 0 0 6.558-10.94 37.847 37.847 0 0 0 2.192-13.435 37.847 37.847 0 0 0-2.192-13.438A39.338 39.338 0 0 0 190 24.063m-9.063 31.563a20.722 20.722 0 0 1-3.751 6.25 20.712 20.712 0 0 1-5.936 4.375 21.838 21.838 0 0 1-16.248 0 14.06 14.06 0 0 1-5.941-4.375 20.79 20.79 0 0 1-3.748-6.25 19.284 19.284 0 0 1-1.249-7.188 18.295 18.295 0 0 1 1.249-7.189A20.78 20.78 0 0 1 149.06 35a20.986 20.986 0 0 1 5.941-4.375 21.885 21.885 0 0 1 16.248 0A14.084 14.084 0 0 1 177.186 35a20.713 20.713 0 0 1 3.751 6.248 19.381 19.381 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M114.688 15.935h-9.374a2.816 2.816 0 0 0-2.814 2.815v6.875h-.31a22.8 22.8 0 0 0-9.376-8.75 29.57 29.57 0 0 0-12.812-2.813 36.771 36.771 0 0 0-13.44 2.5A30.588 30.588 0 0 0 56.25 23.75 27.152 27.152 0 0 0 50 34.69a37.905 37.905 0 0 0-2.188 13.433A37.94 37.94 0 0 0 50 61.563 35.189 35.189 0 0 0 56.563 72.5a25.618 25.618 0 0 0 10 7.188 28.434 28.434 0 0 0 12.812 2.5c2.74.03 5.467-.286 8.125-.938a28.82 28.82 0 0 0 6.25-2.5 30.321 30.321 0 0 0 4.688-3.125 31.27 31.27 0 0 0 3.124-3.438h.313v5.938c0 1.55 1.26 2.813 2.813 2.813H115a2.813 2.813 0 0 0 2.813-2.813V19.061a3.13 3.13 0 0 0-3.126-3.126m-14.06 39.69a20.902 20.902 0 0 1-3.752 6.25 20.765 20.765 0 0 1-5.936 4.375 21.848 21.848 0 0 1-16.252 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.383 19.383 0 0 1-1.248-7.188A18.33 18.33 0 0 1 65 41.248 20.847 20.847 0 0 1 68.75 35a20.968 20.968 0 0 1 5.938-4.375 21.895 21.895 0 0 1 16.251 0A14.09 14.09 0 0 1 96.875 35a20.893 20.893 0 0 1 3.752 6.248 19.48 19.48 0 0 1 1.248 7.19 18.392 18.392 0 0 1-1.248 7.187M302.5 23.75a29.518 29.518 0 0 0-11.25-6.875 41.145 41.145 0 0 0-13.75-2.502c-4.695.017-9.35.866-13.75 2.502a34.12 34.12 0 0 0-11.25 6.875 36.418 36.418 0 0 0-7.502 10.625 33.274 33.274 0 0 0-2.81 14.063c-.035 4.829.92 9.614 2.81 14.062a32.568 32.568 0 0 0 7.502 10.625A29.579 29.579 0 0 0 263.75 80a41.21 41.21 0 0 0 13.75 2.5 39.886 39.886 0 0 0 13.75-2.5 33.963 33.963 0 0 0 11.25-6.875A36.404 36.404 0 0 0 310 62.5a33.246 33.246 0 0 0 2.813-14.063A35.314 35.314 0 0 0 310 34.376a32.712 32.712 0 0 0-7.5-10.625m-7.188 31.875a20.736 20.736 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.937 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.938-4.375 20.856 20.856 0 0 1-3.75-6.25 19.305 19.305 0 0 1-1.25-7.188c-.07-2.45.36-4.904 1.25-7.189a20.847 20.847 0 0 1 3.75-6.248 21.01 21.01 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.084 14.084 0 0 1 291.563 35a20.727 20.727 0 0 1 3.75 6.248 19.481 19.481 0 0 1 1.25 7.19 18.322 18.322 0 0 1-1.25 7.187M389.063 35a34.264 34.264 0 0 0-6.25-10.938 28.145 28.145 0 0 0-10-7.187 31.292 31.292 0 0 0-13.438-2.502c-4.429-.03-8.809.93-12.813 2.815a19.607 19.607 0 0 0-9.375 8.748h-.312V19.06c0-1.551-1.26-2.811-2.813-2.811h-9.375a2.813 2.813 0 0 0-2.812 2.81v78.128a2.813 2.813 0 0 0 2.813 2.812H335a2.813 2.813 0 0 0 2.813-2.813V72.814h.312c.938.937 1.875 2.187 3.125 3.437a17.474 17.474 0 0 0 4.688 3.125 29.068 29.068 0 0 0 6.25 2.5c2.66.656 5.385.972 8.125.938 4.39-.015 8.74-.865 12.812-2.5a32.644 32.644 0 0 0 10-7.188 31.98 31.98 0 0 0 6.563-10.94 37.908 37.908 0 0 0 2.187-13.435A59.316 59.316 0 0 0 389.062 35M373.75 55.625a20.856 20.856 0 0 1-3.75 6.25 20.747 20.747 0 0 1-5.938 4.375 21.843 21.843 0 0 1-16.25 0 14.036 14.036 0 0 1-5.937-4.375 20.856 20.856 0 0 1-3.75-6.25 19.325 19.325 0 0 1-1.25-7.188 18.367 18.367 0 0 1 1.25-7.189 20.847 20.847 0 0 1 3.75-6.248 20.968 20.968 0 0 1 5.938-4.375 21.89 21.89 0 0 1 16.25 0A14.06 14.06 0 0 1 370 35a20.847 20.847 0 0 1 3.75 6.248 19.342 19.342 0 0 1 1.25 7.19 18.358 18.358 0 0 1-1.25 7.187M235.938 16.25h-11.252V2.815A2.812 2.812 0 0 0 221.875 0h-10.313a2.812 2.812 0 0 0-2.812 2.815v13.122h-4.688a2.812 2.812 0 0 0-2.812 2.813v7.813a2.812 2.812 0 0 0 2.813 2.812h4.687v30a47.322 47.322 0 0 0 .938 10 16.794 16.794 0 0 0 3.125 7.188 14.299 14.299 0 0 0 6.562 4.374 33.243 33.243 0 0 0 10.627 1.563 58.675 58.675 0 0 0 6.56-.625 3.123 3.123 0 0 0 2.5-2.813V71.25a3.123 3.123 0 0 0-3.125-2.813h-4.062a10.484 10.484 0 0 1-4.375-1.564l-.938-.934a13.77 13.77 0 0 1-1.876-7.814V30.002h11.251a2.813 2.813 0 0 0 2.811-2.813v-8.127a2.812 2.812 0 0 0-2.81-2.812"></path></svg> <img class="fallback" src="" data-fallback-src="https://vanilla.futurecdn.net/laptopmag/media/img/laptopmag_logo.svg">
</span>
<span class="hidden-header" itemprop="name">Laptop Mag</span> <span class="strapline"></span>
</a>
</div>
<input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.laptopmag.com/au/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Laptop Mag" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.laptopmag.com/au/feeds/all">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/laptopmag" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/laptopmag" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
<div class="user-locale masthead-item">
<span class="locale-label"></span>
<span class="locale__flags"></span>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list" data-component="nav">
<li class="menu-item menu-item-home" data-menuitem="">
<a data-component-tracking-label="home" class="home" href="https://www.laptopmag.com/au">
<i class="icon icon-home"></i>
</a>
</li>
<li class="menu-item menu-item-laptops menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/laptops" aria-label="Laptops">
<span>Laptops</span>
</a>
</li>
<li class="menu-item menu-item-tablets menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/tablets" aria-label="Tablets">
<span>Tablets</span>
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/reviews" aria-label="Reviews">
<span>Reviews</span>
</a>
</li>
<li class="menu-item menu-item-news menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/news" aria-label="News">
<span>News</span>
</a>
</li>
<li class="menu-item menu-item-deals menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/deals/best-deals" aria-label="Deals">
<span>Deals</span>
</a>
</li>
<li class="menu-item menu-item-holiday menu-level-1 has-submenu
">
<a href="https://www.laptopmag.com/au/holiday-2020" aria-label="Holiday">
<span>Holiday</span>
</a>
</li>
<li class="menu-item menu-item-more menu-level-1 has-submenu
menu-item-hover-reveal ">
More
<i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i>
<ul class="sub-menu" data-more-submenu="">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/laptop-buying-guide" aria-label="Laptop Buying Guide">Laptop Buying Guide</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/laptop-brand-ratings" aria-label="Laptop Brands">Laptop Brands</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/benchmarks/cpu-performance" aria-label="CPU Performance">CPU Performance</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-laptops-for-college" aria-label="College Laptops">College Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-gaming-laptops" aria-label="Gaming Laptops">Gaming Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-laptops-for-video-editing" aria-label="Video Editing Laptops">Video Editing Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/reviews/best-chromebooks-5" aria-label="Chromebooks">Chromebooks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/articles/best-apple-laptops" aria-label="Apple Laptops">Apple Laptops</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.laptopmag.com/au/laptop-finder" aria-label="Laptop Finder">Laptop Finder</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container">
<div class="menu-item menu-item-none menu-item-main-pro menu-item-nav-sub-set">
<a href="https://forums.tomsguide.com" target="_blank">Forums</a>
</div>
</div> </div>
</div>
</nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<div class="trending-wrapper ">
<div class="trending-bar container full">
<div class="trending-lead brands-disabled">
Trending
</div>
<ul class="trending-items ">
<li class="trending-item"> <a href="https://www.laptopmag.com/au/amazon-cyber-monday-deals">Cyber Monday deals</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/reviews/dell-xps-13-2020">XPS 13 (2020) review</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/xbox-series-x">Xbox Series X</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/reviews/ps5-review-the-future-of-gaming-has-arrived">PS5</a></li>
<li class="trending-item"> <a href="https://www.laptopmag.com/au/reviews/best-laptops-1">Best laptops</a></li>
<!-- Start Trending Subset //-->
<!-- End Trending Subset //-->
</ul>
</div>
</div>
<aside id="affiliateDisclaimer"><small>LaptopMag is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="review-article" data-id="yh9zhNdQZJo8E5E8pzWoyh">
<div class="header-container">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.laptopmag.com/au">Home</a></li>
<li><a href="https://www.laptopmag.com/au/reviews">Reviews</a></li>
</ol>
</nav>
<header>
<div class="header-sub-container">
<h1 class="review-title-medium">Destiny 2: Beyond Light review</h1>
<h2>Beyond Light sheds light on the Destiny series
</h2>
<p class="byline">
<span class="chunk rating">
<span class="icon icon-star"> </span>
<span class="icon icon-star"> </span>
<span class="icon icon-star"> </span>
<span class="icon icon-star half"></span>
</span>
By
<span class="no-wrap by-author"><a href="https://www.laptopmag.com/au/author/tony-polanco" rel="author"><span style="white-space: nowrap">Tony Polanco</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-12-12T12:00:00Z">12 December 2020</time>
</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.laptopmag.com/reviews/destiny-2-beyond-light">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.laptopmag.com/reviews/destiny-2-beyond-light" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Destiny%202%3A%20Beyond%20Light%20review&amp;url=https://www.laptopmag.com/reviews/destiny-2-beyond-light" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.laptopmag.com%2Freviews%2Fdestiny-2-beyond-light&amp;title=Destiny%202%3A%20Beyond%20Light%20review&amp;source=www.laptopmag.com" data-platform="linkedin" target="_blank" class="linkedin socialite" data-action="share" aria-label="LinkedIn">
<i class="icon icon-linkedin"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Destiny%202:%20Beyond%20Light%20reviewhttps://www.laptopmag.com/reviews/destiny-2-beyond-light?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.laptopmag.com/reviews/destiny-2-beyond-light" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<div class="center-cropped landscape" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="games-plus-sign-overlay"></div>
<picture><source type="image/webp" alt="Destiny 2: Beyond Light review" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-1200-80.jpg.webp 1200w" sizes="(min-width: 1000px) 920px, (min-width: 575px) calc(100vw - 40px), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Destiny 2: Beyond Light review" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-1200-80.jpg 1200w" sizes="(min-width: 1000px) 920px, (min-width: 575px) calc(100vw - 40px), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg" data-pin-nopin="true"></source><img src="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-480-80.jpg" alt="Destiny 2: Beyond Light review" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9-1200-80.jpg 1200w" sizes="(min-width: 1000px) 920px, (min-width: 575px) calc(100vw - 40px), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg" data-pin-nopin="true"></picture>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/Bu8e6P3zfPHVmJRcxV4Qt9.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
</div>
<div class="credit">(Image: © Laptop Mag)</div>
</div>
<div id="content-after-image">
<section class="content-wrapper">
<div class="box contrast less-space verdict">
<div class="sub-box full">
<h3>Our Verdict</h3>
<p>Destiny 2: Beyond Light is arguably the franchise’s best expansion that introduces a new ability and many hours of content.</p>
</div>
</div>
<div class="box contrast less-space pro-con">
<div class="sub-box">
<h4 class="icon icon-plus_circle">
For
</h4>
<ul>
<li>
The new Stasis ability
</li>
<li>
Vast Europan landscape
</li>
<li>
Hours of new content
</li>
</ul>
</div>
<div class="sub-box">
<h4 class="icon icon-minus_circle">
Against
</h4>
<ul>
<li>
More of the same Destiny 2 experience
</li>
</ul>
</div>
</div>
<div class="ratingVerdict" id="best-price-article-top">
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<aside class="hawk-placeholder" data-model-name="Destiny_2:_Beyond_Light" data-name="TOP widget" data-render-type="fte" data-skip="editorial" data-widget-type="review"></aside><aside class="hawk-placeholder" data-model-name="Destiny 2" data-rows="2" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-transparent"><div class="hawk-title-container"><div class="hawk-title-heading">Today's best Destiny 2 deals</div></div><div class="hawk-animated-rows-alpine"><div class="hawk-alpine-chevron-row-desktop-container"><div class="hawk-row-alpine" data-expandable="0"><div class="hawk-row-grid-alpine-chevron" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">DESTINY 2 XONE</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Amazon</div></div></div><div class="hawk-amazon-prime-shipping-container"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Prime</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTQB13S%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8809978038089544000-22" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="52179-B06XTQB13S" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTQB13S%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8809978038089544000-22" data-model-id="680046"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-code-container">AU</span><div class="hawk-display-price-main"><span class="hawk-display-price-price">$14.47</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTQB13S%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8809978038089544000-22" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="52179-B06XTQB13S" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTQB13S%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8809978038089544000-22" data-model-id="680046"><svg viewbox="0 0 9 28" enable-background="new 0 0 15 15" xml:space="preserve" class="hawk-arrow-right-svg"><path class="hawk-arrow-right-path" d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.219-0.156-0.359 0-0.125 0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></svg></a></div></div></div><div class="hawk-row-spacer"></div></div><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTQB13S%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8809978038089544000-22" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="52179-B06XTQB13S" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTQB13S%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8809978038089544000-22" data-model-id="680046"><div class="hawk-alpine-chevron-row-desktop-overlay"></div></a></div></div><div class="hawk-alpine-chevron-row-desktop-container"><div class="hawk-row-alpine" data-expandable="0"><div class="hawk-row-grid-alpine-chevron" data-columns="4"><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="product"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">DESTINY 2 PS4</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-deal-image-container" data-type="merchant"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Amazon</div></div></div><div class="hawk-amazon-prime-shipping-container"><div class="hawk-lazy-load-container"><div class="hawk-lazy-load-placeholder">Prime</div></div></div></div><div class="hawk-row-block-container"><div class="hawk-main-price-container"><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTRJG7L%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8211861072917171000-22" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="52179-B06XTRJG7L" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTRJG7L%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8211861072917171000-22" data-model-id="680046"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-code-container">AU</span><div class="hawk-display-price-main"><span class="hawk-display-price-price">$15.46</span></div></div></a></div></div></div><div class="hawk-row-block-container"><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTRJG7L%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8211861072917171000-22" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="52179-B06XTRJG7L" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTRJG7L%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8211861072917171000-22" data-model-id="680046"><svg viewbox="0 0 9 28" enable-background="new 0 0 15 15" xml:space="preserve" class="hawk-arrow-right-svg"><path class="hawk-arrow-right-path" d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.219-0.156-0.359 0-0.125 0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></svg></a></div></div></div><div class="hawk-row-spacer"></div></div><div class="hawk-affiliate-link-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTRJG7L%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8211861072917171000-22" target="_blank" rel="nofollow noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-link" data-product-key="52179-B06XTRJG7L" data-url="https://target.georiot.com/Proxy.ashx?tsid=45727&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB06XTRJG7L%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dlaptopmag-au-8211861072917171000-22" data-model-id="680046"><div class="hawk-alpine-chevron-row-desktop-overlay"></div></a></div></div></div><div class="hawk-load-more-alpine hawk-load-more-more-deals-container"><div class="hawk-load-more-load-more-container"><span class="hawk-load-more-load-more">Show More Deals</span></div><div class="hawk-load-more-show-less-container"></div></div><div class="hawk-footer-container"><div class="hawk-footer-description"><span class="hawk-footer-label">We check over 130 million products every day for the best prices</span></div><div class="hawk-footer-all-deals-container"></div><div class="hawk-powered-by-container"></div></div></div></aside><p>Another year, another Destiny 2 add-on. Although expected, Destiny 2: Beyond Light distinguishes itself from previous expansions by introducing an all-new ability that opens up unique combat options. A greater focus on story and characters also makes this add-on essential for those invested in the franchise’s lore. Beyond Light may not help draw in a new audience or bring back lapsed players, but it delivers a solid DLC that’s worth the $40 asking price.</p><div id="ad-unit-1" class="ad-unit"></div><h2 id="destiny-2-beyond-light-story">Destiny 2: Beyond Light story</h2><p>The Darkness, one of Destiny’s long-standing foes, returns in grand fashion by making several planets disappear. Your quest to discover why leads you to the Jovian moon, Europa. There, the story shifts its focus toward Beyond Light’s main villain, Eramis, who leads an army of Darkness-infused Fallen. This turn of events makes you gain new Darkness abilities. Along the way, you’ll run into old Destiny characters like Variks (who plays a crucial role in Beyond Light), The Drifter, and even the Exo Stranger. While clocking in at only around six hours, the narrative is arguably the strongest out of all of Destiny’s expansions.</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7.jpg"></source><source type="image/jpeg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vAjjKuAJM4tufDSuBtEKF7.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><aside class="hawk-placeholder" data-model-name="Destiny_2:_Beyond_Light" data-name="Inbody widget" data-render-type="fte" data-skip="blocking,phones" data-widget-type="inbody"></aside><h2 id="destiny-2-beyond-light-powers">Destiny 2: Beyond Light powers</h2><p>After absorbing Darkness energy early in the story, you’ll gain Stasis abilities. Unlike most Destiny overcharge powers that focus on pure destruction, Stasis is all about crowd control. Large ice walls protect from incoming fire while freezing blasts cement enemies in place. Stasis-stricken foes even shatter when shot or punched. Although Stasis doesn’t fundamentally change how combat works, it’s different enough from typical overcharge attacks to infuse missions with an air of freshness. Considering the sheer number of baddies Beyond Light tosses at you, Stasis is an essential tool in your arsenal.</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8.jpg"></source><source type="image/jpeg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9pfkhh77VM58B79SwPCRr8.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><h2 id="destiny-2-beyond-light-world">Destiny 2: Beyond Light world</h2><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p class="mid__article"></p><p>The other big highlight is Europa itself. With Jupiter always on the horizon, Europa’s vast icy wastelands are both beautiful and ominous. Towering mountain peaks and bottomless fissures make for grand sights, but can hide enemy patrols. The moon’s dynamic weather system can blind you with its random snowstorms. This provides tactical advantages and disadvantages. It’s harder to find enemies during a blizzard, but it’s also difficult for them to spot you. Attempting to complete objectives during white-out conditions can become a chore, but it’s not as much of a hindrance as you’d expect. Considering how the weather keeps you on your proverbial toes, it’s a small price to pay.</p><h2 id="destiny-2-beyond-light-raid">Destiny 2: Beyond Light raid</h2><p>It wouldn’t be a proper Destiny expansion without a new raid, and Beyond Light delivers big time with Deep Stone Crypt. What’s interesting about this raid is how it tells a self-contained story that anyone can follow. As is usual for raids, you’ll need a competent team behind you in order to not only fend off waves of enemies but to solve its myriad of team-based puzzles. Raids are always show-stoppers in Destiny and Deep Stone Crypt is arguably the series’ best yet.</p><div id="ad-unit-2" class="ad-unit"></div><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7.jpg"></source><source type="image/jpeg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WsuQSXZPmhVMf6J3gyzto7.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><h2 id="destiny-2-beyond-light-gameplay">Destiny 2: Beyond Light gameplay</h2><p>Other than a new ability and setting, Beyond Light offers more of what folks have come to love (or hate) about the franchise. You’ll find the usual public events, patrols, and lost sector missions while exploring Europa. Some of these are new to Beyond Light, but most are either variants of or straight up repeats of missions from before. You’ll have to play and replay all of these if you wish to continue leveling up and obtain more loot in the endgame.&nbsp;</p><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8.jpg"></source><source type="image/jpeg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8.jpg"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="Destiny 2: Beyond Light review" class="expandable lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/xBXe93bvzHM4NnZBbWvgM8.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Laptop Mag)</span></figcaption></figure><p>This is all well and good for Destiny 2 loyalists used to the game’s grind. For everyone else, it’s content they may not want to dabble in. It’s difficult demanding something wholly different in this regard, especially since Bungie has to serve the majority of the fanbase who love the game’s core missions. But injecting something new into the perpetual grind would have been nice.</p><h2 id="destiny-2-beyond-light-multiplayer">Destiny 2: Beyond Light multiplayer
</h2><p>Crucible, Destiny 2’s PvP mode, sees no significant additions in terms of content. Players can use their new Stasis powers in Crucible, which is simultaneously great and frustrating. Freezing opponents and rendering them helpless is fun, but it’s not so great when you’re on the receiving end. Though great in Beyond Light’s campaign and PvE modes, Stasis doesn’t seem suited for Crucible since it radically interrupts the flow of what would otherwise be fast-paced matches.</p><h2 id="bottom-line">Bottom Line</h2><p>If you’re a Destiny 2 fan then there’s a lot to love with Beyond Light. Stasis is a great new ability that brings real change to combat encounters and Europa is a fascinating environment to explore. The new raid is also worth the price of admission. With that said, this expansion won’t help draw in new or lapsed players. At the end of the day, it is more Destiny 2 -- for good or ill. Bungie isn’t finished adding content to this expansion, so it’ll be interesting to see how it evolves in the coming months.</p><aside class="hawk-placeholder" data-model-name="Destiny_2:_Beyond_Light" data-name="BOT widget" data-render-type="fte" data-show-toggle="1" data-skip="editorial,blocking" data-widget-type="review"></aside>
<div class="onesignal-customlink-container"></div>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="read-more-container"></div>
</section>
<div class="xenforo-comments-see-all">
</div>
<div class="related-articles-block">
<div id="expanding-articles"></div> </div>
<footer id="comment-jump">
</footer>
</div>
</article>
<aside id="sidebar">
<div id="sidebar-top" class="adunit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Be In the Know</span>
</span>
</div>
<div class="grey-box">
<p>Get instant access to breaking news, the hottest reviews, great deals and helpful tips.</p>
<form class="emailform" method="GET" action="https://www.laptopmag.com/au/email-signup">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-row" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="LTP">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Laptop Mag. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="adunit"></div>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>More from Laptop Mag...</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.laptopmag.com/au/reviews/destiny-2-beyond-light" aria-label="Destiny 2: Beyond Light review">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qVsdtBNL5aHCwbnu6nJQN9.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span><div class="listings-heading"><a href="https://www.laptopmag.com/au/reviews/destiny-2-beyond-light">Destiny 2: Beyond Light review</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/au/reviews/wacom-intuos-pro-s" aria-label="Wacom Intuos Pro S review">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/RTUgmZWheeLoB3zf9zAaSi.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span><div class="listings-heading"><a href="https://www.laptopmag.com/au/reviews/wacom-intuos-pro-s">Wacom Intuos Pro S review</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/au/how-to/best-m1-mac-tips" aria-label="How to get the most out of your M1 Mac: 6 easy tips">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/evXUJyFJY9mjyYT4LQFAWo.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span><div class="listings-heading"><a href="https://www.laptopmag.com/au/how-to/best-m1-mac-tips">How to get the most out of your M1 Mac: 6 easy tips</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/au/news/mass-effect-is-back-teaser-confirms-the-game-will-continue-original-trilogy" aria-label="Mass Effect is back! Teaser confirms the game will continue original trilogy">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FkovyMdwGNHgGpUAapfNye.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span><div class="listings-heading"><a href="https://www.laptopmag.com/au/news/mass-effect-is-back-teaser-confirms-the-game-will-continue-original-trilogy">Mass Effect is back! Teaser confirms the game will continue original trilogy</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.laptopmag.com/au/reviews/msi-ws66-10tmt" aria-label="MSI WS66 10TMT review">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/laptopmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uCvmRS8PpkMspBXLJYQqWD.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span><div class="listings-heading"><a href="https://www.laptopmag.com/au/reviews/msi-ws66-10tmt">MSI WS66 10TMT review</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section> <div id="sidebar-popular-bottom" class="adunit"></div>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://hawk.laptopmag.com/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://hawk.laptopmag.com/hl/hawklinks.js" as="script">
<script type="text/javascript">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</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>Laptop Mag is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com.au" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
<li><a href="https://www.laptopmag.com/au/articles/about-us" target="_blank">About us</a></li>
<li><a href="https://www.laptopmag.com/au/archive" target="_blank">Archive</a></li>
</ul>
</nav>
<p>©
Future Publishing Australia ABN: 96 734 906 323 | PO Box 1077, Mount St,
North Sydney
NSW 2059. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/Laptop_Mag/",
"live_ad_unit": "10518929/Laptop_Mag/",
"test_ad_unit": "10518929/Laptop_Mag_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": true,
"tiberius_mode": "off",
"keywords": "type_review,channel_gaming_software,serversidehawk,Destiny 2,PvP,PvE,Crucible,Destiny 2: Beyond Light",
"article_id": "yh9zhNdQZJo8E5E8pzWoyh",
"vanilla_article_id": "yh9zhNdQZJo8E5E8pzWoyh",
"page_type": "review",
"product_brand": "null",
"product_category": "",
"product": "Destiny 2: Beyond Light",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-WKJ4BVH')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/laptopmag/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/230425\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/laptopmag\/230425\/media\/shared\/js\/app.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/laptopmag\/230425\/media\/css\/laptopmag.min.css"})
</script> <script>
window.ffte = {"site":"laptopmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"AU","lang":"en-au","gaCode":"UA-72111741-6","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/laptopmag","regionLink":"au","isGlobal":false,"platform":"responsive","isKube":true,"properties":{"articleProduct":["Destiny 2: Beyond Light"],"articleProductHandle":["destiny-2-beyond-light"],"articleType":"review","articleTemplate":"review","articleTagHandle":["destiny-2","pvp","pve","crucible","destiny-2-beyond-light"],"articleTagType":["freeform","freeform","freeform","freeform","product"],"articleControlTag":["type_review","channel_gaming_software","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["gaming"],"subSite":"","articleVertical":"","id":"yh9zhNdQZJo8E5E8pzWoyh","legacyId":"yh9zhNdQZJo8E5E8pzWoyh"}}
</script>
<script id="vanilla-slice-utils"></script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = null;
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/laptopmag.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["laptopmag-platform-responsive","laptopmag-article-yh9zhNdQZJo8E5E8pzWoyh","laptopmag-articletype-review","laptopmag-articletemplate-review","laptopmag-article-age-recent","laptopmag-region-AU","laptopmag-language-en","laptopmag-author-rdXrEWMRhPnjb6vBBDyfmC","laptopmag-tag-o6BxnUshE44uvncauexagE","laptopmag-tag-bBM8Skdg7SWQ2FKYqcxQGJ","laptopmag-tag-23xrfGcWx9onnoBZZPsPxm","laptopmag-tag-T4sTQNJzN68bicQtULvy7o","laptopmag-tag-qdeVwuGFUmwbci75vJhtqW"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
